noerror

Keine Fehler.

Ratschlag:

Es gibt keinen Ratschlag.


.topic 4294902776
Dies ist der Name des Editors, mit dem die zu druckende Datei erstellt wurde, und der Name dieser Datei.
.topic 4294902760
Dies ist die Größe und der Typ des Druckmediums.
.topic 4294902764
Hier werden Fehlermeldungen oder Meldungen für den Anwender angezeigt.
.topic 4294902766
Hier werden Meldungen genauer erläutert.
.topic 4294902774
Dies ist die augenblicklich gedruckte Seite.
.topic 4294902761
Dies ist die (im Augenblick gedruckte Seite)/(Gesamtseitenzahl).
.topic 4294902775
Dies ist die Gesamtseitenzahl.
.topic 4294902767
Hier wird der Druckstatus jeder Seite angezeigt. Wenn der Ausdruck einer Seite abgeschlossen ist, wechselt die Anzeige von 100% auf 0%.
.topic 4294902765
Dies ist das in das Gerät eingelegte Medium.
.topic 4294902763
Dies zeigt den Gerätestatus an. Hier wird angezeigt, ob keine, behebbare oder nicht behebbare Fehler aufgetreten sind.
.topic 4294902770
Hiermit wird der Ausdruck vorübergehend angehalten.
.topic 4294902771
Hiermit wird der Ausdruck fortgesetzt.
.topic 4294902772
Hiermit kann der Ausdruck abgebrochen werden.
.topic 4294902773
Dies ist der Name des Editors, mit dem die zu druckende Datei erstellt wurde.


bufferfull

Der Pufferspeicher des Brother QL ist voll.

Ratschlag:

Schalten Sie den Brother QL aus und wieder ein. Klicken Sie anschließend in der Brother QL-Statusanzeige auf die Schaltfläche Fortsetzen.


cooling

Kühlphase. Bitte warten.

Ratschlag:

Der Druckkopf des Brother QL kühlt ab. Bitte warten Sie ein wenig.


coveropen

Abdeckung geöffnet.

Ratschlag:

Schließen Sie die Abdeckung.


cutterjam

Das Abschneiden des Bandes ist nicht möglich.

Ratschlag:

  1. Vor dem Entfernen von gestauten Aufklebern den Brother QL ausschalten.
  2. Die Aufkleber entfernen, und dann den Druck wiederholen.

  • Achten Sie hierbei ganz besonders darauf, dass Sie sich an der Klinge nicht verletzen.


diskfull

Zu wenig Festplattenspeicher, um das Dokument in die Druckerwarteschlange aufzunehmen.

Ratschlag:

Vergewissern Sie sich, dass ausreichend Speicherplatz vorhanden ist.


fanstopped

Der Lüfter läuft nicht.

Ratschlag:

Schalten Sie den Drucker aus und dann wieder ein.

Wenn der Fehler nicht behoben werden kann, ist eine Reparatur notwendig.


invaliddata

Der Speicher des Brother QLs enthält möglicherweise ungültige Daten.

Ratschlag:

Schalten Sie den Brother QL aus und wieder ein.


invaliddata_cancel

Der Speicher des Brother QLs enthält möglicherweise ungültige Daten.

Ratschlag:

Schalten Sie den Brother QL aus und wieder ein.


mediaconsume

Kein Papier.

Ratschlag:

Setzen Sie eine neue Etikettenrolle ein und klicken Sie dann auf die Schaltfläche Fortsetzen in der Statusanzeige.


mediaexchange

Während des Druckvorganges kann die Etikettenrolle nicht gewechselt werden.

Ratschlag:

Schalten Sie den Brother QL aus und wieder ein.

Klicken Sie anschließend in der Brother QL-Statusanzeige auf die Schaltfläche Fortsetzen.


mediaexchange_cancel

Während des Druckvorganges kann die Etikettenrolle nicht gewechselt werden

Ratschlag:

Bitte drücken Sie die Taste "Storno" am Brother QL.

Klicken Sie dann Brother QL-Statusanzeige auf die Schaltfläche "Fortsetzen".


mediasizeerror

Die eingelegte Etikettenrolle stimmt nicht mit dem in der Anwendung gewählten Druckmedium/Format überein.

Ratschlag:

Lösung 1:

Legen Sie die richtige Etikettenrolle ein und klicken Sie dann auf die Schaltfläche Fortsetzen, um den Druck fortzusetzen.

Lösung 2:

Auf das Bild des "Mülleimers" klicken, um den Druckauftrag aufzuheben.

Die Papiereinstellung in der Anwendung ändern, so dass sie zu den im Gerät eingelegten Druckmedien passt. Dann den Druck erneut starten.


memoryfull

Zu wenig Speicher zum Drucken des Dokumentes.

Ratschlag:

Warten Sie, bis alle anderen Anwendungen beendet sind, und versuchen Sie dann noch einmal zu drucken.


modelerror

Das falsche Modell ist angeschlossen.

Ratschlag:

Das richtige Modell anschließen.


noconnect

Kommunikationsfehler zwischen PC und Brother QL.

Ratschlag:

  1. Vergewissern Sie sich, dass der Brother QL mit dem mitgelieferten USB-Datenkabel an Ihren Computer angeschlossen ist. Überprüfen Sie, ob das Kabel richtig angeschlossen ist.
  2. Vergewissern Sie sich, dass der Brother QL eingeschaltet ist. Wenn ein Übertragungsfehler auftritt, schalten Sie den Brother QL aus und dann erneut ein.


noconnect_other_job_vianet

Kommunikationsfehler zwischen PC und Brother QL.

Ratschlag:

  1. Vergewissern Sie sich, dass der Brother QL mit dem mitgelieferten USB-Datenkabel an Ihren Computer angeschlossen ist. Überprüfen Sie, ob das Kabel richtig angeschlossen ist.
  2. Vergewissern Sie sich, dass der Brother QL eingeschaltet ist. Wenn ein Übertragungsfehler auftritt, schalten Sie den Brother QL aus und dann erneut ein.
  3. Der Brother QL wird eventuell bereits verwendet. Warten Sie eine Weile, und klicken Sie dann in der Brother QL-Statusanzeige auf die Schaltfläche Fortsetzen.


noconnect_serial

Kommunikationsfehler zwischen PC und Brother QL.

Die Brother QL-Statusanzeige sendet eine Statusanfrage zum Brother QL. Falls dieser innerhalb einer bestimmten Zeit keine Statusmeldung zurück sendet, wird ein Kommunikationsfehler angezeigt.

Ratschlag:

Serieller Anschluss:

  1. Das mitgelieferte Schnittstellenkabel muss richtig am Brother QL und am PC angeschlossen sein. Manche im Handel erhältlichen RS-232C-Kabel haben nicht die richtigen Stecker. Dieser Kabeltyp kann verwendet werden, wenn er an ein Modem angeschlossen ist, arbeitet aber nicht richtig mit dem Brother QL. Außerdem müssen Brother QL und PC direkt miteinander verbunden sein. Die Verwendung eines Verlängerungskabels kann zu Übertragungsfehlern führen.
  2. Der serielle Anschluss, an den der Brother QL angeschlossen ist, sollte nicht von einer anderen Anwendung oder einem anderen Treiber verwendet werden. Wenn ein Microsoft Exchange Modem den gleichen Anschluss wie der Brother QL verwendet, arbeitet der Brother QL nicht. Wenn der Anschluss für das Exchange-Modem nicht geändert werden kann, versuchen Sie nicht, E-Mails zu empfangen. Oder verwenden Sie einen anderen Anschluss, wie z.B. eine Infrarot-Schnittstelle oder den LPT2-Anschluss. Seien Sie bei vorinstallierten Fax/Modem-Karten vorsichtig, da diese manchmal COM1 für die Faxübertragung wählen.
  3. Vergewissern Sie sich, dass der Brother QL eingeschaltet ist. Wenn ein Übertragungsfehler auftritt, schalten Sie den Brother QL aus und dann erneut ein.
  4. Die Baudraten von PC und Brother QL müssen gleich sein. Starten Sie das Dienstprogramm, um die Baudrate einzustellen. Löschen Sie den aktuellen Druckauftrag, bevor Sie das Dienstprogramm starten.

Für eine USB-Verbindung:

  1. Vergewissern Sie sich, dass der Brother QL mit dem mitgelieferten USB-Datenkabel an Ihren Computer angeschlossen ist. Überprüfen Sie, ob das Kabel richtig angeschlossen ist.
  2. Vergewissern Sie sich, dass der Brother QL eingeschaltet ist. Wenn ein Übertragungsfehler auftritt, schalten Sie den Brother QL aus und dann erneut ein.


nomedia

Es ist keine Etikettenrolle eingesetzt.

Ratschlag:

Legen Sie die in der Brother QL-Statusanzeige angegebene Etikettenrolle in den Brother QL ein.


notopdetect

Es werden keine Etiketten eingezogen.

(Möglicherweise ist die Etikettenrolle leer.)

Ratschlag:

Prüfen Sie zuerst, ob die Etikettenrolle leer ist.

<Wenn die Etikettenrolle leer ist>

Setzen Sie eine neue Eitkettenrolle in das Gerät ein und klicken Sie dann auf die Schaltfläche Fortsetzen in der Statusanzeige.

<Wenn die Etikettenrolle nicht leer ist>

Prüfen Sie, ob die Etikettenrolle richtig eingelegt ist. Vergewissern Sie sich, dass der Transportweg nicht blockiert ist.

Klicken Sie dann auf die Schaltfläche Fortsetzen, um den Druck fortzusetzen.


notopdetect_dt

Es werden keine Etiketten eingezogen.

(Möglicherweise ist die Etikettenrolle leer.)

Ratschlag:

Prüfen Sie zuerst, ob die Etikettenrolle leer ist.

<Wenn die Etikettenrolle leer ist>

Setzen Sie eine neue Eitkettenrolle in das Gerät ein und klicken Sie dann auf die Schaltfläche Fortsetzen in der Statusanzeige.

<Wenn die Etikettenrolle nicht leer ist>

Prüfen Sie, ob die Etikettenrolle richtig eingelegt ist. Vergewissern Sie sich, dass der Transportweg nicht blockiert ist.

Klicken Sie dann auf die Schaltfläche Fortsetzen, um den Druck fortzusetzen.

<Bei Verwendung von DT-Rollen>

Die Mediumgröße stimmt eventuell nicht mit der für den Drucker angegebenen Größe überein.

Nach dem Anmelden als Benutzer mit Administratorrechten, rufen Sie das Eigenschaften-Dialogfeld des Druckers auf. Rufen Sie dann "Benutzerdefinierte Etiketteneinstellungen" in der Registerkarte [Geräteeinstellungen] auf und ändern Sie die Größeneinstellungen entsprechend dem aktuell eingelegten Medium.

Nachdem Sie die Einstellungen vorgenommen haben, schalten Sie den Drucker aus, dann wieder ein und starten Sie den Computer neu.


notopdetect_dt

Es werden keine Etiketten eingezogen.

(Möglicherweise ist die Etikettenrolle leer.)

Ratschlag:

X. Vergewissern Sie sich, dass noch Papier vorhanden ist. Wenn kein Papier vorhanden ist, legen Sie eine neue Rolle in den Brother QL ein und klicken Sie dann auf the resume button im Druckmonitor.

X. Vergewissern Sie sich, dass das Papier richtig eingelegt ist. (Vergewissern Sie sich, dass das Papier unter dem Spaltsensor durchgeführt wurde.) Vergewissern Sie sich auch, dass der Etikettenpfad nicht blockiert ist. Klicken Sie dann auf the resume button.

X. Vergewissern Sie sich, dass das in das Gerät eingelegte Papier mit dem in der Anwendung gewählten Papier übereinstimmt. Legen Sie das richtige Papier in das Gerät ein und klicken Sie auf the resume button im Druckmonitor. Oder klicken Sie auf the picture of the "Garbage Can", um den Druckauftrag abzubrechen. Nachdem Sie die Papiereinstellung in der Anwendung entsprechend dem in das Gerät eingelegten Papier geändert haben, versuchen Sie erneut zu drucken. Wenn die Papiereinstellung in der Anwendung nicht geändert werden kann, kann der Ausdruck eventuell korrekt abgeschlossen werden, wenn die Papiereinstellung im Dialogfeld Druckereinstellungen des Druckertreibers geändert wird. Wenn ein Fehler auftrat, obwohl die Papiereinstellung entsprechend dem eingelegten Papier gewählt wurde, kann es notwendig sein, die festgelegte Papiergröße anzupassen. Klicken Sie auf the picture of the "Garbage Can", um den Druckauftrag abzubrechen, beenden Sie die Anwendung, rufen Sie das Dialogfeld für Papiergrößen-Einstellungen aus den Druckeinstellungen des Druckers auf und nehmen Sie dann die Anpassungen vor. Versuchen Sie danach, erneut zu drucken.


othererror

Ein unbekannter Fehler ist aufgetreten.

Ratschlag:

Schalten Sie den Drucker aus und dann wieder ein.

Wenn der Fehler nicht behoben werden kann, ist eine Reparatur notwendig.


printing

Druckvorgang läuft...

Ratschlag:

Druckvorgang läuft. Bitte warten...


sending

Daten werden gesendet...

Ratschlag:

Druckdaten werden gesendet. Bitte warten...


using

Der Brother QL ist in Betrieb.

Ratschlag:

Der Brother QL ist in Betrieb.

Warten Sie eine Weile, und klicken Sie dann in der Brother QL-Statusanzeige auf die Schaltfläche Fortsetzen.