Info zu Encarta

Encarta stellt Ihnen Artikel und andere Medien zu einer breiten Palette von historischen und aktuellen Themen zur Verfügung.

Encarta enthält folgende Features:

  • Wissenskompass

    Eine Funktion, mit deren Hilfe ein Thema durch eine dynamische Anzeige von verwandten Inhalten vertieft dargestellt werden kann.

  • Encarta Kids

    Encarta Kids unterstützt Kinder bei den Hausaufgaben und animiert sie dazu, mit Spaß und Spannung zu lernen. Encarta Kids bietet Artikel, Multimedia und Spiele, die insbesondere für Kinder ab 7 Jahren geeignet sind.

  • Historamen

    Historamen bieten eine MultimediaEin beliebiges Element aus einer Vielzahl der integrierten Medien, beispielsweise Grafiken, Videos und Sound-Reise durch historische Ereignisse. Zu jedem Ereignis finden Sie einen kurzen Text sowie häufig ein Medienelement oder Links zu themenverwandten Artikeln in der Enzyklopädie.

  • Internetradio und Wettervorhersagen

    Encarta ermöglicht Ihnen den Empfang von Radiosendungen auf der ganzen Welt. Einige Artikel enthalten außerdem Links zu Wetterberichten im Web.

  • Wörterbücher

    Wörterbücher ermöglichen Ihnen das Auffinden von Definitionen und fremdsprachlichen Übersetzungen.

Encarta hilft Ihnen mit Features wie den folgenden beim Erledigen von Hausaufgaben:

  • Lernen und RechercheEine Sammlung von schrittweisen Anleitungen zum Verfassen von Hausarbeitprojekten

    Mit dem Feature "Lernen und Recherche" erhalten Sie Schritt für Schritt Erklärungen und Tipps zum Planen, Schreiben und Fertigstellen von Dokumenten aus einer Vielzahl von Fachgebieten von Literatur bis hin zu wissenschaftlichen Berichten.

  • Diagramm-AssistentEin Programm, mit dessen Hilfe Kreis-, Balken- und Liniendiagramme zur Anzeige Ihrer Daten erstellt werden

    Der Diagramm-Assistent bietet Ihnen Schritt für Schritt Unterstützung bei der Erstellung eines KreisdiagrammsEin Diagramm in Kreisform, bei dem die einzelnen Abschnitte die Menge eines Elements sowie die prozentuale Mengenangabe darstellen, LiniendiagrammsEin Diagramm mit Linien, mit deren Hilfe die Beziehungen zwischen zwei oder mehreren Elementen angezeigt werden oder BalkendiagrammsEin Diagramm mit Balken, mit dessen Hilfe die Menge von zwei oder mehreren Elementen verglichen werden kann.

Verwandte Themen

Erstellen eines Diagramms

Navigationsschlüssel für das Interaktive Historama

Durchsuchen von Encarta

Info zur Encarta-Suchleiste


Info zur Encarta-Suchleiste

Über die Encarta-Suchleiste erhalten Sie schnell und einfach Zugriff auf die Suche in Encarta von der Windows-TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird aus, selbst wenn das Encarta-Produkt nicht geöffnet ist.

Nachdem Sie ein Wort oder einen Satzteil in das Feld der Encarta-Suchleiste eingegeben haben klicken Sie auf [image], oder drücken Sie die EINGABETASTE. Encarta wird mit Ihrem Suchbegriff geöffnet, und die entsprechenden Ergebnisse werden angezeigt.

Verwandte Themen

Verwenden der Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste


Tastenkombinationen

Allgemein
Zweck | Kombination/Taste
Cursor in das Feld Suchen setzen | STRG+F
Suchergebnisliste schließen | ESC
Zum nächsten Feld gehen | TAB
Zum vorherigen Feld gehen | UMSCHALT+TAB
Geöffneten Inhalt oder markiertes Element kopieren | STRG+C
Geöffneten Inhalt oder markiertes Element drucken | STRG+P

Anmerkung

Drücken Sie die Tastenkombination bis der gewünschte Link ausgewählt ist. Wenn Sie mit den Tastenkombinationen einen Befehl auswählen, müssen Sie den Befehl über die EINGABETASTE aktivieren. Wenn die EINGABETASTE keine Wirkung zeigt, drücken Sie die Leertaste.

Anmerkung

Bitte beachten Sie, dass einige Features nur in Encarta Professional enthalten sind.

Features
Zweck | Kombination/Taste
Wissenskompass öffnen | STRG+B
Weltatlas öffnen | STRG+M
Diagramm-AssistentEin Programm, mit dessen Hilfe Kreis-, Balken- und Liniendiagramme zur Anzeige Ihrer Daten erstellt werden öffnen | STRG+K
Anzeigen von Länderstatistiken | STRG+S
Zum WebcenterEin Produktbereich, in dem empfohlene Websites sowie das gesamte Internet nach Informationen zu einem bestimmten Thema durchsucht werden wechseln | STRG+W
Feature "Wörterbücher" öffnen | STRG+D
Geographiequiz durchführen | STRG+Q
Encarta-Optionen bearbeiten | STRG+O
Informationen im aktuellen Artikel suchen | F3
Informationen zum Encarta Recherche-Assistenten hinzufügen | F4
Feature "Encarta aktualisieren" ausführen | STRG+U
Suchen
Zweck | Kombination/Taste
Erweiterte Suche durchführen | F6
Zum Durchsuchen des gesamten Inhalts zurücksetzen | F5
Interaktives Historama
Zweck | Kombination/Taste
Interaktives HistoramaEin Historama, bei dem navigierbare Informationen zu historischen Ereignissen in Bezug auf ausgewählte Zeitepochen, Themen und Orte verfügbar sind anzeigen | STRG+T
Vergrößern | +
Verkleinern | -
360°-Ansichten
Zweck | Kombination/Taste
Vergrößern | UMSCHALTTASTE und Klick mit linker Maustaste
Verkleinern | STRG-TASTE und Klick mit linker Maustaste
Virtuelle 2D-Reisen
Zweck | Kombination/Taste
Virtuelle 2D-ReiseEine Reise, bei der Sie in einer Panoramaansicht eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können anzeigen | STRG+R
Vergrößern | UMSCHALTTASTE und Klick mit linker Maustaste
Verkleinern | STRG-TASTE und Klick mit linker Maustaste
Virtuelle 3D-Reisen
Zweck | Kombination/Taste
Virtuelle 3D-ReiseEine Reise, bei der Sie in einer dreidimensionalen Abbildung eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können anzeigen | STRG+I
Nach oben bewegen | BILD-AUF-TASTE
Nach unten bewegen | BILD-AB-TASTE
Nach links bewegen | NACH-LINKS-TASTE
Nach rechts bewegen | NACH-RECHTS-TASTE
In 3D-Abbildung hineinbewegen | NACH-OBEN-TASTE
Aus 3D-Abbildung herausbewegen | NACH-UNTEN-TASTE
Vorlesen
Zweck | Kombination/Taste
Audio starten | F8
Audio stoppen | F9
Wissenskompass
Zweck | Kombination/Taste
Nach oben bewegen | NACH-OBEN-TASTE
Nach unten bewegen | NACH-UNTEN-TASTE
Nach links bewegen | NACH-LINKS-TASTE
Nach rechts bewegen | NACH-RECHTS-TASTE
Auswahl treffen | EINGABETASTE
Verwandte Themen

Info zu Eingabehilfen

Info zu Tastenkombinationen

Info zur Encarta-Suchleiste


Club Encarta

Als Mitglied von Club Encarta können Sie die neuesten Inhalte von Encarta downloaden. Wenn Sie neuen Inhalt downloaden, wird in der Suchergebnisliste neben den neuen oder aktualisierten Elementen der Vermerk Neu! bzw. Aktualisiert angezeigt.
So treten Sie Club Encarta bei
  1. Vergewissern Sie sich, dass Sie mit dem InternetEin weltweites, miteinander verknüpftes Computernetzwerk für gemeinsame Kommunikation verbunden sind.
  2. Klicken Sie im Menü ? auf Club Encarta.
  3. Klicken Sie auf Jetzt beitreten.
  4. Folgen Sie den Anweisungen auf dem Bildschirm.
Verwandte Themen

Aktualisieren von Encarta


Aktualisieren von Encarta

Als Mitglied von Club Encarta können Sie die neuesten Inhalte von Encarta downloaden. Nachdem Sie neuen Inhalt gedownloadet haben, erscheint in der Suchergebnisliste neben den neuen oder aktualisierten Elementen der Vermerk Neu! bzw. Aktualisiert.
So aktualisieren Sie Encarta
  1. Vergewissern Sie sich, dass Sie mit dem InternetEin weltweites, miteinander verknüpftes Computernetzwerk für gemeinsame Kommunikation verbunden sind.
  2. Vergewissern Sie sich, dass Sie Mitglied bei Club Encarta sind.
  3. Klicken Sie im Menü Extras auf Encarta aktualisieren.
  4. Klicken Sie unter Noch nicht aktualisiert auf Encarta aktualisieren, um Inhalt zu downloaden.
  5. Klicken Sie nach dem Downloaden auf OK.

Anmerkung

Wenn Sie Inhalt gedownloadet haben, erscheint unter Highlights des aktuellen Updates eine Liste der wesentlichen Elemente. Neben jedem Element werden folgende Informationen angezeigt:

  • Datum, aus dem ersichtlich ist, wann das Element veröffentlicht und zum Downloaden zur Verfügung gestellt wurde.
  • Symbol zur Identifizierung des Inhaltstyps

    Neben Abbildungen und Soundclips erscheinen beispielsweise spezielle Symbole.

  • Kurze Beschreibung des Inhalts

Anmerkung

Unter Windows 2000, Windows XP bzw. Windows Server 2003 müssen Sie über Administrator- oder Hauptbenutzerrechte verfügen, um diesen Vorgang ausführen zu können. Weitere Informationen zu Administrator- oder Hauptbenutzerrechten finden Sie in der Onlinehilfe zu Microsoft Windows.

Verwandte Themen

Club Encarta

Manuelles Aktualisieren von Encarta

Suchergebnissymbole


Manuelles Aktualisieren von Encarta

Als Mitglied von Club Encarta können Sie die neuesten Inhalte von Encarta downloaden. Versuchen Sie, Encarta automatisch zu aktualisieren. Wenn im Dialogfeld Encarta aktualisieren die Meldung Inhalt wurde nicht aufgerufen angezeigt wird, können Sie versuchen, die neuesten Inhalte von Encarta manuell zu aktualisieren.
So aktualisieren Sie Encarta manuell:
  1. Klicken Sie im Dialogfeld Encarta aktualisieren auf Manueller Download.
    Daraufhin wird das Dialogfeld Encarta aktualisieren mit neuen Anweisungen angezeigt.
  2. Schließen Sie das Dialogfeld Encarta aktualisieren nicht, bevor Sie die folgenden Schritte ausgeführt haben:
  3. Klicken Sie auf Aktualisierungswebsite öffnen.
    Die Encarta-Website wird aufgerufen.
  4. Klicken Sie auf Aktualisierungsordner öffnen.
    Der Encarta-Aktualisierungsordner auf Ihrem Computer wird geöffnet.
  5. Vergleichen Sie die beiden Dateilisten. Notieren Sie sich, welche Dateien im Aktualisierungsordner Ihres Computers fehlen.
  6. Wählen Sie die Dateien auf der Encarta-Website aus, die im Ordner auf Ihrem Computer fehlen.

    Es empfiehlt sich, nur die fehlenden Dateien auszuwählen und mit der Datei mit der kleinsten Zahl zu beginnen.

  7. Ziehen Sie die ausgewählten Dateien von der Encarta-Website in den Aktualisierungsordner auf Ihrem Computer.
  8. Wenn Sie alle Dateien gedownloadet haben, schließen Sie das Fenster der Aktualisierungswebsite, und schließen Sie dann das Fenster des Aktualisierungsordners.
  9. Schließen Sie das Dialogfeld Encarta aktualisieren mit OK.
    Die neuen Inhaltsdateien werden automatisch in Encarta integriert.

Anmerkungen

  • Möglicherweise müssen Sie die Fenster verschieben oder ihre Größe ändern, so dass die Anweisungen zum Dialogfeld "Encarta aktualisieren", die Aktualisierungswebsite und der Aktualisierungsordner gleichzeitig angezeigt werden. Weitere Informationen zur Verwaltung der Fenster finden Sie in der Onlinehilfe zu Microsoft Windows.
  • Vergewissern Sie sich, dass Sie mit dem InternetEin weltweites, miteinander verknüpftes Computernetzwerk für gemeinsame Kommunikation verbunden sind.
  • Vergewissern Sie sich, dass Sie Mitglied bei Club Encarta sind.
  • Unter Windows 2000, Windows XP bzw. Windows Server 2003 müssen Sie über Administrator- oder Hauptbenutzerrechte verfügen, um diesen Vorgang ausführen zu können. Weitere Informationen zu Administrator- oder Hauptbenutzerrechten finden Sie in der Onlinehilfe zu Microsoft Windows.
Verwandte Themen

Club Encarta

Aktualisieren von Encarta


Ausführen von Encarta ohne CDs oder DVD

Sie können Encarta verwenden, ohne CDs oder eine DVD einlegen zu müssen, indem Sie die Inhaltsdateien von Encarta auf die FestplatteEin an einen Computer angeschlossenes Gerät zum Speichern von Daten kopieren.
So kopieren Sie alle Dateien von Encarta auf die Festplatte
  1. Klicken Sie im Menü Extras auf Auf Festplatte kopieren.
  2. Folgen Sie den Anweisungen auf dem Bildschirm, um die Inhaltsdateien von Encarta auf die Festplatte zu kopieren.

Anmerkung

Unter Windows 2000, Windows XP bzw. Windows Server 2003 müssen Sie über Administrator- oder Hauptbenutzerrechte verfügen, um diesen Vorgang ausführen zu können. Weitere Informationen zu Administrator- oder Hauptbenutzerrechten finden Sie in der Onlinehilfe zu Microsoft Windows.


Installieren des Encarta Recherche-Assistenten

So installieren Sie den Encarta Recherche-Assistenten
  1. Legen Sie die Encarta Installations-CD (CD1) oder die Encarta DVD ein.
  2. Klicken Sie in der Windows-TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird auf Start.
  3. Als Benutzer von Windows 98 oder Windows Millennium Edition, zeigen Sie mit dem Mauszeiger auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

    -Oder-

    Als Benutzer von Windows 2000, Windows XP oder Windows Server 2003, klicken Sie bitte auf Systemsteuerung.

  4. Doppelklicken Sie auf Software.
  5. Wenn Sie Windows 98 oder Windows Millennium Edition verwenden, doppelklicken Sie in der Liste Zurzeit installierte Programme auf Microsoft Encarta Enzyklopädie Professional.

    -Oder-

    Wenn Sie Windows 2000 oder Windows XP verwenden, klicken Sie in der Liste Zurzeit installierte Programme auf Microsoft Encarta Enzyklopädie Professional und anschließend auf Ändern.

  6. Klicken Sie auf der Seite Encarta Setup-Assistent auf Weiter.
  7. Wählen Sie Ändern, und klicken Sie auf Weiter.
  8. Klicken Sie auf das Symbol neben Encarta Recherche-Assistent.
  9. Klicken Sie auf Dieses Feature wird vollständig auf der lokalen Festplatte installiert.
  10. Folgen Sie den Anweisungen zum Abschließen der Installation.

Anmerkung

Unter Windows 2000, Windows XP bzw. Windows Server 2003 müssen Sie über Administrator- oder Hauptbenutzerrechte verfügen, um diesen Vorgang ausführen zu können. Weitere Informationen zu Administrator- oder Hauptbenutzerrechten finden Sie in der Onlinehilfe zu Microsoft Windows.

Verwandte Themen

Anzeigen des Encarta Recherche-Assistenten


Installieren des Features "Wörterbücher"

So installieren Sie das Feature "Wörterbücher"
  1. Legen Sie die Encarta Installations-CD (CD1) oder die Encarta DVD ein.
  2. Klicken Sie in der Windows-TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird auf Start.
  3. Als Benutzer von Windows 98 oder Windows Millennium Edition, zeigen Sie mit dem Mauszeiger auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

    -Oder-

    Als Benutzer von Windows 2000, Windows XP oder Windows Server 2003, klicken Sie bitte auf Systemsteuerung.

  4. Doppelklicken Sie auf Software.
  5. Wenn Sie Windows 98 oder Windows Millennium Edition verwenden, doppelklicken Sie in der Liste Zurzeit installierte Programme auf Microsoft Encarta Enzyklopädie Professional.

    -Oder-

    Wenn Sie Windows 2000 oder Windows XP verwenden, klicken Sie in der Liste Zurzeit installierte Programme auf Microsoft Encarta Enzyklopädie Professional und anschließend auf Ändern.

  6. Klicken Sie auf der Seite Encarta Setup-Assistent auf Weiter.
  7. Wählen Sie Ändern, und klicken Sie auf Weiter.
  8. Klicken Sie auf das Symbol neben Encarta Wörterbücher.
  9. Klicken Sie auf Wird auf der lokalen Festplatte installiert.
  10. Folgen Sie den Anweisungen zum Abschließen der Installation.

Anmerkung

Unter Windows 2000, Windows XP bzw. Windows Server 2003 müssen Sie über Administrator- oder Hauptbenutzerrechte verfügen, um diesen Vorgang ausführen zu können. Weitere Informationen zu Administrator- oder Hauptbenutzerrechten finden Sie in der Onlinehilfe zu Microsoft Windows.


Durchsuchen von Encarta

So durchsuchen Sie Encarta
  1. Geben Sie im Textfeld Suchen Ihre Suchbegriffe ein.
  2. Klicken Sie auf OK.

    Die Suchergebnisse werden in der Liste unter dem Textfeld Suchen angezeigt.

Tipps

  • Um möglichst exakte Suchergebnisse zu erhalten, geben Sie im Feld Suchen einen oder mehrere Suchbegriffe ein und klicken dann in der Liste Schnellsuche, die unter dem Feld angezeigt wird, auf ein Element.
  • Um nach einer Atlaskarte zu einem speziellen Ort zu suchen, geben Sie den Namen des Ortes im Feld Suchen ein und klicken dann in der Liste Suchstrategien, die unter dem Feld erscheint, auf Atlaskarten nach "XXX" durchsuchen.
  • Um nach einer Definition eines Suchbegriffs oder einer Gruppe von Wörtern zu suchen, geben Sie das gesuchte Wort bzw. die gesuchten Wörter im Feld Suchen ein und klicken in der Liste Suchstrategien, die unter dem Feld erscheint, auf Wörterbuch nach "XXX" durchsuchen. Die entsprechende Definition wird im Feature "Wörterbücher" angezeigt.

Anmerkung

Wenn unter der Suchergebnisliste Erweiterte Suche (aktiviert) angezeigt wird, ist die Suche so eingestellt, dass nur nach bestimmten Inhaltstypen und -kategorien gesucht wird. Um die Suche zurückzusetzen, damit der gesamte Inhalt durchsucht wird, klicken Sie auf Zurücksetzen (F5).

Verwandte Themen

Durchsuchen bestimmter Teile von Encarta

Suchergebnissymbole


Durchsuchen bestimmter Teile von Encarta

So durchsuchen Sie bestimmte Teile von Encarta
  1. Klicken Sie im Fenster "Suchergebnisse" auf Erweiterte Suche oder auf Erweiterte Suche (aktiviert).
  2. Um nach speziellen Inhaltstypen zu suchen, aktivieren Sie das Kontrollkästchen neben den gewünschten Inhaltstypen.
  3. Um eine Inhaltskategorie zu durchsuchen, klicken Sie auf ein Element in der Liste Kategorie und dann auf ein Element in der Liste Unterkategorie.
  4. Klicken Sie auf OK.
  5. Geben Sie im Textfeld Suchen Ihre Suchbegriffe ein, und klicken Sie dann auf OK.

    Die Ergebnisse der erweiterten Suche werden in der Liste unter dem Textfeld Suchen angezeigt.

  6. Wenn eine Meldung über die Sucheinstellungen erscheint, klicken Sie auf Ja, um die erweiterten Sucheinstellungen zu speichern.

Anmerkung

Wenn unter der Suchergebnisliste Erweiterte Suche (aktiviert) angezeigt wird, ist die Suche so eingestellt, dass nur nach bestimmten Inhaltstypen und -kategorien gesucht wird. Um die Suche zurückzusetzen, damit der gesamte Inhalt durchsucht wird, klicken Sie auf Zurücksetzen (F5).

Verwandte Themen

Durchsuchen von Encarta

Suchergebnissymbole


Suchergebnissymbole

Symbol | Inhaltstyp
Schwarzes Kästchen | Abbildung
Film | Animation
Balkendiagramm | Diagramm oder Tabelle
Globus | Karte
Rechtspfeil | InteraktivitätEine interaktive Methode zur Anzeige von Informationen zu einem bestimmten Thema, beispielsweise Klima oder Bevölkerung
Kästchen | QuellentextEin kurzer Artikel mit zusätzlichen Informationen und eventuellen Links zu Quellenmaterial
Lautsprecher | Audio
Fernseher | Video
Sonnenuhr | Historama
Raute | Virtuelle 2D-ReiseEine Reise, bei der Sie in einer Panoramaansicht eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können
Raute | Virtuelle 3D-ReiseEine Reise, bei der Sie in einer dreidimensionalen Abbildung eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können
Raute | 360°-Ansicht
Schwarzes Kästchen mit drei Punkten | Gemischter InhaltEine Vielzahl von integrierten Medieninhalten zu einem bestimmten Thema
Papier und Stift | Lernen und RechercheEine Sammlung von schrittweisen Anleitungen zum Verfassen von Hausarbeitprojekten
Verwandte Themen

Durchsuchen bestimmter Teile von Encarta

Durchsuchen von Encarta


Durchsuchen von Encarta-Historamen

So durchsuchen Sie Encarta-Historamen
  • Geben Sie im Feld Suchen das Stichwort Historama ein, und klicken Sie dann auf OK. Sie erhalten als Suchergebnis drei Artikel zur Arbeit mit dem Historama (Historama: Einführung, Historama: Die gefilterte Auswahl und Historama: Zeitreise durch die Geschichte).

    -oder-

    Zeigen Sie im Menü Features auf Historama, und klicken Sie dann auf Historama durchsuchen.

Verwandte Themen

Durchsuchen von Encarta

Navigationsschlüssel für das Interaktive Historama


Suchen einer Definition im Wörterbuch

So finden Sie eine Definition
  1. Öffnen Sie einen Artikel oder ein Multimedia-Element.
  2. Doppelklicken Sie auf ein Wort.

    -oder-

    Gehen Sie wie folgt vor:

    • Klicken Sie im Menü Extras auf Einsprachiges Wörterbuch.
    • Geben Sie im Feld Suchen ein Wort ein, und klicken Sie dann auf OK.

    Die entsprechende Definition wird im Feature "Wörterbücher" angezeigt.

Verwandte Themen

Installieren des Features "Wörterbücher"


Durchsuchen von Abbildungen in der Inhaltsübersicht

So durchsuchen Sie Abbildungen in der Inhaltsübersicht
  1. Rufen Sie einen Artikel mit Abbildungen auf.
  2. Zeigen Sie in der Inhaltsübersicht auf Linkspfeil oder Rechtspfeil, um alle Abbildungen anzuzeigen.
  3. Um eine Abbildung in voller Größe anzuzeigen, klicken Sie auf die entsprechende Abbildung.
Verwandte Themen

Durchsuchen von Artikelabschnitten in der Inhaltsübersicht


Durchsuchen von Artikelabschnitten in der Inhaltsübersicht

So durchsuchen Sie Artikelabschnitte
  1. Öffnen Sie einen Artikel.

    Ist der Artikel in Unterüberschriften unterteilt, suchen Sie nach dem Modul Artikelgliederung.

  2. Klicken Sie auf das gewünschte Thema.
Verwandte Themen

Durchsuchen von Abbildungen in der Inhaltsübersicht


Durchführen eines Bildlaufs zu einem Artikelabschnitt

So führen Sie einen Bildlauf zu einem Artikelabschnitt durch
  1. Öffnen Sie einen Artikel.
  2. Klicken Sie oben links auf Aufwärtspfeil oder Abwärtspfeil.

    Diese Symbole erscheinen nur dann, wenn der Artikel es aufgrund seiner Länge erfordert.

Verwandte Themen

Durchsuchen von Artikelabschnitten in der Inhaltsübersicht


Suchen innerhalb eines Artikels

So suchen Sie innerhalb eines Artikels nach Informationen
  1. Öffnen Sie einen Artikel.

    Sie müssen den Artikel selbst öffnen und nicht seine Inhaltsübersicht.

  2. Klicken Sie im Menü Bearbeiten auf Artikel durchsuchen.
  3. Geben Sie im Feld Suchen nach das gesuchte Wort ein, und klicken Sie dann auf Suchen.
Verwandte Themen

Durchsuchen von Encarta

Tastenkombinationen


Suchen von Artikeln mit ausgewähltem Inhalt

So finden Sie Artikel mit ausgewähltem Inhalt
  1. Öffnen Sie eine Abbildung oder ein anderes Element.
  2. Klicken Sie auf Erscheint in.

    -oder-

    Wenn sich das Element in einem anderen Inhalt befindet, klicken Sie auf das Element, um es in voller Größe anzuzeigen, und klicken Sie dann auf Erscheint in.

Verwandte Themen

Durchsuchen von Encarta


Info zum Menü der Encarta-Suchleiste

Das Menü der Encarta-Suchleiste enthält Optionen zur Verwendung der Encarta-Suchleiste. Es enthält u. a. Optionen zum Ändern der Tastenkombination, zum Anzeigen der Hilfe oder zum Ändern der Standardquelle, die durchsucht werden soll.

Um das Menü aufzurufen, klicken Sie neben dem Suchfeld auf das Symbol [image].

Befehl | Beschreibung
Suchen in Encarta Enzyklopädie | Durchsuchen der Enzyklopädie nach Ihrem Wort oder Satzteil
Tastaturkürzel | Einstellen der Tastenkombination für die Encarta-Suchleiste
Hilfe | Aufrufen der Hilfe zur Encarta-Suchleiste
Ausblenden | Ausblenden der Encarta-Suchleiste

Anmerkung

Die Anzahl der für die Suche verfügbaren Quellen ist von der Version von Encarta und von Ihrem Land abhängig.

Verwandte Themen

Ein- oder Ausblenden der Encarta-Suchleiste

Ändern der Tastenkombination für die Encarta-Suchleiste

Info zur Encarta-Suchleiste


Verwenden der Encarta-Suchleiste

Die Encarta-Suchleiste wird in der TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird angezeigt, damit Sie auf Encarta zugreifen können.
So führen Sie eine Suche mit Hilfe der Encarta-Suchleiste aus
  1. Geben Sie ein Wort oder einen Satzteil in das Feld der Encarta-Suchleiste ein.
  2. Klicken Sie auf das Symbol [image], oder drücken Sie die EINGABETASTE.
    Encarta wird mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.
So suchen Sie mit Hilfe einer Tastenkombination
  1. Markieren Sie ein Wort oder einen Satzteil.
  2. Drücken Sie die entsprechenden Tastenkombination.
    Encarta wird mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.

Anmerkung

Die Standardtastenkombination lautet UMSCHALT+ALT+E. Informationen zum Ändern der Tastenkombination finden Sie unter Ändern der Tastenkombination für die Encarta-Suchleiste.

Verwandte Themen

Ein- oder Ausblenden der Encarta-Suchleiste

Info zur Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste


Ein- oder Ausblenden der Encarta-Suchleiste

Die Encarta-Suchleiste wird in Ihrer TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird angezeigt, damit Sie schnell auf Encarta zugreifen können.
So blenden Sie die Encarta-Suchleiste ein:
  1. Klicken Sie mit der rechten Maustaste auf die Uhrzeit in der Taskleiste.
  2. Klicken Sie auf Symbolleisten.
  3. Klicken Sie auf Encarta Suche.
    Die Encarta-Suchleiste wird in der Taskleiste angezeigt.
So blenden Sie die Encarta-Suchleiste aus:
  1. Klicken Sie auf das Symbol [image] neben der Encarta-Suchleiste.
    Das Menü der Encarta-Suchleiste wird eingeblendet.
  2. Klicken Sie auf Ausblenden.
Verwandte Themen

Info zur Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste

Verwenden der Encarta-Suchleiste


Info zu Tastenkombinationen

Mit Hilfe von Tastenkombinationen können Sie häufig verwendete Vorgänge schnell ausführen. Bei Tastenkombinationen handelt es sich um eine oder mehrere Tasten, die Sie auf der Tastatur betätigen, um einen bestimmten Vorgang auszuführen. Wenn Sie beispielsweise STRG+P drücken, wird der ausgewählte Text in Microsoft Windows gedruckt, als hätten Sie im Menü Datei auf Drucken geklickt.

Bei der Arbeit in Windows können Tastenkombinationen alternativ zur Maus verwendet werden. Tastenkombinationen können Ihnen die Interaktion mit dem Computer erleichtern.

Verwandte Themen

Ändern der Tastenkombination für die Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste


Ändern der Tastenkombination für die Encarta-Suchleiste

Bei Tastenkombinationen handelt es sich um eine oder mehrere Tasten, die Sie auf der Tastatur gleichzeitig drücken, um einen Vorgang auszuführen.
So ändern Sie eine Tastenkombination
  1. Klicken Sie im Menü der Encarta-Suchleiste auf Tastaturkürzel.
  2. Drücken Sie im Dialogfeld Tastaturkürzel die gewünschte Tastenkombination.
  3. Klicken Sie auf OK.

Anmerkung

Sie haben die Möglichkeit, ein Wort oder einen Satzteil zu markieren und anschließend die entsprechende Tastenkombination zu drücken, um eine schnelle Suche in Encarta durchzuführen.

Verwandte Themen

Info zu Tastenkombinationen

Info zum Menü der Encarta-Suchleiste


Entfernen des Symbols "Wörterbücher" von der Taskleiste

So entfernen Sie das Symbol "Wörterbücher"
  1. Klicken Sie im Menü Extras auf Einsprachiges Wörterbuch oder auf Übersetzungswörterbuch.
  2. Klicken Sie auf der TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird mit der rechten Maustaste auf das Symbol und dann auf Immer Symbol in der Taskleiste anzeigen, um diese Option zu deaktivieren.
  3. Um das Feature "Wörterbücher" zu schließen, klicken Sie oben rechts auf Schaltfläche "X" (Schließen).

    Das Symbol erscheint jetzt nur auf der Taskleiste, wenn Sie das Feature "Wörterbücher" öffnen.

Tipp

Um das Symbol "Wörterbücher" zur Taskleiste hinzuzufügen, wiederholen Sie den Vorgang.

Verwandte Themen

Installieren des Features "Wörterbücher"


Navigationsschlüssel für den Weltatlas

Mit den nachfolgenden Schaltflächen können Sie in Karten navigieren bzw. Karten verwenden.

Tool | Beschreibung
Kästchen mit Pfeilen | Um die Karte zu verschieben, klicken Sie auf den Pfeil, der in die gewünschte Richtung zeigt.
Handsymbol | Um die Karte zu schwenken, klicken Sie auf diese Schaltfläche und ziehen dann das Handsymbol über die Karte.
Globus | Ziehen Sie den Zeiger über den Globus, und zwar in die Richtung, in die Sie die Karte verschieben möchten. Der Zeiger wird zu folgendem Symbol: .
Balken mit Plus- und Minusschaltfläche | Klicken Sie auf das Plus- oder Minuszeichen, oder ziehen Sie den Schieberegler nach unten oder oben, um die Karte zu vergrößern bzw. zu verkleinern. Wenn Sie die Karte vergrößern bzw. verkleinern, zeigt der SchiebereglerEin Steuerelement, mit dessen Hilfe eine Einstellung durch das Verschieben des Reglers nach links oder nach rechts geändert werden kann des Zoomtools die Betrachtungsentfernung von der Erde an.
Kästchen mit Pfeil | Um einen Teil der Karte zum Kopieren, Drucken oder Vergrößern auszuwählen, klicken Sie auf diese Schaltfläche und ziehen dann ein Kästchen um den gewünschten Kartenbereich.

Tipp

Sie können eine Atlaskarte auch verschieben, indem Sie auf den Kartenrand zeigen. Wenn der Zeiger sich in einen Pfeil verwandelt, wie z. B. Pfeil, klicken Sie mit der Maus, um die Karte in die vom Pfeil angezeigte Richtung zu verschieben. Um schnellere Bewegungen auszuführen, halten Sie die Maustaste gedrückt.

Verwandte Themen

Ändern der Maßeinheit

Kopieren eines Teiles einer Atlaskarte

Drucken einer Atlaskarte


Ändern der Maßeinheit

Sie können die Entfernung zwischen zwei oder mehr Punkten auf einer Atlaskarte ermitteln, indem Sie auf Lineal klicken. Wenn Sie die Karte vergrößern bzw. verkleinern, zeigt der SchiebereglerEin Steuerelement, mit dessen Hilfe eine Einstellung durch das Verschieben des Reglers nach links oder nach rechts geändert werden kann des Zoomtools die Betrachtungsentfernung von der Erde an.

Balken mit Plus- und Minusschaltfläche

So ändern Sie die Maßeinheit
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Führen Sie unter Entfernungen anzeigen in eine der folgenden Aktionen aus:
    • Um Entfernungen in Kilometern anzuzeigen, klicken Sie auf Metrische Einheiten.
    • Um Entfernungen in Meilen anzuzeigen, klicken Sie auf US-Einheiten.
  3. Klicken Sie auf OK.
Verwandte Themen

Navigationsschlüssel für den Weltatlas

Encarta-Optionen


Ändern des Breiten-/Längengradformats

Sie können Breiten-/Längengradinformationen auf einer Atlaskarte anzeigen, indem Sie auf Fadenkreuz klicken.
So ändern Sie das Breiten-/Längengradformat
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie unter Angaben in Breiten-/Längengrad auf eine der folgenden Optionen:
    • Grad und Minuten
    • Grad, Minuten, Sekunden
    • Dezimalangabe
  3. Klicken Sie auf OK.
Verwandte Themen

Navigationsschlüssel für den Weltatlas

Encarta-Optionen


Anzeigen von Breiten-/Längengrad und anderen Informationen

So zeigen Sie Breiten-/Längengrad und andere Informationen an
  1. Öffnen Sie eine Atlaskarte.
  2. Klicken Sie auf Kreis innerhalb eines Kreises, und zeigen Sie dann auf den gewünschten Ort auf der Karte.
Verwandte Themen

Ändern des Breiten-/Längengradformats


Auswählen einer Kartenart

So zeigen Sie ausgewählte Informationen auf einer Atlaskarte an
  1. Zeigen Sie im Menü Features auf Karten, und klicken Sie dann auf Weltatlas.
  2. Klicken Sie in der Liste Kartenart auf eine Kartenart.

Anmerkungen

  • Um eine Beschreibung zur Kartenart anzuzeigen, klicken Sie auf Info zur Karte.
  • Um eine Beschreibung zu den Kartensymbolen und -farben anzuzeigen, klicken Sie auf Legende. Welche Farben und Symbole angezeigt werden, hängt von der gewählten Kartenart ab.
  • Um die geographischen Merkmale auszuwählen, die auf der Karte angezeigt werden sollen, klicken Sie auf Karte nach Wunsch. Welche geographischen Merkmale angezeigt werden, hängt von der gewählten Kartenart ab.
Verwandte Themen

Navigationsschlüssel für den Weltatlas


Hinzufügen eines Pins zu einer Karte

So fügen Sie einen Pin zu einer Atlaskarte hinzu
  1. Zeigen Sie im Menü Features auf Karten, und klicken Sie dann auf Weltatlas.
  2. Öffnen Sie die Karte, der Sie einen Pin hinzufügen möchten.
  3. Klicken Sie auf Pin mit Aufwärtspfeil.
  4. Klicken Sie auf der Karte auf den Punkt, an dem Sie den Pin setzen möchten.
  5. Geben Sie einen Namen, einen Weblink oder eine Dateiverknüpfung sowie eine Notiz für den Pin ein.
  6. Um Ihre Änderungen zu speichern und das Dialogfeld Pinverwalter zu schließen, klicken Sie auf die Schaltfläche X in der oberen rechten Ecke des Dialogfeldes.
Verwandte Themen

Navigationsschlüssel für den Weltatlas


Bearbeiten eines Pins

So bearbeiten Sie einen Pin
  1. Zeigen Sie im Menü Features auf Karten, und klicken Sie dann auf Weltatlas.
  2. Zeigen Sie im Menü Extras auf Pins, und klicken Sie dann auf Pins verwalten.
  3. Klicken Sie im Feld Pins in auf den Pin, den Sie bearbeiten möchten.
  4. Klicken Sie auf Öffnen.

    Das Pinfeld wird angezeigt.

  5. Klicken Sie in das Feld, und bearbeiten Sie dann den entsprechenden Pin.
  6. Um Ihre Änderungen zu speichern und das Dialogfeld Pinverwalter zu schließen, klicken Sie auf die Schaltfläche X in der oberen rechten Ecke des Dialogfeldes.
Verwandte Themen

Navigationsschlüssel für den Weltatlas


Verwalten von Pins

So verwalten Sie Pins
  1. Zeigen Sie im Menü Features auf Karten, und klicken Sie dann auf Weltatlas.
  2. Zeigen Sie im Menü Extras auf Pins, und klicken Sie dann auf Pins verwalten.
  3. Um eine Pingruppe zu erstellen, klicken Sie auf Neue Gruppe und geben dann neben dem neuen Ordner, der im Feld Pingruppen angezeigt wird, einen Namen ein.
  4. Um einen Pin zu einer Gruppe hinzuzufügen, klicken Sie auf den Pin im Feld Pin in, und ziehen ihn dann in den entsprechenden Ordner im Feld Pingruppen.
  5. Um Ihre Änderungen zu speichern und das Dialogfeld Pinverwalter zu schließen, klicken Sie auf die Schaltfläche X in der oberen rechten Ecke des Dialogfeldes.

Anmerkung

Um die Pins einer Gruppe anzuzeigen, klicken Sie auf den Ordner im Feld Pingruppen.

Verwandte Themen

Navigationsschlüssel für den Weltatlas


Löschen eines Pins

So löschen Sie einen Pin
  1. Zeigen Sie im Menü Features auf Karten, und klicken Sie dann auf Weltatlas.
  2. Zeigen Sie im Menü Extras auf Pins, und klicken Sie dann auf Pins verwalten.
  3. Klicken Sie im Feld Pin in auf den Pin, den Sie löschen möchten.
  4. Klicken Sie auf Löschen.
  5. Wenn eine Bestätigungsmeldung angezeigt wird, klicken Sie auf Ja, um das Löschen des angegebenen Pins zu bestätigen.
  6. Um Ihre Änderungen zu speichern und das Dialogfeld Pinverwalter zu schließen, klicken Sie auf die Schaltfläche X in der oberen rechten Ecke des Dialogfeldes.
Verwandte Themen

Navigationsschlüssel für den Weltatlas


Navigationsschlüssel für das Interaktive Historama

Zweck | Klicken Sie auf
Vergrößern und einen kürzeren Zeitabschnitt anzeigen | Vergrößern
Verkleinern und einen längeren Zeitabschnitt anzeigen | Verkleinern
Zurück oder nach vorne bewegen | Linkspfeil oder Rechtspfeil Um schnellere Bewegungen auszuführen, halten Sie die Maustaste gedrückt.
Verwandte Themen

Durchsuchen von Encarta-Historamen

Kopieren des gesamten Interaktiven Historamas oder eines Teiles davon

Drucken des gesamten Interaktiven Historamas oder eines Teiles davon


Navigation in einer virtuellen 3D-Reise

Zweck | Aktion
In der Abbildung nach vorne bewegen | Ziehen Sie den Zeiger nach oben, bis er sich in das Symbol Aufwärtspfeil verwandelt. Die Position des Zeigers in der Abbildung bestimmt, in welchen Teil der Abbildung Sie sich hineinbewegen.
In der Abbildung nach hinten bewegen | Ziehen Sie den Zeiger nach unten, bis er sich in das Symbol Abwärtspfeil verwandelt.
In der Abbildung nach links bewegen | Bewegen Sie den Zeiger nach links, bis er sich in das Symbol Linkspfeil verwandelt.
In der Abbildung nach rechts bewegen | Bewegen Sie den Zeiger nach rechts, bis er sich in das Symbol Rechtspfeil verwandelt.
Ausgewählte ReisestationEin Ort bei einer Reise, zu dem Grafiken und andere verwandte Inhalte verfügbar sind anzeigen | Klicken Sie im Reisediagramm auf Kästchen mit blauem Kreis . Ihre aktuelle Position auf der Reise wird durch das Symbol Raute angezeigt.
Musik ein- oder ausschalten | Klicken Sie auf Musik.

Tipp

Um sich schneller in der Abbildung zu bewegen, ziehen Sie den Zeiger an einen Rand der Abbildung.

Verwandte Themen

Durchsuchen von Multimedia-Elementen in einer virtuellen 3D-Reise

Tastenkombinationen


Navigation in einer virtuellen 2D-Reise

Zweck | Aktion
Nach oben bewegen in der 360-Grad-Ansicht | Ziehen Sie den Zeiger bei gedrückter Maustaste nach oben, bis er sich in das Symbol Aufwärtspfeil verwandelt.
Nach unten bewegen in der 360-Grad-Ansicht | Ziehen Sie den Zeiger bei gedrückter Maustaste nach unten, bis er sich in das Symbol Abwärtspfeil verwandelt.
Nach links bewegen in der 360-Grad-Ansicht | Ziehen Sie den Zeiger bei gedrückter Maustaste nach links, bis er sich in das Symbol Linkspfeil verwandelt.
Nach rechts bewegen in der 360-Grad-Ansicht | Ziehen Sie den Zeiger bei gedrückter Maustaste nach rechts, bis er sich in das Symbol Rechtspfeil verwandelt.
Im Winkel bewegen in der 360-Grad-Ansicht | Ziehen Sie den Zeiger bei gedrückter Maustaste zu einer Ecke der Abbildung.
Ausgewählte ReisestationEin Ort bei einer Reise, zu dem Grafiken und andere verwandte Inhalte verfügbar sind anzeigen | Klicken Sie im Reisediagramm auf Grünes Kästchen .
Verwandte Themen

Durchsuchen von Multimedia-Elementen in einer virtuellen 2D-Reise

Tastenkombinationen


Durchsuchen von Multimedia-Elementen in einer virtuellen 3D-Reise

So durchsuchen Sie MultimediaEin beliebiges Element aus einer Vielzahl der integrierten Medien, beispielsweise Grafiken, Videos und Sound-Elemente in einer virtuellen 3D-ReiseEine Reise, bei der Sie in einer dreidimensionalen Abbildung eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können
  • Zeigen Sie im Menü Reisestationen auf eine bestimmte ReisestationEin Ort bei einer Reise, zu dem Grafiken und andere verwandte Inhalte verfügbar sind, und klicken Sie dann auf ein Multimedia-Element.

Anmerkung

Um zur Reise zurückzukehren, klicken Sie auf [image] auf der Encarta-Symbolleiste.

Verwandte Themen

Navigation in einer virtuellen 3D-Reise

Kopieren von Abbildungen

Drucken einer Abbildung


Durchsuchen von Multimedia-Elementen in einer virtuellen 2D-Reise

So durchsuchen Sie MultimediaEin beliebiges Element aus einer Vielzahl der integrierten Medien, beispielsweise Grafiken, Videos und Sound-Elemente in einer Virtuellen 2D-ReiseEine Reise, bei der Sie in einer Panoramaansicht eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können
  • Klicken Sie im Menü Reisestationen auf ein Multimedia-Element.

Anmerkung

Um zum Bild der 2D-Reise zurückzukehren, klicken Sie auf Zurück zu 360°-Ansicht.

Verwandte Themen

Navigation in einer virtuellen 2D-Reise

Kopieren von Abbildungen

Drucken einer Abbildung


Unterbrechen oder Anhalten einer virtuellen 2D-Reise

Um eine virtuelle 2D-ReiseEine Reise, bei der Sie in einer Panoramaansicht eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können zu unterbrechen oder anzuhalten, führen Sie einen der folgenden Schritte aus:

  • Um die Reise zu unterbrechen (Pausenmodus), klicken Sie auf die 2D-Abbildung.
  • Um die Reise anzuhalten (Stoppmodus), deaktivieren Sie die automatische Drehung, indem Sie im Menü Reiseeinstellungen auf 360°-Ansichten automatisch drehen klicken.

Verwandte Themen

Navigation in einer virtuellen 2D-Reise

Durchsuchen von Multimedia-Elementen in einer virtuellen 2D-Reise


Anzeigen einer Reise für eine Kommentierte Karte

So zeigen Sie eine Reise für eine Kommentierte KarteEine Karte, bei der die geographischen Merkmale sowie die Verteilung von Sprachen und Religionen auf einer Atlaskarte dargestellt werden an
  1. Zeigen Sie im Menü Features auf Reisen, und klicken Sie dann auf Kommentierte Karten.
  2. Klicken Sie im linken Fensterausschnitt auf eine Kategorie.
  3. Klicken Sie im rechten Fensterausschnitt auf eine Reise.
  4. Führen Sie im Dialogfeld Kommentierte Karte einen der folgenden Schritte aus, um eine ReisestationEin Ort bei einer Reise, zu dem Grafiken und andere verwandte Inhalte verfügbar sind anzuzeigen:
    • Klicken Sie im rechten Fensterausschnitt auf eine Reisestation.
    • Klicken Sie auf Zurück oder auf Weiter.

    Die entsprechende Atlaskarte wird eingeblendet.

Verwandte Themen

Navigationsschlüssel für den Weltatlas

Kopieren eines Artikels

Drucken eines Artikels


Anzeigen von Länderstatistiken

So können Sie sich Länderstatistiken anzeigen lassen
  1. Zeigen Sie im Menü Features auf Statistiken, und klicken Sie dann auf Statistische Karte.
  2. Klicken Sie auf Statistik wählen.
  3. Klicken Sie auf eine Kategorie und dann auf eine Statistik.

    Die entsprechende Atlaskarte wird angezeigt.

  4. Führen Sie einen der folgenden Schritte aus:
    • Um sich die ausgewählte Statistik eines bestimmten Landes anzeigen zu lassen, betätigen Sie den DiagrammschiebereglerEin Steuerelement, mit dessen Hilfe eine Einstellung durch das Verschieben des Reglers nach links oder nach rechts geändert werden kann [image] in der Ecke unten links.

      Die Informationen werden neben dem Diagramm angezeigt.

    • Um sich die ausgewählte Statistik für alle Länder anzeigen zu lassen, klicken Sie auf Statistiktabelle.

      Um zur Atlaskarte zurückzukehren, klicken Sie auf Statistische Karte.

Verwandte Themen

Navigationsschlüssel für den Weltatlas

Auswählen einer Kartenart


Erstellen eines Diagramms

So erstellen Sie ein Diagramm
  1. Zeigen Sie im Menü Features auf Statistiken, und klicken Sie dann auf Diagramm-AssistentEin Programm, mit dessen Hilfe Kreis-, Balken- und Liniendiagramme zur Anzeige Ihrer Daten erstellt werden.
  2. Folgen Sie den Anweisungen auf dem Bildschirm.
  3. Um das Diagramm zu ändern, gehen Sie wie folgt vor:
    1. Klicken Sie auf Zurück.
    2. Um die Änderungen anzuzeigen, klicken Sie auf Weiter, bis der letzte Diagramm-Assistent-Bildschirm erscheint.
  4. Um das Diagramm als Datei zu speichern, klicken Sie auf Speichern.

Anmerkungen

  • Wenn Sie dem Diagramm Daten hinzufügen, können Sie nur numerische Werte verwenden. Buchstaben oder Sonderzeichen können nicht hinzugefügt werden.
  • Sie können die Daten in einer beliebigen Zeile eingeben und müssen dabei nicht die Reihenfolge "von oben nach unten" beachten.
Verwandte Themen

Anzeigen von Länderstatistiken


Hinzufügen von Informationen zu einem Favoritenordner

So fügen Sie Informationen zu einem Favoritenordner hinzu
  1. Lassen Sie sich einen Artikel oder eine andere Information anzeigen.
  2. Klicken Sie im Menü Favoriten auf Zu Favoriten hinzufügen.
  3. Um den Namen der Information zu ändern, geben Sie im Textfeld Name einen neuen Namen ein.
  4. Klicken Sie auf OK, um die Information dem Ordner Favoriten (Standardordner) hinzuzufügen.

    -oder-

    Um die Information einem vorhandenen Ordner hinzuzufügen, klicken Sie auf den entsprechenden Ordner und dann auf OK.

    Der Link zu der Information erscheint im Menü Favoriten.

Verwandte Themen

Verwalten von Favoritenordnern und Links


Verwalten von Favoritenordnern und Links

So verwalten Sie Favoritenordner und Links
  1. Klicken Sie im Menü Favoriten auf Favoriten verwalten.
  2. Führen Sie einen oder mehrere der folgenden Schritte aus:
    • Um einen Ordner zu erstellen, gehen Sie wie folgt vor:
      1. Klicken Sie mit der rechten Maustaste in das Listenfeld.
      2. Zeigen Sie auf Neu, und klicken Sie dann auf Ordner.
    • Um einen Link oder einen Ordner umzubenennen, gehen Sie wie folgt vor:
      1. Klicken Sie mit der rechten Maustaste auf den gewünschten Favoriten oder Ordner und dann auf Umbenennen.
      2. Geben Sie einen neuen Namen ein, und drücken Sie die EINGABETASTE.
    • Um einen Link in einen anderen Ordner zu verschieben, ziehen Sie den Link in den Ordner im Listenfeld.
    • Um einen Ordner in einen anderen Ordner zu verschieben, ziehen Sie den Ordner in den anderen Ordner im Listenfeld.
    • Um einen Ordner zu löschen, klicken Sie auf den entsprechenden Ordner im Listenfeld und drücken dann ENTFERNEN.
  3. Klicken Sie auf Schließen, um Ihre Änderungen zu speichern und das Dialogfeld Favoriten verwalten zu schließen.
Verwandte Themen

Hinzufügen von Informationen zu einem Favoritenordner


Anzeigen des Encarta Recherche-Assistenten

Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten, Referaten und anderen Texten behilflich.
So lassen Sie sich den Encarta Recherche-Assistenten anzeigen
  • Klicken Sie im Menü Extras auf Recherche-Assistent.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Installieren des Encarta Recherche-Assistenten

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren eines Artikels

So kopieren Sie einen Artikel
  1. Öffnen Sie einen Artikel.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.
  3. Klicken Sie auf Gesamten Artikel.
  4. Klicken Sie auf OK.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkungen

  • Um in einem separaten Fenster angezeigten Inhalt zu kopieren, klicken Sie in das Fenster und drücken dann STRG+C. Der Befehl Kopieren im Menü Bearbeiten ist nicht verfügbar.
  • Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.
Verwandte Themen

Kopieren eines Artikelteiles

Hinzufügen von Informationen zu einem Favoritenordner

Anzeigen des Encarta Recherche-Assistenten

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren eines Artikelteiles

So kopieren Sie einen Artikelteil
  1. Öffnen Sie einen Artikel.
  2. Markieren Sie den Text, den Sie kopieren möchten.
  3. Klicken Sie im Menü Bearbeiten auf Kopieren.
  4. Klicken Sie auf Textauswahl.
  5. Klicken Sie auf OK.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkungen

  • Um in einem separaten Fenster angezeigten Inhalt zu kopieren, klicken Sie in das Fenster und drücken dann STRG+C. Der Befehl Kopieren im Menü Bearbeiten ist nicht verfügbar.
  • Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.
Verwandte Themen

Kopieren eines Artikels

Hinzufügen von Informationen zu einem Favoritenordner

Anzeigen des Encarta Recherche-Assistenten

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren einer Definition aus dem Wörterbuch

So kopieren Sie eine Definition aus dem Wörterbuch
  1. Lassen Sie sich den Text anzeigen, den Sie kopieren möchten.
  2. Um nur einen Teil des Textes zu kopieren, markieren Sie den entsprechenden Teil.
  3. Klicken Sie auf Kopieren.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Anzeigen des Encarta Recherche-Assistenten

Drucken einer Definition aus dem Wörterbuch

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren einer Karte

So kopieren Sie eine Karte
  1. Öffnen Sie die Karte, die Sie kopieren möchten.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

    -oder-

    Wenn sich die Karte in einem anderen Inhalt befindet, klicken Sie auf die Karte, um sie in voller Größe anzuzeigen, und klicken Sie dann im Menü Bearbeiten auf Kopieren.

  3. Um nur die Karte zu kopieren, klicken Sie auf Abbildung.

    -oder-

    Um sowohl die Karte als auch einen beliebigen Untertitel zu kopieren, klicken Sie auf Abbildung plus Untertitel.

  4. Klicken Sie auf OK.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Anzeigen des Encarta Recherche-Assistenten

Hinzufügen von Informationen zu einem Favoritenordner

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren eines Teiles einer Atlaskarte

So kopieren Sie einen Teil einer Atlaskarte
  1. Öffnen Sie eine Karte.
  2. Klicken Sie auf Kästchen mit Pfeil.
  3. Markieren Sie den Teil der Karte, den Sie kopieren möchten.
  4. Klicken Sie im Menü Bearbeiten auf Kopieren.
  5. Klicken Sie auf OK.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Hinzufügen von Informationen zu einem Favoritenordner

Anzeigen des Encarta Recherche-Assistenten

Drucken einer Atlaskarte

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren von Abbildungen

So kopieren Sie eine Abbildung
  1. Öffnen Sie eine Abbildung.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

    -oder-

    Wenn sich die Abbildung in einem anderen Inhalt befindet, klicken Sie auf die Abbildung, um sie in voller Größe anzuzeigen, und klicken Sie dann im Menü Bearbeiten auf Kopieren.

  3. Um nur die Abbildung zu kopieren, klicken Sie auf Abbildung.

    -oder-

    Um sowohl die Abbildung als auch den Untertitel zu kopieren, klicken Sie auf Abbildung plus Untertitel.

  4. Klicken Sie auf OK.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Hinzufügen von Informationen zu einem Favoritenordner

Anzeigen des Encarta Recherche-Assistenten

Drucken einer Abbildung

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren des gesamten Interaktiven Historamas oder eines Teiles davon

So kopieren Sie das gesamte Interaktive HistoramaEin Historama, bei dem navigierbare Informationen zu historischen Ereignissen in Bezug auf ausgewählte Zeitepochen, Themen und Orte verfügbar sind oder einen Teil davon
  1. Öffnen Sie das Interaktive Historama.
  2. Klicken Sie auf ALS LISTE ANZEIGEN.

    Je nach Größe des Historamas, werden die Ereignisse in einer einzelnen Liste oder in mehreren Listen auf dem Bildschirm angezeigt.

    3. Optional: Anzeigen von zusätzlichen Ereignissen
    • Klicken Sie auf Vorherige 25 Ereignisse oder auf Nächste 25 Ereignisse.

  3. Klicken Sie im Menü Bearbeiten auf Kopieren.
  4. Klicken Sie auf Alle Ereignisse auf dieser Seite oder auf Alle Ereignisse im aktuellen Historama.
  5. Klicken Sie auf OK.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Navigationsschlüssel für das Interaktive Historama

Info zu Urheberrechten und Marken von Microsoft-Produkten


Kopieren eines Ereignisses im Historama

So kopieren Sie ein einzelnes Ereignis im Historama
  1. Öffnen Sie das Ereignis im Historama, das Sie kopieren möchten.
  2. Klicken Sie mit der rechten Maustaste auf das Ereignis und dann auf Kopieren.
  3. Klicken Sie auf OK.

Tipp

Sie können ausgewählten Inhalt auch in den Encarta Recherche-Assistenten kopieren. Der Encarta Recherche-Assistent hilft Ihnen beim Suchen und Sammeln von Informationen in Encarta und im Web. Darüber hinaus ist er Ihnen beim Verwalten von Informationen sowie beim Erstellen von Berichten behilflich.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Drucken eines Ereignisses im Interaktiven Historama

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken eines Artikels

So drucken Sie einen Artikel
  1. Öffnen Sie einen Artikel.
  2. Klicken Sie im Menü Datei auf Drucken.
  3. Klicken Sie auf Gesamten Artikel.
  4. Klicken Sie auf Drucken.

Anmerkungen

  • Um in einem separaten Fenster angezeigten Inhalt zu drucken, klicken Sie in das Fenster und drücken dann STRG+P. Der Befehl Drucken im Menü Datei ist nicht verfügbar.
  • Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.
Verwandte Themen

Drucken eines Artikelteiles

Kopieren eines Artikelteiles

Kopieren eines Artikels

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken eines Artikelteiles

So drucken Sie einen Artikelteil
  1. Öffnen Sie einen Artikel.
  2. Markieren Sie den Text, den Sie drucken möchten.
  3. Klicken Sie im Menü Datei auf Drucken.
  4. Klicken Sie auf Textauswahl.
  5. Klicken Sie auf Drucken.

Anmerkungen

  • Um in einem separaten Fenster angezeigten Inhalt zu drucken, klicken Sie in das Fenster und drücken dann STRG+P. Der Befehl Drucken im Menü Datei ist nicht verfügbar.
  • Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.
Verwandte Themen

Drucken eines Artikels

Kopieren eines Artikels

Kopieren eines Artikelteiles

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken einer Definition aus dem Wörterbuch

So drucken Sie eine Definition aus dem Wörterbuch
  1. Lassen Sie sich den Text anzeigen, den Sie drucken möchten.
  2. Um nur einen Teil des Textes zu drucken, markieren Sie den entsprechenden Teil.
  3. Klicken Sie auf Drucken.
  4. Klicken Sie erneut auf Drucken.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Kopieren einer Definition aus dem Wörterbuch

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken einer Atlaskarte

So drucken Sie eine Atlaskarte
  1. Öffnen Sie eine Karte.
  2. Klicken Sie im Menü Datei auf Drucken.
  3. Klicken Sie auf OK.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Kopieren eines Teiles einer Atlaskarte

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken einer Abbildung

So drucken Sie eine Abbildung
  1. Öffnen Sie eine Abbildung.
  2. Klicken Sie im Menü Datei auf Drucken.

    -oder-

    Wenn sich die Abbildung in einem anderen Inhalt befindet, klicken Sie auf die Abbildung, um sie in voller Größe anzuzeigen, und klicken Sie dann auf Drucken.

  3. Klicken Sie auf Abbildung oder auf Abbildung plus Untertitel.
  4. Klicken Sie auf Drucken.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Kopieren von Abbildungen

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken des gesamten Interaktiven Historamas oder eines Teiles davon

So drucken Sie das gesamte Interaktive HistoramaEin Historama, bei dem navigierbare Informationen zu historischen Ereignissen in Bezug auf ausgewählte Zeitepochen, Themen und Orte verfügbar sind oder einen Teil davon
  1. Öffnen Sie das Interaktive Historama.
  2. Klicken Sie auf ALS LISTE ANZEIGEN.

    Je nach Größe des Historamas, werden die Ereignisse in einer einzelnen Liste oder in mehreren Listen auf dem Bildschirm angezeigt.

    3. Optional: Anzeigen von zusätzlichen Ereignissen
    • Klicken Sie auf Vorherige 25 Ereignisse oder auf Nächste 25 Ereignisse.

  3. Klicken Sie im Menü Datei auf Drucken.
  4. Klicken Sie auf Alle Ereignisse auf dieser Seite oder Alle Ereignisse im aktuellen Historama.
  5. Klicken Sie auf Drucken.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Kopieren des gesamten Interaktiven Historamas oder eines Teiles davon

Info zu Urheberrechten und Marken von Microsoft-Produkten


Drucken eines Ereignisses im Interaktiven Historama

So drucken Sie ein einzelnes Ereignis im Interaktiven HistoramaEin Historama, bei dem navigierbare Informationen zu historischen Ereignissen in Bezug auf ausgewählte Zeitepochen, Themen und Orte verfügbar sind
  1. Klicken Sie auf das Ereignis im Interaktiven Historama, das Sie drucken möchten.
  2. Klicken Sie mit der rechten Maustaste auf den Text und dann auf Drucken.
  3. Klicken Sie erneut auf Drucken.

Anmerkung

Encarta fügt jeder beliebigen Information, die Sie drucken oder kopieren, automatisch einen Hinweis zum Urheberrecht hinzu.

Verwandte Themen

Kopieren eines Ereignisses im Historama

Info zu Urheberrechten und Marken von Microsoft-Produkten


Encarta-Optionen

Sie haben die Möglichkeit, Encarta durch die Änderung von Optionen an Ihre Bedürfnisse anzupassen. Zum Ändern von Optionen in Encarta klicken Sie im Menü Extras auf Optionen.
Zweck | Option
Akustische Signale für Menüs und Schaltflächen hören | Akustische Signale für Menüs und Schaltflächen
Akustisches Signal beim Öffnen hören | Akustisches Startsignal abspielen
Bildschirmtipps für Menübefehle und andere Features anzeigen | QuickInfos anzeigen
Neuen Inhalt auf der Startseite von Encarta anzeigen | Startseite von Encarta automatisch downloaden und aktualisieren
Farbe der besuchten Links in den Suchergebnissen ändern | Besuchte Suchergebnisse in blauen Text ändern
Wissenskompass auf dem Encarta-Startbildschirm deaktivieren | Wissenskompass auf der Startseite deaktivieren

Anmerkung

Die Option Akustisches Startsignal abspielen gilt für das akustische Startsignal der Enzyklopädie und des Wörterbuchs.

Verwandte Themen

Ändern der Maßeinheit

Ändern des Breiten-/Längengradformats

Durchsuchen von Encarta


Info zu Eingabehilfen

Ihnen stehen eine Vielzahl von Tools zur Verfügung, mit denen Sie Encarta noch benutzerfreundlicher gestalten können.

  • Wenn Sie sich einen Artikel lieber anhören möchten als ihn selbst zu lesen, können Sie sich diesen vorlesen lassen.
  • Wenn Sie über die Tastatur auf die Menüs von Encarta zugreifen möchten, können Sie Menü-Tastenkombinationen verwenden.

Verwandte Themen

Anhören eines Artikels

Anhören eines Artikelteiles

Ändern der Textgröße von Artikeln

Tastenkombinationen


Anhören eines Artikels

So hören Sie sich einen Artikel an
  1. Öffnen Sie einen Artikel.
  2. Zeigen Sie im Menü Extras auf Vorlesen.
  3. Klicken Sie auf Ganzen Artikel.

Anmerkung

Um sich in einem separaten Fenster angezeigten Text anzuhören, klicken Sie mit der rechten Maustaste in das Fenster und klicken dann auf Vorlesen. Der Befehl Vorlesen im Menü Extras ist nicht verfügbar.

Verwandte Themen

Info zu Eingabehilfen


Anhören eines Artikelteiles

So hören Sie sich einen Artikelteil an
  1. Öffnen Sie einen Artikel.
  2. Markieren Sie den Artikelteil, den Sie sich vorlesen lassen möchten.
  3. Zeigen Sie im Menü Extras auf Vorlesen.
  4. Klicken Sie auf Textauswahl.

Anmerkung

Um sich in einem separaten Fenster angezeigten Text anzuhören, klicken Sie mit der rechten Maustaste in das Fenster und klicken dann auf Vorlesen. Der Befehl Vorlesen im Menü Extras ist nicht verfügbar.

Verwandte Themen

Info zu Eingabehilfen


Ändern der Textgröße von Artikeln

So ändern Sie die Textgröße von Artikeln
  • Zeigen Sie im Menü Ansicht auf Textgröße, und klicken Sie dann auf die gewünschte Größe.
Verwandte Themen

Info zu Eingabehilfen


Ich kann keine akustischen Signale oder Audios hören

Wenn Sie keine akustischen Signale hören können, versuchen Sie Folgendes:
  • Vergewissern Sie sich, dass die Option für Tonwiedergabe aktiviert ist.
    Wenn Sie diese Option aktivieren möchten, klicken Sie im Menü Extras auf Optionen, und wählen Sie anschließend den Befehl Akustische Signale für Menüs und Schaltflächen.
  • Installieren Sie den Treiber für die SoundkarteEin an einen Computer angeschlossenes Gerät für Soundwiedergabe neu.
    Weitere Informationen finden Sie in der im Lieferumfang der Soundkarte enthaltenen Dokumentation, bzw. wenden Sie sich an den Hersteller der Soundkarte.
Verwandte Themen

Encarta-Optionen


Ich kann auf Features in einem Webbrowser nicht zugreifen

Einige Features benötigen für eine ordnungsgemäße Funktion Internet Explorer 5.5 oder höher. Wenn Sie über Internet Explorer verfügen, müssen Sie sicherstellen, dass Internet Explorer als Standard-Webbrowser eingestellt ist und dass der Zugriff darauf aktiviert ist.
So aktivieren Sie den Zugriff auf Internet Explorer:
  1. Wechseln Sie zur Systemsteuerung, und klicken Sie auf Software.
  2. Klicken Sie auf Programmzugriff und -standards festlegen, und erweitern Sie dann den Eintrag Benutzerdefiniert.
  3. Klicken Sie unter Wählen Sie einen Standardwebbrowser aus auf Internet Explorer, und klicken Sie anschließend auf Zugriff auf dieses Programm aktivieren.
  4. Klicken Sie auf OK.
Verwandte Themen

Info zu Encarta


Ich kann keine Medien, beispielsweise Videos, anzeigen lassen

Wenn Sie sich keine Encarta-Medien, wie Videos oder eine InteraktivitätEine interaktive Methode zur Anzeige von Informationen zu einem bestimmten Thema, beispielsweise Klima oder Bevölkerung anzeigen lassen können, gehen Sie wie folgt vor:
  • Installieren Sie Windows Media Player neu.
    Rufen Sie zur Neuinstallation von Windows Media Player folgenden Link auf: Windows Media
  • Installieren Sie Macromedia Shockwave Player erneut.
    Rufen Sie zur Neuinstallation von Macromedia Shockwave Player folgenden Link auf: Macromedia
  • Entfernen und installieren Sie Encarta erneut.
    Weitere Informationen finden Sie in der Onlinehilfe zu Microsoft Windows.
Verwandte Themen

Info zu Encarta


Ich habe eine Fehlermeldung bezüglich der Internetverbindung erhalten

Wenn Sie eine Fehlermeldung bezüglich der InternetverbindungEine Verbindung zum Internet, mit deren Hilfe Sie Webinhalte anzeigen können erhalten haben, gehen Sie wie folgt vor:
  • Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.
    Weitere Informationen finden Sie in der Onlinehilfe zu Microsoft Windows.
  • Löschen Sie CookiesDateien mit Benutzerinformationen, die von Websites auf einem Benutzercomputer gespeichert werden und temporäre Internetdateien.
    Weitere Informationen hierzu finden Sie in der Onlinehilfe zu Microsoft Internet Explorer.

Anmerkung

Wenn Sie die Fehlermeldung beim Beitritt zu Club Encarta erhalten, müssen Sie möglicherweise Ihre FirewallEine Kombination aus Hardware und Software, mit dessen Hilfe unbefugter Zugriff auf ein internes Netzwerk oder Intranet verhindert werden soll- oder Sicherheitssoftware ändern oder vorübergehend deaktivieren. Weitere Informationen hierzu finden Sie unter Ich kann Club Encarta nicht beitreten oder keine Inhalte von Encarta aktualisieren. Vergessen Sie nicht, Ihre Firewall nach dem Beitritt wieder zu aktivieren.

Verwandte Themen

Club Encarta

Aktualisieren von Encarta


Encarta-CDs müssen wiederholt gewechselt werden

Um Encarta zu verwenden, ohne CDs oder eine DVD einlegen zu müssen, kopieren Sie die Inhaltsdateien von Encarta auf die FestplatteEin an einen Computer angeschlossenes Gerät zum Speichern von Daten. Weitere Informationen hierzu finden Sie unter Ausführen von Encarta ohne CDs oder DVD.


Was ist ein Fehlerbericht?

Gelegentlich kann eine Meldung angezeigt werden, die Sie darüber informiert, dass ein Problem bei Encarta aufgetreten ist. In dieser Meldung werden Sie dazu aufgefordert, Daten an Microsoft zu senden. Wenn Sie zustimmen, werden die Informationen zu diesem Fehler automatisch gesammelt und an Microsoft gesendet, wo sie für die Ermittlung von Fehlerursachen verwendet werden.

Bevor Sie die Daten an Microsoft senden, können Sie sie einsehen. Weitere Informationen finden Sie unter Microsoft Online Crash Analysis.

Verwandte Themen

Info zu Encarta


Ich kann das Fenster für die Kommentierte Karte nicht finden

Wenn Sie das Fenster für die Kommentierte Karte schließen, während eine Reise für eine Kommentierte KarteEine Karte, bei der die geographischen Merkmale sowie die Verteilung von Sprachen und Religionen auf einer Atlaskarte dargestellt werden angezeigt wird, können Sie das Fenster von der entsprechenden Atlaskarte aus erneut öffnen.
Verwandte Themen

Anzeigen einer Reise für eine Kommentierte Karte


Ich kann Club Encarta nicht beitreten oder keine Inhalte von Encarta aktualisieren

Wenn Sie eine Meldung zur InternetverbindungEine Verbindung zum Internet, mit deren Hilfe Sie Webinhalte anzeigen können oder eine Fehlermeldung aufgrund einer nicht verfügbaren Seite erhalten, wenn Sie versuchen, Club Encarta beizutreten oder Inhalte zu aktualisieren, versuchen Sie Folgendes:
  • Ändern oder deaktivieren Sie vorübergehend die FirewallEine Kombination aus Hardware und Software, mit dessen Hilfe unbefugter Zugriff auf ein internes Netzwerk oder Intranet verhindert werden soll-Software.
    Weitere Informationen hierzu finden Sie in der Dokumentation zu Firewall-Software, oder wenden Sie sich an den Hersteller. Vergessen Sie nicht, Ihre Firewall wieder zu aktivieren, wenn Sie fertig sind.
  • Deaktivieren Sie vorübergehend die Sicherheitssoftware.
    Weitere Informationen hierzu finden Sie in der Dokumentation zur Sicherheitssoftware, oder wenden Sie sich an den Hersteller. Vergessen Sie nicht, die Sicherheitssoftware wieder zu aktivieren, wenn Sie fertig sind.
Verwandte Themen

Club Encarta

Aktualisieren von Encarta


Glossar

Virtuelle 2D-ReiseEine Reise, bei der Sie in einer Panoramaansicht eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können

Virtuelle 3D-ReiseEine Reise, bei der Sie in einer dreidimensionalen Abbildung eines Ortes navigieren und sich Informationen zum Standort anzeigen lassen können

BalkendiagrammEin Diagramm mit Balken, mit dessen Hilfe die Menge von zwei oder mehreren Elementen verglichen werden kann

Diagramm-AssistentEin Programm, mit dessen Hilfe Kreis-, Balken- und Liniendiagramme zur Anzeige Ihrer Daten erstellt werden

CookiesDateien mit Benutzerinformationen, die von Websites auf einem Benutzercomputer gespeichert werden

Gemischter InhaltEine Vielzahl von integrierten Medieninhalten zu einem bestimmten Thema

Interaktives HistoramaEin Historama, bei dem navigierbare Informationen zu historischen Ereignissen in Bezug auf ausgewählte Zeitepochen, Themen und Orte verfügbar sind

FirewallEine Kombination aus Hardware und Software, mit dessen Hilfe unbefugter Zugriff auf ein internes Netzwerk oder Intranet verhindert werden soll

FestplatteEin an einen Computer angeschlossenes Gerät zum Speichern von Daten

Lernen und RechercheEine Sammlung von schrittweisen Anleitungen zum Verfassen von Hausarbeitprojekten

InteraktivitätEine interaktive Methode zur Anzeige von Informationen zu einem bestimmten Thema, beispielsweise Klima oder Bevölkerung

InternetEin weltweites, miteinander verknüpftes Computernetzwerk für gemeinsame Kommunikation

InternetverbindungEine Verbindung zum Internet, mit deren Hilfe Sie Webinhalte anzeigen können

LiniendiagrammEin Diagramm mit Linien, mit deren Hilfe die Beziehungen zwischen zwei oder mehreren Elementen angezeigt werden

Kommentierte KarteEine Karte, bei der die geographischen Merkmale sowie die Verteilung von Sprachen und Religionen auf einer Atlaskarte dargestellt werden

MultimediaelementeEin beliebiges Element aus einer Vielzahl der integrierten Medien, beispielsweise Grafiken, Videos und Sound

KreisdiagrammEin Diagramm in Kreisform, bei dem die einzelnen Abschnitte die Menge eines Elements sowie die prozentuale Mengenangabe darstellen

StichwortverzeichnisDer Produktbereich, in dem Sie sich die Suchergebnisse für Titel und Textkörper der Artikel und Medien für einen oder mehrere der im Feld "Suchen" eingegebenen Suchbegriffe anzeigen lassen können

QuellentextEin kurzer Artikel mit zusätzlichen Informationen und eventuellen Links zu Quellenmaterial

SchiebereglerEin Steuerelement, mit dessen Hilfe eine Einstellung durch das Verschieben des Reglers nach links oder nach rechts geändert werden kann

SoundkarteEin an einen Computer angeschlossenes Gerät für Soundwiedergabe

TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird

ReisestationEin Ort bei einer Reise, zu dem Grafiken und andere verwandte Inhalte verfügbar sind

WissenskompassEine Funktion, mit deren Hilfe ein Thema durch eine dynamische Anzeige von verwandten Inhalten vertieft dargestellt werden kann

WebadresseDer Standort einer Website im Internet

WebcenterEin Produktbereich, in dem empfohlene Websites sowie das gesamte Internet nach Informationen zu einem bestimmten Thema durchsucht werden

WebsiteMehrere zusammenhängende Seiten im Internet


Info zu Urheberrechten und Marken von Microsoft-Produkten

Verwenden des Kopierbefehls in Encarta-Produkten

Microsoft Encarta Enzyklopädie Professional enthält den Befehl "Kopieren". Dieses Feature ermöglicht Ihnen, Texte und Abbildungen zu markieren und in die Zwischenablage von Microsoft Windows zu kopieren. Es steht ausschließlich für den privaten Gebrauch des Produkts zur Verfügung. Sie dürfen beispielsweise Informationen zu einem bestimmten Thema in eine Datei kopieren, um diese Informationen zukünftig für Recherchen zu verwenden, oder einen Artikel ausdrucken, um diesen dann zu lesen, wenn Sie nicht am Computer sitzen. Allerdings dürfen Sie aufgrund des geltenden Urheberrechts beispielsweise keine Artikel zu kommerziellen Zwecken kopieren oder öffentlich in einem Computerbulletinboard anbieten. Diese Beispiele dienen lediglich zur Veranschaulichung und stellen keine Zusammenfassung geltender Gesetze dar.