Info zur Encarta-Suchleiste

Über die Encarta-Suchleiste erhalten Sie schnell und einfach Zugriff auf die Suche in Encarta von der Windows-TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird aus, selbst wenn das Encarta-Produkt nicht geöffnet ist.

Nachdem Sie ein Wort oder einen Satzteil in das Feld der Encarta-Suchleiste eingegeben haben klicken Sie auf [image], oder drücken Sie die EINGABETASTE. Encarta wird mit Ihrem Suchbegriff geöffnet, und die entsprechenden Ergebnisse werden angezeigt.

Verwandte Themen

Verwenden der Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste


Info zum Menü der Encarta-Suchleiste

Das Menü der Encarta-Suchleiste enthält Optionen zur Verwendung der Encarta-Suchleiste. Es enthält u. a. Optionen zum Ändern der Tastenkombination, zum Anzeigen der Hilfe oder zum Ändern der Standardquelle, die durchsucht werden soll.

Um das Menü aufzurufen, klicken Sie neben dem Suchfeld auf das Symbol [image].

Befehl | Beschreibung
Suchen in Encarta Enzyklopädie | Durchsuchen der Enzyklopädie nach Ihrem Wort oder Satzteil
Tastaturkürzel | Einstellen der Tastenkombination für die Encarta-Suchleiste
Hilfe | Aufrufen der Hilfe zur Encarta-Suchleiste
Ausblenden | Ausblenden der Encarta-Suchleiste

Anmerkung

Die Anzahl der für die Suche verfügbaren Quellen ist von der Version von Encarta und von Ihrem Land abhängig.

Verwandte Themen

Ein- oder Ausblenden der Encarta-Suchleiste

Ändern der Tastenkombination für die Encarta-Suchleiste

Info zur Encarta-Suchleiste


Info zu Tastenkombinationen

Mit Hilfe von Tastenkombinationen können Sie häufig verwendete Vorgänge schnell ausführen. Bei Tastenkombinationen handelt es sich um eine oder mehrere Tasten, die Sie auf der Tastatur betätigen, um einen bestimmten Vorgang auszuführen. Wenn Sie beispielsweise STRG+P drücken, wird der ausgewählte Text in Microsoft Windows gedruckt, als hätten Sie im Menü Datei auf Drucken geklickt.

Bei der Arbeit in Windows können Tastenkombinationen alternativ zur Maus verwendet werden. Tastenkombinationen können Ihnen die Interaktion mit dem Computer erleichtern.

Verwandte Themen

Ändern der Tastenkombination für die Encarta-Suchleiste


Verwenden der Encarta-Suchleiste

Die Encarta-Suchleiste wird in der TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird angezeigt, damit Sie auf Encarta zugreifen können.
So führen Sie eine Suche mit Hilfe der Encarta-Suchleiste aus
  1. Geben Sie ein Wort oder einen Satzteil in das Feld der Encarta-Suchleiste ein.
  2. Klicken Sie auf das Symbol [image], oder drücken Sie die EINGABETASTE.
    Encarta wird mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.
So suchen Sie mit Hilfe einer Tastenkombination
  1. Markieren Sie ein Wort oder einen Satzteil.
  2. Drücken Sie die entsprechenden Tastenkombination.
    Encarta wird mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.

Anmerkung

Die Standardtastenkombination lautet UMSCHALT+ALT+E. Informationen zum Ändern der Tastenkombination finden Sie unter Ändern der Tastenkombination für die Encarta-Suchleiste.

Verwandte Themen

Ein- oder Ausblenden der Encarta-Suchleiste

Info zur Encarta-Suchleiste


Ein- oder Ausblenden der Encarta-Suchleiste

Die Encarta-Suchleiste wird in Ihrer TaskleisteEine Windows-Navigationsleiste, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird angezeigt, damit Sie schnell auf Encarta zugreifen können.
So blenden Sie die Encarta-Suchleiste ein:
  1. Klicken Sie mit der rechten Maustaste auf die Uhrzeit in der Taskleiste.
  2. Klicken Sie auf Symbolleisten.
  3. Klicken Sie auf Encarta Suche.
    Die Encarta-Suchleiste wird in der Taskleiste angezeigt.
So blenden Sie die Encarta-Suchleiste aus:
  1. Klicken Sie auf das Symbol [image] neben der Encarta-Suchleiste.
    Das Menü der Encarta-Suchleiste wird eingeblendet.
  2. Klicken Sie auf Ausblenden.
Verwandte Themen

Info zur Encarta-Suchleiste

Verwenden der Encarta-Suchleiste


Ändern der Tastenkombination für die Encarta-Suchleiste

Bei Tastenkombinationen handelt es sich um eine oder mehrere Tasten, die Sie auf der Tastatur gleichzeitig drücken, um einen Vorgang auszuführen.
So ändern Sie eine Tastenkombination
  1. Klicken Sie im Menü der Encarta-Suchleiste auf Tastaturkürzel.
  2. Drücken Sie im Dialogfeld Tastaturkürzel die gewünschte Tastenkombination.
  3. Klicken Sie auf OK.

Anmerkung

Sie haben die Möglichkeit, ein Wort oder einen Satzteil zu markieren und anschließend die entsprechende Tastenkombination zu drücken, um eine schnelle Suche in Encarta durchzuführen.

Verwandte Themen

Info zu Tastenkombinationen