OPTIONEN FÜR TECHNISCHEN SUPPORT

Produktname: | Encarta 2005-Produkte
OEM-Auslieferung: | Wenn Ihr Produkt auf einem neu erworbenen Computer oder anderem Gerät vorinstalliert war, wird der technische Support und Beratungsservice für diese Software vom Hardware-Hersteller übernommen. Fordern Sie bitte Support direkt bei dem Hersteller Ihres Computers an.
Online-Informationen zum Support: | Informationen über alle angebotenen Supportleistungen finden Sie unter http://support.microsoft.com.
Kostenfreier telefonischer Support: | Wenn Sie aus Deutschland anrufen: 01805/67 - 22 55; wenn Sie aus Österreich anrufen: 01/50 222 - 22 55; wenn Sie aus der Schweiz anrufen: 0848/80 - 22 55 (es können Telefongebühren anfallen).
Kostenpflichtiger telefonischer Support: | Wenn Sie aus Deutschland anrufen: 01805/67 - 23 30; wenn Sie aus Österreich anrufen: 01/50 222 - 23 30; wenn Sie aus der Schweiz anrufen: 0848/80 - 23 30 (es können zusätzlich Telefongebühren anfallen).
Weltweit: | Detailinformationen über regionale Kontaktadressen finden Sie unter http://support.microsoft.com/international.aspx. Wenn in Ihrem Land oder Ihrer Region keine Microsoft-Niederlassung vorhanden ist, wenden Sie sich an das Unternehmen, von dem Sie Ihr Microsoft-Produkt erworben haben.
Bedingungen: | Microsoft-Supportleistungen werden gemäß der zum jeweiligen Zeitpunkt geltenden Preise und Bestimmungen bereitgestellt. Diese können ohne Ankündigung geändert werden.