Erste Schritte mit dem Encarta Recherche-Assistenten

Der Encarta Recherche-Assistent hilft Ihnen beim Suchen, Sammeln und Ordnen von Informationen, so dass Sie qualitativ hochwertige Texte schreiben können. Der Encarta Recherche-Assistent bietet folgende Features:

  • Suchen der gewünschten Informationen – im Web oder in Encarta-Produkten.
  • Sammeln von Informationen mit nur einem Mausklick – im Web oder in Encarta-Produkten.
  • Ordnen der Rechercheergebnisse.
  • Schreiben eines Textes als HTML- oder Word-Datei.

Um weitere Informationen zu erhalten, klicken Sie auf die Registerkarte Inhalt und wählen ein Thema aus, oder Sie klicken auf die Registerkarte Suchen und geben ein Stichwort ein.


Suchen

Sie können im Web oder in einem Pogramm von Encarta Enzyklopädie Professional nach Informationen suchen.

So suchen Sie im Web

  1. Um das Suchfeld anzuzeigen, klicken Sie unten im Fenster des Recherche-Assistenten auf den Link Recherche-Assistent (Startseite).
  2. Geben Sie im Feld Web durchsuchen ein Wort, einen Ausdruck oder eine Frage ein, und klicken Sie dann auf Go.

So suchen Sie in einem Programm von Encarta Enzyklopädie Professional

  1. Geben Sie im Feld Suchen ein Wort, einen Ausdruck oder eine Frage ein.


Encarta Recherche-Assistent – Erste Schritte

Sammeln

Sie können auf einfache Weise Informationen aus dem Web oder aus einem Programm von Encarta Enzyklopädie Professional sammeln.

So sammeln Sie Informationen aus dem Web

  1. Markieren Sie den Text oder das Bild, den bzw. das Sie von der Webseite sammeln möchten.
  2. Klicken Sie im Fenster des Encarta Recherche-Assistenten auf die Schaltfläche Zum Recherche-Assistenten hinzufügen.
    Der markierte Text und die Quellenangabe werden Ihrem Recherche-Assistent-Projekt hinzugefügt.

So sammeln Sie Notizen aus einem Programm von Encarta Enzyklopädie Professional

  1. Markieren Sie den Text oder das Bild, den bzw. das Sie von der Produktseite sammeln möchten.
  2. Klicken Sie im Menü Extras auf Zum Recherche-Assistenten hinzufügen.
    Der markierte Text und die Quellenangabe werden Ihrem Recherche-Assistent-Projekt hinzugefügt.

Anmerkung

  • In Encarta Enzyklopädie Professional 2001 finden Sie die Schaltfläche Zum Recherche-Assistenten hinzufügen im Menü Optionen.


Encarta Recherche-Assistent – Erste Schritte

Ordnen

Sie können Notizen bearbeiten, um eigene Anmerkungen und Gedanken hinzuzufügen, und Sie können Abschnitte und Notizen neu anordnen, um den Text zu gliedern.

So bearbeiten Sie Notizen

  1. Doppelklicken Sie auf eine Notiz, um sie zu öffnen.
  2. Klicken Sie im Notizenfeld auf

So verschieben Sie Notizen und Abschnitte

  • Klicken Sie auf eine Notiz oder einen Abschnitt, und halten Sie die Taste gedrückt. Ziehen Sie dann die Notiz bzw. den Abschnitt an die gewünschte Position.


Encarta Recherche-Assistent – Erste Schritte

Schreiben

Wenn Sie die Recherche beendet haben, können Sie eine formatierte HTML- oder Word-Datei erstellen und mit dem Schreiben des Textes beginnen.

So erstellen Sie einen Text

  • Klicken Sie auf

Die Rechercheergebnisse werden sortiert. Sie umfassen bibliographische Quellenangaben.


Encarta Recherche-Assistent – Erste Schritte

Weitere Hilfe

Weitere Hinweise zur Verwendung des Recherche-Assistenten

  • Klicken Sie im Menü Hilfe auf Hilfethemen.

Hinweise zum Schreiben von Texten

  • Klicken Sie im Menü Hilfe auf Referate-Assistent.


Problembehandlung

Wenn technische Probleme mit dem Encarta Recherche-Assistenten auftreten, sollten Sie zunächst in der mit dem Encarta Recherche-Assistenten installierten Infodatei nachlesen.

Weitere Hilfe erhalten Sie in der Microsoft Support-Website.


Encarta Recherche-Assistent

Der Encarta Recherche-Assistent erleichtert die Materialrecherche und die Gliederung eines Textes. So können Sie Ideen und Informationen klar darstellen. Sie können feststellen, in welche Abschnitte Sie Notizen einfügen können und erkennen Lücken, für die Sie weitere Informationen sammeln müssen.

Der Recherche-Assistent arbeitet mit Projekten, Abschnitten und Notizen, die Ihnen die Systematisierung Ihrer Recherche erleichtern sollen.

  • Um eine schnelle Einführung zu den Features des Encarta Recherche-Assistenten zu erhalten, doppelklicken Sie auf der Registerkarte Inhalt auf die Überschrift Erste Schritte.

Verwandte Themen

Beispielprojekt
Häufig auftretende Probleme und Lösungen


Konvertieren von Dateien im Encarta Recherche-Assistenten

Wenn Sie mit dem Encarta Recherche-Assistenten 1.1 ein mit dem Encarta Recherche-Assistenten 2001 erstelltes Projekt öffnen, werden die Projektdateien automatisch konvertiert. Diese Konvertierung funktioniert jedoch nur in einer Richtung. Der Encarta Recherche-Assistent 1.1 wandelt die Dateien des Encarta Recherche-Assistenten 2001 in das neue Format um, kann jedoch diese nicht in das alte Format zurückkonvertieren. Wenn Sie ein Projekt mit dem Encarta Recherche-Assistenten 1.1 geöffnet haben, lässt es sich danach nicht mehr mit dem Encarta Recherche-Assistenten 2001 öffnen.

Anmerkungen

  • Der Encarta Recherche-Assistent 1.1 konvertiert alte Projektdateien nur dann, wenn sie geöffnet werden. Es ist also denkbar, dass sich auf Ihrer Festplatte Projekte befinden, die sowohl mit dem Encarta Recherche-Assistenten 1.1 als auch mit dem Encarta Recherche-Assistenten 2001 erstellt wurden.
  • Während der Konvertierung legt der Encarta Recherche-Assistent eine Sicherungskopie der Projektdatei an. (Wenn die mit dem Encarta Recherche-Assistenten 2001 erstellte Datei beispielsweise Affen.erp heißt, wird eine Sicherungskopie mit dem Namen Affen_1.bak angelegt.) Diese Kopie bleibt auch nach Abschluss der Konvertierung erhalten. Neu konvertierte Dateien und Sicherungsdateien werden im gleichen Verzeichnis abgelegt wie die alten Dateien.


Projekte, Abschnitte und Notizen

Sie können im Encarta Recherche-Assistenten mit Hilfe von Projekten, Abschnitten und Notizen die Informationen erfassen, die Sie für Ihren Text benötigen, und diese dann in einer logischen Gliederung anordnen, bevor Sie mit dem Schreiben beginnen.

Sie können für ein Projekt gleich zu Anfang Abschnitte definieren, oder Sie können zuerst Notizen sammeln und diese dann später ordnen.

Die folgende Gliederung soll aufzeigen, wie Sie im Recherche-Assistenten mit Hilfe von Projekten, Abschnitten und Notizen Text gliedern können.

Projekt
Abschnitt: reduziert
Abschnitt: erweitert
Notiz
Notiz
Notiz
Abschnitt: reduziert

Das Projekt repräsentiert den ganzen Text, dazu gehören die Abschnitte und alle Notizen aus Recherchen.

In Abschnitten werden Notizen in aufeinander bezogene Gruppen angeordnet. In Abschnitten können auch aufeinander bezogene Abschnitte angeordnet werden.

In Notizen werden Detailinformationen erfasst, die Sie beim Schreiben des Textes verwenden werden. Notizen können Text, Bilder oder eine Kombination aus Text und Bildern enthalten.

Verwandte Themen
Erstellen einer Gliederung
Verschieben eines Abschnitts oder einer Notiz
Sammeln von Notizen


Arbeiten mit Projekten

Im Rechercheprojekt werden die Notizen gespeichert, die Sie für Ihre Texte sammeln. Es empfiehlt sich, für jeden Text, den Sie schreiben möchten, ein eigenes Projekt zu erstellen. Wenn Sie z. B. einen Text zum Thema Vulkane und einen weiteren über Tiere schreiben, erstellen Sie zwei Projekte: ein Projekt zum Sammeln von Notizen zu Vulkanen und ein weiteres Projekt für die Notizen zu Tieren.

So erstellen Sie ein neues Projekt

  1. Klicken Sie im Menü Projekt auf Neues Projekt.
  2. Geben Sie für das Projekt einen Namen ein, und klicken Sie auf Speichern.

So öffnen Sie ein Projekt, an dem Sie bereits gearbeitet haben

  1. Klicken Sie im Menü Projekt auf Projekt öffnen.
  2. Durchsuchen Sie das Verzeichnis, in dem das Projekt gespeichert ist.
  3. Klicken Sie auf das Projekt und dann auf Öffnen.

So benennen Sie ein Projekt um

  1. Klicken Sie im Menü Projekt auf Projekt speichern unter.
  2. Geben Sie für das Projekt einen neuen Namen ein, und klicken Sie auf Speichern. Damit wird eine Kopie des Projekts in einer neuen Datei gespeichert.

Anmerkung Wenn Sie Anregungen zur Strukturierung Ihres Berichts, Referats usw. benötigen, klicken Sie im Menü Hilfe des Recherche-Assistenten auf Referate-Assistent


Beispielprojekt

Ein Beispielprojekt können Sie schnell und einfach als Grundlage für Ihren eigenen Bericht, Aufsatz oder ein anderes Dokument verwenden, das Sie erstellen möchten. Folgen Sie den unten beschriebenen Anweisungen, um ein Beispielprojekt zu öffnen und auf Festplatte zu speichern.

So öffnen und kopieren Sie ein Beispielprojekt

  1. Klicken Sie im linken Fensterausschnitt des Recherche-Assistenten auf das Menü Hilfe.
  2. Klicken Sie auf Beispieldateien.
    Es wird ein Microsoft Internet Explorer-Fenster geöffnet, in dem die unten in der Tabelle aufgeführten Beispieldateien erscheinen.
  3. Doppelklicken Sie auf eine Beispieldatei.
    Ein neues Fenster wird geöffnet.
  4. Klicken Sie im linken Fensterausschnitt des Recherche Assistent-Fensters auf das Menü Projekt und dann auf Projekt speichern unter.
  5. Überprüfen Sie im Dialogfeld Projekt speichern unter den neben Speichern in angegebenen Speicherort, und ändern Sie diesen, falls erforderlich.
  6. Geben Sie im Feld Dateiname einen neuen Namen für Ihr Projekt ein, und klicken Sie dann auf Speichern.
  7. Schließen Sie alle geöffneten Fenster.

Dateiname | Gliederung für
Hallo.erp | Ein Projekt, in dem die Verwaltung von Projekten erläutert wird, die mit dem Encarta Recherche-Assistenten erstellt wurden
Aufsatz.erp | Eine Standardabhandlung zu einem bestimmten Thema mit fünf Abschnitten
Labor.erp | Einen Bericht zu einer Untersuchung, in dem die verwendeten Materialien, Hintergrundinformationen, Thesen und Ergebnisse aufgeführt werden
Region.erp | Eine geographische Beschreibung einer Region, die allgemeine Informationen wie Flora und Bevölkerungsstrukturen sowie Informationen zur Geographie und zum Klima umfasst
Reise.erp | Eine Reiseplanung mit Informationen zum Reiseziel sowie zur Reisevorbereitung


Textgestaltung

Wenn Sie einen Text gestalten, halten Sie in erster Linie die Richtlinien ein, die Ihnen u. U. Ihr Lehrer vorgegeben hat. Darüber hinaus sollten Sie die folgenden allgemeinen Richtlinien für die Gestaltung beachten.

  • Achten Sie darauf, dass der Text lesbar ist. Verwenden Sie eine Schriftart,
    Schriftarten werden zum Anzeigen von Text auf dem Bildschirm und für gedruckten Text verwendet. In Windows 2000 ist eine Schriftart der Name der verwendeten Schrift. Schriftarten können verschiedene Schriftschnitte haben, wie kursiv, fett oder fett kursiv.
    die ausreichend groß, aber nicht zu groß ist. Für die meisten Texte ist eine Schriftgröße zwischen 9 und 12 geeignet. Verwenden Sie auffallende und große Schriftarten oder Texteffekte möglichst nur in der Überschrift.
  • Platzieren Sie Bilder oder anderes Material zur Veranschaulichung in die Nähe des Textes, auf den sie sich beziehen.
  • Vermeiden Sie häufige Änderungen von Schriftart, Schriftgröße und Farben. Überprüfen Sie, ob die vorgenommenen Änderungen die Lesbarkeit des Textes erhöhen.

In vielen Textverarbeitungsprogrammen haben Sie eine Vielzahl von Möglichkeiten zur Textgestaltung. Wenn Sie Ideen benötigen, suchen Sie Beispieldateien oder prüfen Sie, ob im Textverarbeitungsprogramm Vorlagen zur Verfügung gestellt werden.

Ein Beispieldokument hat ein bestimmtes Format. Sie können den Text mit Hilfe einer Vorlage erstellen, um schnell ein ausgefeiltes Format zu erzielen.
In Vorlagen ist das Format vordefiniert, was dazu führt, dass Sie mit Ihrem Text eine eindrucksvolle Wirkung erzielen können.

Anmerkung Wenn Sie Anregungen zur Strukturierung Ihres Berichts, Referats usw. benötigen, klicken Sie im Menü Hilfe des Recherche-Assistenten auf Referate-Assistent.


Suchen nach Informationen

Sie können im Web oder in einem Pogramm von Encarta Enzyklopädie Professional nach Informationen suchen.

So suchen Sie im Web

  1. Um das Suchfeld anzuzeigen, klicken Sie unten im Fenster des Recherche-Assistenten auf den Link Recherche-Assistent (Startseite).
  2. Geben Sie im Feld Web durchsuchen ein Wort, einen Ausdruck oder eine Frage ein, und klicken Sie dann auf Go.

So suchen Sie in einem Programm von Encarta Enzyklopädie Professional

  • Geben Sie im Feld Suchen ein Wort, einen Ausdruck oder eine Frage ein.

Verwandte Themen

Sammeln von Notizen


Sammeln von Notizen

Sie können auf einfache Weise Informationen und Quellenangaben aus dem Web oder aus einem Programm von Encarta Enzyklopädie Professional sammeln.

So sammeln Sie Notizen aus dem Web

  1. Klicken Sie auf der Symbolleiste von Internet Explorer auf die Schaltfläche Recherche-Assistent, um das Fenster des Recherche-Assistenten zu öffnen.
  2. Markieren Sie den Text oder das Bild, den bzw. das Sie von der Webseite sammeln möchten.
  3. Klicken Sie im Fenster des Encarta Recherche-Assistenten auf die Schaltfläche Zum Recherche-Assistenten hinzufügen.
    Der markierte Text und die Quellenangabe werden Ihrem Recherche-Assistent-Projekt hinzugefügt.

So sammeln Sie Notizen aus einem Programm von Encarta Enzyklopädie Professional

  1. Markieren Sie den Text oder das Bild, den bzw. das Sie von der Produktseite sammeln möchten.
  2. Klicken Sie im Menü Extras auf Zum Recherche-Assistenten hinzufügen.
    Der markierte Text und die Quellenangabe werden Ihrem Recherche-Assistent-Projekt hinzugefügt.

So sammeln Sie Notizen aus anderen Quellen

  • Wenn Sie eine Information hinzufügen möchten, die auf einer eigenen Idee basiert oder nur auf Papier oder in anderen Offlinequellen vorliegt, können Sie diese Informationen einer neuen Notiz hinzufügen.

Anmerkung

  • In Encarta Enzyklopädie Professional 2001 finden Sie die Schaltfläche Zum Recherche-Assistenten hinzufügen im Menü Optionen.


Aufnehmen von Quellenangaben

Sie sollten die Quellen angeben, aus denen die Informationen stammen, die Sie in Ihrem Text verwenden. Deshalb sollten Sie im Text auf diese Quellen verweisen und am Ende des Dokuments ein Literaturverzeichnis mit einer Liste der Informationsquellen einfügen.

Der Recherche-Assistent sammelt automatisch Quellenangaben, wenn Sie das Feature Zum Recherche-Assistenten hinzufügen verwenden. Wenn Sie mit dem Recherche-Assistenten Text in einer Textverarbeitungsdatei speichern, werden die Quellenangaben als Bibliographie aufgenommen.

So fügen Sie Quellenangaben hinzu oder ändern sie

  1. Klicken Sie auf eine Notiz, um sie zu öffnen.
  2. Klicken Sie im Notizfenster auf Bearbeiten.
  3. Nehmen Sie im Feld Quelle die gewünschten Änderungen vor, und klicken Sie dann auf Speichern.

Anmerkung Wenn Sie Anregungen zur Strukturierung Ihres Berichts, Referats usw. benötigen, klicken Sie im Menü Hilfe des Recherche-Assistenten auf Referate-Assistent.


Hinzufügen eines neuen Abschnitts

  1. Wählen Sie im Fenster des Recherche-Assistenten ein Projekt oder einen Abschnitt aus.
  2. Klicken Sie im Menü Projekt auf Neuer Abschnitt.
  3. Geben Sie einen Namen für den Abschnitt an.


Hinzufügen einer neuen Notiz

Wenn Sie Text oder Bilder im Web oder in einem Encarta-Produkt sammeln, können Sie die Informationen automatisch mit Quellenangaben erfassen. Siehe Sammeln von Notizen.

Wenn Sie eine Notiz aus einer auf Papier vorliegenden Quelle hinzufügen möchten, fügen Sie diese Informationen in eine neue Notiz ein.

So fügen Sie eine neue Notiz hinzu

  1. Klicken Sie im Menü Projekt auf Neue Notiz.
  2. Geben Sie einen Namen für die Notiz an.
  3. Klicken Sie auf die Notiz, um das Notizfenster zu öffnen, und klicken Sie dann auf Bearbeiten.
  4. Geben Sie für die Bibliographie im Feld Quelle die Quellenangaben ein.
  5. Geben Sie im Feld Notiz Ihre Notizen ein, und klicken Sie dann auf Speichern.


Ein- oder Ausblenden von Notizen

Sie können Notizen in einem Abschnitt ein- oder ausblenden, um einen besseren Überblick über das Projekt zu erhalten.

  • Doppelklicken Sie im Projektfenster auf einen Abschnitt.
    – Oder –
    Drücken Sie zum Ausblenden von Notizen die NACH-LINKS-TASTE und zum Einblenden von Notizen die NACH-RECHTS-TASTE.


Erstellen einer Gliederung mit Abschnitten

Sie können eine Gliederung erstellen, bevor Sie mit dem Sammeln von Informationen beginnen. Die Gliederung kann Ihnen auch helfen, bereits erfasste Notizen zu ordnen.

So erstellen Sie eine Gliederung

  1. Erstellen Sie für das Projekt übergeordnete Abschnitte. Klicken Sie im Menü Projekt auf Neuer Abschnitt.
  2. Erstellen Sie die erforderlichen Unterabschnitte. Klicken Sie dazu mit der rechten Maustaste auf einen Abschnitt, und klicken Sie dann auf Neuer Abschnitt, um einen Unterabschnitt einzufügen.
  3. Erstellen Sie Notizen neu, oder verschieben Sie Notizen in die dazugehörigen Abschnitte. Siehe So verschieben Sie einen Abschnitt oder eine Notiz und Sammeln von Notizen.

Anmerkung Die Art der Gliederung Ihres Textes ist davon abhängig, welche Informationen Sie hervorheben oder welche Ziele Sie mit dem Text verfolgen. Wenn Sie Anregungen für die Gliederung des Textes benötigen, klicken Sie im Recherche-Assistenten im Menü Hilfe auf Referate-Assistent.


Verschieben eines Abschnitts oder einer Notiz

So verschieben Sie einen Abschnitt oder eine Notiz

  1. Klicken Sie auf einen Abschnitt oder eine Notiz, und halten Sie die Taste gedrückt.
  2. Wenn Sie den Abschnitt oder die Notiz an eine andere Stelle im Projekt verschieben möchten, ziehen Sie das Element einfach auf die neue Position. Die Verschiebeleiste (eine durchgezogene Linie, die der Mausbewegung folgt) zeigt die Position, an die der Abschnitt oder die Notiz verschoben wird.
    – Oder –
    Wenn Sie einen Abschnitt oder eine Notiz unter einen anderen Abschnitt verschieben möchten, ziehen Sie das Element über den Abschnittnamen, bis dieser hervorgehoben wird.

Wenn Sie Abschnitte verschieben, werden auch alle Notizen dieses Abschnitts verschoben.

Verwandte Themen

Vornehmen von Änderungen nach dem Erstellen des Textes


So ändern Sie eine Notiz

Ändern einer Notiz

  1. Markieren Sie im Rechercheprojekt die Notiz, die Sie ändern möchten. Die Notizkarte wird geöffnet, und die Quelle und der Text bzw. das Bild der Notiz werden angezeigt.
  2. Klicken Sie oben in der Notizkarte im rechten Fenster auf Bearbeiten.
  3. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie dann auf Speichern. Wenn Sie die Änderungen rückgängig machen möchten, klicken Sie auf Abbrechen.

Verwandte Themen

Umbenennen eines Abschnitts oder einer Notiz
Vornehmen von Änderungen nach dem Erstellen eines Textes


So benennen Sie einen Abschnitt oder eine Notiz um

  1. Klicken Sie mit der rechten Maustaste auf den Abschnitt oder die Notiz und dann auf Umbenennen.
    – Oder –
    Klicken Sie auf den Abschnitt oder die Notiz, klicken Sie auf das Menü Bearbeiten und dann auf Umbenennen.
  2. Geben Sie einen neuen Namen für den Abschnitt oder die Notiz ein, und drücken Sie die EINGABETASTE.

Verwandte Themen

Vornehmen von Änderungen nach dem Erstellen des Textes


So löschen Sie einen Abschnitt oder eine Notiz

Löschen eines Abschnitts oder einer Notiz

  1. Markieren Sie den Abschnitt bzw. die Notiz.
  2. Klicken Sie im Menü Bearbeiten auf Löschen.

– Oder –

  • Klicken Sie mit der rechten Maustaste auf den Abschnitt oder die Notiz, und klicken Sie dann auf Löschen.

Anmerkung Wenn Sie einen Abschnitt löschen, werden alle untergeordneten Notizen und Abschnitte ebenfalls gelöscht.


In einer Website markierter Text kann nicht kopiert werden

In einer Website markierter Text oder ein markiertes Bild kann nicht kopiert werden

Dieser Fehler kann auftreten, wenn Sie eine zu große Menge an Text oder Bildern zum Kopieren markiert haben. Versuchen Sie, kleinere Blöcke mit Text oder Bildern zu markieren.

Anmerkung Designer von Websites können Bilder und Text mit HTML-Codes sperren, so dass diese nicht kopiert werden können. Ist eine Website gesperrt, dann kann der Recherche-Assistent Text und Bilder nicht automatisch kopieren. Schreiben Sie sich in diesem Fall Notizen in Ihren eigenen Worten auf, wie bei Unterlagen, die nur auf Papier vorliegen.


Schreiben eines Textes

Mit dem Encarta Recherche-Assistenten können Sie schnell und einfach Informationen für Ihren Text sammeln. Wenn Sie mit dem Schreiben beginnen möchten, ist es jedoch für Sie vorteilhafter, in einem Textverarbeitungsprogramm zu arbeiten, in dem Sie den Text schreiben und formatieren können. Siehe Erstellen des Textes in Microsoft Word oder HTML. Verwenden Sie Ihre Notizen als Referenzmaterial, das Ihnen beim Schreiben hilft, jedoch nicht als Bestandteil des Textes. Sie können kurze Zitate einfügen, wenn Sie die Quellen dazu angeben.

Wenn Sie noch keine Gliederung erstellt haben, sollten Sie dies tun, bevor Sie mit dem Schreiben beginnen, so dass Ihre Notizen entsprechend den Abschnitten Ihres Textes sortiert werden.

Wenn Sie beim Schreiben des Textes Hilfe benötigen, klicken Sie im Recherche-Assistenten im Menü Hilfe auf Referate-Assistent.

Verwandte Themen

Textgestaltung
Vornehmen von Änderungen nach dem Erstellen des Textes


Erstellen des Textes in Microsoft Word oder HTML

Vor dem Erstellen des Textes sollten Sie überprüfen, ob sich die Notizen in der gewünschten Reihenfolge befinden. Siehe So erstellen Sie eine Gliederung.

  1. Klicken Sie unten im Fenster des Recherche-Assistenten auf Bericht erstellen.
  2. Aktivieren Sie die Kontrollkästchen neben den Abschnitten des Textes, die aufgenommen werden sollen.
  3. Geben Sie im Feld Name einen Namen für die Textdatei ein.
  4. Wählen Sie im Feld Typ den Dateityp aus, der erstellt werden soll.
    Auswahl | Zweck
    HTML | Den Text im Web bereitstellen.
    RTF | Den Text per E-Mail versenden oder in Microsoft Word öffnen.
    DOC | Den Text in Microsoft Word öffnen.
  5. Wenn Sie den Text in einem anderen Ordner speichern möchten, klicken Sie auf Durchsuchen, wählen Sie den gewünschten Ordner aus, und klicken Sie auf OK.
  6. Klicken Sie auf Speichern.

Tipp Wenn Sie Quellenangaben mit aufnehmen möchten, aktivieren Sie das Kontrollkästchen Quellen in diesem Bericht angeben. Wenn die Textverarbeitungsdatei automatisch geöffnet werden soll, aktivieren Sie das Kontrollkästchen Bericht nach dem Speichern automatisch öffnen.


Vornehmen von Änderungen nach dem Erstellen des Textes

Wenn Sie auf Bericht erstellen klicken, dann erstellt der Recherche-Assistent eine neue Datei, die alle Informationen enthält, die Sie gesammelt haben. Sie können diese Datei öffnen und in einem Textverarbeitungsprogramm bearbeiten.

Wenn Sie in der Textverarbeitungsdatei Änderungen vorgenommen haben

Im Idealfall sollten Sie so lange im Recherche-Assistenten arbeiten, bis Sie mit dem Schreiben beginnen. Wenn Sie noch Änderungen vornehmen müssen und bereits eine Textverarbeitungsdatei erstellt haben, können Sie weiter in dieser Datei arbeiten. Sie können auch ein neues Rechercheprojekt öffnen, daraus eine neue Textverarbeitungsdatei erstellen und dann die neuen Informationen in die bereits vorhandene Datei kopieren.

Wenn Sie Änderungen an den Notizen vornehmen

Wenn Sie in der Textverarbeitungsdatei Änderungen vornehmen, speichern Sie die Datei nicht unter dem gleichen Dateinamen, andernfalls gehen Ihre Änderungen verloren. Klicken Sie noch einmal auf Bericht erstellen, und erstellen Sie eine neue Datei.


Tipps zur Suche

Bei der Suche nach Informationen kann es passieren, dass Sie entweder zu viele oder zu wenige Suchergebnisse erzielen. Die folgenden Tipps sollen Ihnen helfen, die Suche zu erweitern oder einzugrenzen, so dass Sie die benötigten Informationen finden.

So grenzen Sie die Suche ein

  • Verwenden Sie mehrere Suchbegriffe gleichzeitig, um die Suchgenauigkeit zu erhöhen.
  • Geben Sie für die Suche einen Satz ein, indem Sie die Wörter in Anführungszeichen setzen.
  • Verwenden Sie beschreibende Suchbegriffe, um die Möglichkeiten zu erhöhen, relevante Informationen zu finden.
  • Vermeiden Sie bei der Suche häufig vorkommende Begriffe wie "ein"/"einer", "es", "mein", "und", "der"/"die"/"das", "von" oder "1999".

So erweitern Sie die Suche

  • Verwenden Sie weniger Suchbegriffe.

  • Verwenden Sie alternative Begriffe, um das gesuchte Thema zu beschreiben.
  • Überprüfen Sie die Schreibweise der Suchbegriffe. In Encarta-Produkten geben Sie dazu im Feld Suchen einen Suchbegriff ein und drücken dann die EINGABETASTE, um die Rechtschreibprüfung durchzuführen.
Verwandte Themen
Klicken Sie im Menü Hilfe auf Referate-Assistent.


Häufig auftretende Probleme und Lösungen

Unter den folgenden Themen finden Sie Lösungen für die häufigsten Probleme.

Die Auswahl eines Bildes in einer Website ist nicht möglich

Die Textverarbeitungsdatei kann nicht geöffnet werden

Verwandte Themen
Fehlermeldungen


Wenn Sie Probleme haben

Häufig auftretende Probleme und Lösungen

Fehlermeldungen


Hilfe zum Encarta Recherche-Assistenten

Häufig auftretende Probleme und Lösungen

In den folgenden Themen werden Verfahren zur Problembehandlung beschrieben, nach denen Sie vorgehen können, wenn im Recherche-Assistenten Fehlermeldungen angezeigt werden. Wenn Sie die angezeigte Fehlermeldung hier nicht finden, lesen Sie in der Hilfedatei von Internet Explorer nach, um zu prüfen, ob die Fehlermeldung aus diesem Programm stammt.

Die Auswahl eines Bildes in einer Website ist nicht möglich

Gehen Sie nach einem der folgenden Verfahren vor:

  • Ziehen Sie den Mauszeiger von einer Position direkt über dem Bild auf eine Position direkt unter dem Bild. Versuchen Sie, zusammen mit dem Bild die Sätze vor und nach dem Bild zu kopieren.
  • Kopieren Sie das Bild manuell mit Hilfe des Kontextmenüs, oder klicken Sie in Internet Explorer im Menü Bearbeiten auf Kopieren. Achten Sie darauf, dass Sie auch die Quellenangaben manuell in Ihre Notiz in das Feld Quelle kopieren.

Anmerkung Designer von Websites können Bilder und Text mit HTML-Codes sperren, so dass diese nicht kopiert werden können. Ist eine Website gesperrt, dann kann der Recherche-Assistent Text und Bilder nicht automatisch kopieren. Schreiben Sie sich in diesem Fall die Notizen in Ihren eigenen Worten auf, wie bei Unterlagen, die nur auf Papier vorliegen.

Ein bereits erstelltes Projekt kann nicht geöffnet werden

Wenn Sie auf Bericht erstellen klicken, um das Projekt des Recherche-Assistenten als Textverarbeitungsdatei zu definieren, können Sie die Datei als HTML- (HTM), RTF- (RTF – Rich Text Format) oder als Microsoft Word-Dokument (DOC) speichern. Zum Bearbeiten dieser Dateien benötigen Sie Textverarbeitungssoftware, die eines dieser Formate lesen kann.

Wenn Sie über kein Textverarbeitungsprogramm verfügen, können Sie HTML-Dateien in einem beliebigen Texteditor bearbeiten, wie z. B. Editor.

Wenn Sie über eine ältere Version von Microsoft Word verfügen, speichern Sie das Projekt nicht als Word-Dokument sondern im RTF-Format, und öffnen Sie es dann in Word.


Infodatei zum Microsoft Encarta Recherche-Assistenten 1.1
=========================================================

INHALT
I.   Technischer Support und Informationen zur Hilfe
II.  Systemanforderungen
III. Tabellen verlieren ihre Formatierung
IV.  Unbekannte Zeichen erscheinen, wenn japanische Schriftzeichen
einem Recherche-Assistent-Projekt hinzugefügt werden
V.   Schließen des Encarta Recherche-Assistent-Fensters
im Internet Explorer-Fenster
VI.  Es kann kein Material mit der Schaltfläche
"Zum Recherche-Assistenten hinzufügen" aus dem
Internet kopiert werden

-------------------------------------------------------------------------------------
I. Technischer Support und Informationen zur Hilfe
-------------------------------------------------------------------------------------

Vielen Dank, dass Sie sich für den Microsoft(r) Encarta(r)
Recherche-Assistenten 1.1 entschieden haben.

In dieser Infodatei finden Sie Informationen, die nicht in
der Onlinehilfe enthalten sind. Diese Hinweise, Anmerkungen
und Tipps sollen Ihnen helfen, den Microsoft Encarta
Recherche-Assistenten 1.1 so effektiv wie möglich
zu nutzen.

Die neuesten Informationen zu diesem Encarta-Produkt
finden Sie in der Microsoft Support-Website unter
"http://www.encarta.com/teleports/researcher/LMSSuprt.asp".

In der Onlinehilfe des Encarta Recherche-Assistenten
erhalten Sie Antworten auf die meisten Fragen. Um die
Onlinehilfe zu öffnen, klicken Sie oben im Encarta
Recherche-Assistent-Fenster auf das Menü "?" und
wählen "Erste Schritte" oder "Inhalt und Index".

-------------------------------------------------------------------------------------
II. Systemanforderungen
-------------------------------------------------------------------------------------
Für die Installation des Encarta Recherche-Assistenten
benötigen Sie:
* Microsoft Internet Explorer 5.5 oder höher
* 10 MB verfügbaren Festplattenspeicher

-------------------------------------------------------------------------------------
III. Tabellen verlieren ihre Formatierung
-------------------------------------------------------------------------------------
Wenn Sie versuchen, einen Bericht, ein Referat oder ein
anderes Dokument als RTF- oder DOC-Datei zu erstellen,
geht die Formatierung von HTML-Tabellen im Microsoft
Encarta Recherche-Assistenten verloren. Wenn Ihr Text-
verarbeitungsprogramm HTML unterstützt, können Sie
Ihren Bericht, Ihr Referat usw. im HTML-Format erstellen
und als RTF- oder DOC-Datei speichern.

-------------------------------------------------------------------------------------
IV. Unbekannte Zeichen erscheinen, wenn japanische Schriftzeichen
einem Recherche-Assistent-Projekt hinzugefügt werden
-------------------------------------------------------------------------------------
Japanische Schriftzeichen werden im Recherche-Assistenten
nur auf einem japanischen Betriebssystem unterstützt.
Wenn Sie Ihrem Projekt japanische Schriftzeichen hinzufügen
müssen, erstellen Sie Ihren Bericht, Ihr Referat usw. im
Recherche-Assistenten und kopieren dann die Zeichen aus dem
Internet Explorer direkt in den Bericht oder das Referat.

-------------------------------------------------------------------------------------
V. Schließen des Encarta Recherche-Assistent-Fensters
im Internet Explorer-Fenster
-------------------------------------------------------------------------------------
Nach der Installation des Encarta Recherche-Assistenten
wird links im Internet Explorer-Fenster das Recherche-
Assistent-Fenster angezeigt. Das ist normal. Sie können
das Recherche-Assistent-Fenster jedoch schließen, indem Sie
oberhalb der Menüs "Projekt", "Bearbeiten" und "?" auf der
linken Seite des Internet Explorer-Fensters auf "X" klicken.

-------------------------------------------------------------------------------------
VI. Es kann kein Material mit der Schaltfläche
"Zum Recherche-Assistenten hinzufügen" aus dem
Internet kopiert werden
-------------------------------------------------------------------------------------
Wenn Sie mit der Schaltfläche "Zum Recherche-Assistenten
hinzufügen" auch nach dem Markieren von Text und/oder Bildern
keinen Text bzw. keine Bilder aus dem Internet kopieren
können, ist wahrscheinlich Ihre Internet Explorer-Sicherheits-
option für "Einfügeoperationen über ein Skript zulassen"
auf "Deaktivieren" eingestellt.

Um diesen Fehler zu vermeiden, stellen Sie diese Option wie
nachfolgend beschrieben auf "Aktivieren" um.

1. Klicken Sie im Menü "Extras" von Internet Explorer auf
"Internetoptionen" und dann auf die Registerkarte "Sicherheit".
2. Klicken Sie unter "Sicherheitsstufe dieser Zone" auf
die Schaltfläche "Stufe anpassen".
3. Gehen Sie im Dialogfeld "Sicherheitseinstellungen" zum
Abschnitt "Scripting".
4. Suchen Sie den Eintrag "Einfügeoperationen über ein Skript
zulassen", und klicken Sie dann auf "Aktivieren".
5. Klicken Sie zweimal auf "OK", um das Dialogfeld
"Internetoptionen" zu schließen.


Microsoft(r) Encarta (r) Researcher 1.1
END-USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE

IMPORTANT-READ CAREFULLY:

This Microsoft End-User License Agreement
("EULA") is a legal agreement between you
(either an individual or a single entity)
and Microsoft Corporation for the
Microsoft software accompanying this EULA,
which includes computer software and may
include associated media, printed materials,
and "online" or electronic documentation
("SOFTWARE PRODUCT" or "SOFTWARE"). By
exercising your rights to make and use
copies of the SOFTWARE PRODUCT, you agree
to be bound by the terms of this EULA. If
you do not agree to the terms of this EULA,
you may not use the SOFTWARE PRODUCT.

SOFTWARE PRODUCT LICENSE

The SOFTWARE PRODUCT is protected by
copyright laws and international copyright
treaties, as well as other intellectual
property laws and treaties. The SOFTWARE
PRODUCT is licensed, not sold.

1. GRANT OF LICENSE.
This EULA grants you the following rights:
· Installation and Use. You may install,
use, access, display, run, or otherwise
interact with ("RUN") one copy of the
SOFTWARE PRODUCT, or any prior version for
the same operating system, on a single
computer, ("COMPUTER"). If not prevented by
copy protection technology, the primary user
of the COMPUTER on which the SOFTWARE
PRODUCT is installed may make a second copy
for his or her exclusive use on a portable
computer.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.
· Limitations on Reverse Engineering,
Decompilation, and Disassembly. You may not
reverse engineer, decompile, or disassemble
the SOFTWARE PRODUCT, except and only to the
extent that such activity is expressly
permitted by applicable law notwithstanding
this limitation.
· Separation of Components. The SOFTWARE
PRODUCT is licensed as a single product.
Its component parts may not be separated
for use on more than one computer.
· Software Transfer. You may permanently
transfer all of your rights under this EULA,
provided the recipient agrees to the terms
of this EULA.
· Termination. Without prejudice to any other
rights, Microsoft may terminate this EULA if
you fail to comply with the terms and
conditions of this EULA. In such event, you
must destroy all copies of the SOFTWARE
PRODUCT and all of its component parts.

3. COPYRIGHT.
All title and copyrights in and to the
SOFTWARE PRODUCT (including but not limited
to any images, photographs, animations, video,
audio, music, text, and "applets" incorporated
into the SOFTWARE PRODUCT), the accompanying
printed materials, and any copies of the
SOFTWARE PRODUCT are owned by Microsoft or its
suppliers. The SOFTWARE PRODUCT is protected
by copyright laws and international treaty
provisions. Therefore, you must treat the
SOFTWARE PRODUCT like any other copyrighted
material.

4. U.S. GOVERNMENT RESTRICTED RIGHTS. The
SOFTWARE PRODUCT and documentation are
provided with RESTRICTED RIGHTS. Use,
duplication, or disclosure by the government
is subject to restrictions as set forth in
subparagraph (c)(1)(ii) of the Rights in
Technical Data and Computer Software clause
at DFARS 252.227-7013 or subparagraphs
(c)(1) and (2) of the Commercial Computer
Software-Restricted
Rights at 48 CFR 52.227-19, as applicable.
Manufacturer is Microsoft Corporation/
One Microsoft Way/Redmond, WA 98052-6399.

LIMITED WARRANTY

NO WARRANTIES. Microsoft expressly
disclaims any warranty for the SOFTWARE PRODUCT.
The SOFTWARE PRODUCT and any related
documentation is provided "as is" without
warranty of any kind, either express or
implied, including, without limitation,
the implied warranties
or merchantability, fitness for a
particular purpose, or noninfringement. The
entire risk arising out of use or performance
of the SOFTWARE PRODUCT remains with you.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES.
In no event shall Microsoft or its suppliers
be liable for any damages whatsoever (including,
without limitation, damages for loss of business
profits, business interruption, loss of business
information, or any other pecuniary loss)
arising out of the use of or inability to use
this Microsoft product, even if Microsoft has
been advised of the possibility of such damages.
Because some states/jurisdictions do not allow
the exclusion or limitation of liability for
consequential or incidental damages, the above
limitation may not apply to you.

MISCELLANEOUS

If you acquired this product in the United
States, this EULA is governed by the laws of
the State of Washington. If this product was
acquired outside the United States, then local
laws may apply.

Should you have any questions concerning
this EULA, or if you desire to contact
Microsoft for any reason, please contact the
Microsoft subsidiary serving your country, or
write: Microsoft Sales Information Center/One
Microsoft Way/Redmond, WA  98052-6399.