Обзор AudioESP™

В аудиопакет SoundMAX для компьютера входит ПО AudioESP, которое позволяет компьютеру автоматически определять подключаемые к нему и отключаемые от него устройства. При подключении к компьютеру динамиков AudioESP определяет их и помогает настроить компьютер, если требуется, для работы с ними. Кроме того, AudioESP помогает установить микрофоны, наушники, портативные MP3-плееры и другие устройства.

Многие подключаемые к компьютеру устройства похожи, и AudioESP не всегда в состоянии определить, какого рода устройство подключается. Для правильной установки AudioESP запрашивает пользователя, какое устройство подключено.

При включении устройства в поддерживаемое гнездо 1,2 на экране появляется небольшое окно, где показано, какое устройство - как определил компьютер - подключено. Если устройство определено верно, нажмите ОК. Если неверно, выберите нужное устройство из списка и нажмите OK. Затем AudioESP проверит, подключено ли устройство в правильное гнездо. Если устройство вставлено в неправильное гнездо, AudioESP сообщит об этом и покажет рисунок правильного гнезда для этого устройства.

Иногда случается, что устройство подключено в соответствующее гнездо, но требуется изменить установку звука на компьютере, чтобы устройство работало правильно. На некоторых компьютерах одно и то же гнездо может использоваться для разных целей. Розовое гнездо иногда используется для микрофона или центральных/низкочастотных динамиков в конфигурации с 6 динамиками. Синее гнездо иногда используется для внешнего устройства воспроизведения (например, портативного MP3-плеера) или для “пространственных” динамиков в конфигурации с 6 или с 4 динамиками.

1В системах с пятью аудиоразъемами подключение и отключение устройств к гнездам для многоканальных или центральных/низкочастотных динамиков не определяется автоматически. Однако, включенное в эти гнезда периферийное оборудование обнаруживается и определяется при запуске Windows (если включена функция “Обнаруживать новые устройства при загрузке”.)

2SPDIF (цифровой вывод на приемники и цифровые системы динамиков) не определяется системой AudioESP.


Параметры AudioESP

Если на компьютере установлена Панель управления SoundMAX, то на вкладке Предпочтений Общие на Панели управления SoundMAX доступны параметры AudioESP. В противном случае, их можно вызвать, открыв меню Пуск Windows и выбрав SoundMAX, а потом SoundMAX AudioESP.

Включить AudioESP

Если этот флажок установлен, SoundMAX AudioESP будет обнаруживать звуковые устройства при их подключении или отключении.

Если этот флажок не установлен, SoundMAX AudioESP не будет обнаруживать звуковые устройства при их подключении или отключении.

Обнаруживать новые устройства при загрузке

Если этот флажок установлен, то при загрузке SoundMAX AudioESP будет обнаруживать все звуковые устройства, подключенные или отключенные в то время, когда компьютер был выключен.

Показывать сообщения о разрыве соединений

Если этот флажок установлен, SoundMAX AudioESP будет показывать сообщение при каждом отключении устройства.

Изменять конфигурацию динамиков автоматически

Если этот флажок установлен, AudioESP будет автоматически изменять конфигурацию динамиков соответственно подключенным устройствам.


Как включить или выключить AudioESP?

AudioESP включается и выключается при помощи функций AudioESP. Их можно вызвать двумя способами, в зависимости от системы:

1) если установлена Панель управления SoundMAX, нажмите кнопку Предпочтения и выберите вкладку Общие;

2) в противном случае, откройте меню Пуск Windows и выберите SoundMAX, а потом SoundMAX AudioESP.

Открыв параметры AudioESP, установите флажок Включить AudioESP чтобы включить AudioESP, или снимите флажок, чтобы отключить AudioESP.


Что означают щелчки при загрузке ПК?

При загрузке компьютера AudioESP определяет конфигурацию звуковых устройств компьютера. При этом могут быть слышны слабые щелчки из динамиков или наушников.