AudioESP™概述

计算机的 SoundMAX 音频包括 AudioESP，它允许计算机自动检测与其连接和断开连接的音频设备。 将扬声器插入计算机中时，AudioESP 即对其进行检测并且将帮助您配置计算机（如果需要）以便与扬声器配合使用。 此外，AudioESP 还可以协助设置麦克风、耳机、便携式 MP3 播放器和其他设备。

许多与计算机连接的设备都彼此非常相似，因此 AudioESP 不可能总知道已插入何种设备。为了确认起见，AudioESP 必须询问插入的是何类设备。

将设备插入所支持的1 或 2插槽时，屏幕上即出现一个小窗口，并显示计算机检测到的连接设备类型。如果显示正确，请按下“确定”按钮。 如果显示错误，请从设备列表中选择实际的设备，然后按下“确定”按钮。 随后，AudioESP 将检查是否已将设备插入正确的插槽。 如果设备所连插槽错误，则 AudioESP 将通知您并且显示应与该设备连接的正确插槽图片。

某些情况下，设备可能已插入正确的插槽，但是需更改计算机的音频设置，以使设备正常工作。 某些计算机上，同一插槽可有多种用途。 有时候，粉色插槽可用于连接麦克风或者六声道扬声器中的中央/超低音扬声器。 有时候，蓝色插座可用于连接外部回放设备（诸如便携式 MP3 播放器）或六声道扬声器或四声道扬声器中的“环绕”扬声器。

1对于某些带有五个音频插座的系统，不会自动检测“环绕中央/超低音”中的插入或输出设备。 但是，当启动 Windows 时，将检测和识别与这些插槽连接的外围设备（假设已启用“启动时检测新设备”选项）。

2AudioESP 系统不检测 SPDIF（接收器何数字扬声器系统的数字输出）。


AudioESP 设置

如果系统已安装“SoundMAX 控制面板”，则可在“SoundMAX 控制面板”的“常规首选项”选项卡上查找 AudioESP 设置。 否则，可从 Windows 的“开始”菜单中，选择SoundMAX，然后再选择 SoundMAX AudioESP，查看设置。

启用 AudioESP

如果复选该框，则当连接或断开连接音频设备时，SoundMAX AudioESP 将检测音频设备。

如果取消复选该框，则当连接或断开连接音频设备时，SoundMAX AudioESP 将不会检测音频设备。

启动时检测新设备

如果复选该框，则在启动时，SoundMAX AudioESP 将检测系统关闭时与其连接或断开连接的所有音频设备。

显示断开连接消息

如果复选该框，则当设备断开连接时，SoundMAX AudioESP 即显示一条消息。

自动更改扬声器配置

如果复选该框，则 AudioESP 将自动更改扬声器配置，以便与插入插槽的设备匹配。


如何打开或关闭 AudioESP？

您可以通过 AudioESP 设置打开或关闭 AudioESP。 您可以使用两种方法访问该设置，这取决于系统：

1)如果已安装“SoundMAX 控制面板”，请选择“首选项”按钮，然后选择“常规”选项卡。

2)否则，转到 Windows 的“开始”菜单，然后选择 SoundMAX，再选择 SoundMAX AudioESP。

进入 AudioESP 设置后，请复选启用 AudioESP 框，打开 AudioESP；或者取消复选该复选框，将其关闭。


启动 PC 机时，我听到的咔哒声是什么？

启动 PC 机时，AudioESP 将检测系统中音频设备的配置。 在此过程中，您将听到扬声器或耳机中发出微弱的咔哒声。