AudioESP™ 概述

您電腦中的 SoundMAX 音效還包括了 AudioESP，其可讓電腦自動偵測插入電腦或從電腦拔出的音效裝置。 當您將揚聲器插入電腦中，AudioESP 會偵測揚聲器，如果有需要也會幫助您設定電腦，以配合揚聲器運作。 AudioESP 也可以幫助您設定麥克風、頭戴式耳機、攜帶型 MP3 播放器及其他裝置。

許多插入電腦中的設備都長得很相像，所以 AudioESP 無法每次都能辨識出您所插入的設備種類。為了確認，AudioESP 必須詢問您所插入何種裝置。

將裝置插入支援的 1、2 插座時，畫面上會出現一個小視窗，顯示電腦識別您所插入的裝置種類。如果正確，按一下 [確定] 按鈕。 如果不正確，從裝置清單上選擇正確的裝置，然後按 [確定]。 AudioESP 會檢查裝置是否插入正確的插座中。 如果您將裝置插入錯誤的插座，AudioESP 會告訴您並且會顯示要求您使用該裝置的正確插座圖片。

在某些情況下，裝置雖已插入正確的插座，但是必須變更電腦的音效設定，才能讓裝置正常運作。 有些電腦中，相同的插座可用於不同用途。 有時候，粉紅色的插座在六聲道設定時，可用於麥克風或中央 / 低音喇叭揚聲器。 有時候藍色的插座可用於外部播放設備 (例如攜帶式 MP3 播放器)，或在六聲道或四聲道設定時，可用於「環繞式」揚聲器。

1 在有五個音效插座的系統中，將設備插入或拔出「環繞」及「中央 / 低音喇叭」時，並不會自動偵測。 但是會偵測插入這些插座的週邊設備，並在 Windows 啟動時辨識 (如果啟用 [啟動時偵測新設備] 選項。)

2 AudioESP 系統不會偵測 SPDIF (數位輸出至接收器及數位揚聲器系統)。


AudioESP 設定

如果您的系統中已安裝了 [SoundMAX 控制台]，[SoundMAX 控制台] 中的 [一般喜好設定] 索引標籤便可看到 [AudioESP 設定]。否則，您可以從 Windows [開始] 功能表，選擇 [SoundMAX]，然後選擇 [SoundMAX AudioESP]。

啟用 AudioESP

如果已勾選此方塊，SoundMAX AudioESP 在音效裝置與系統連接或中斷時，會偵測音效裝置。

如果沒有核取這個方塊，SoundMAX AudioESP 就不會在音效裝置連接或斷線時偵測音效裝置。

啟動時偵測新設備

如果勾選這個方塊，SoundMAX AudioESP 在啟動時會偵測所有連接至系統的音效裝置，或在系統關閉時偵測中斷的裝置。

顯示中斷訊息

如果勾選這個方塊，當裝置中斷時，SoundMAX AudioESP 會一直顯示訊息。

自動變更揚聲器設定

如果勾選這個方塊，AudioESP 會自動變更揚聲器設定，以配合已插入的裝置。


如何開啟 / 關閉 AudioESP？

您可以透過 AudioESP 設定開啟或關閉 AudioESP。依系統的不同，有兩種操作方式：

1) 如果安裝了 [SoundMAX 控制台]，請選擇 [喜好設定] 按鈕，然後選擇 [一般] 索引標籤。

2) 否則可以從 Windows [開始] 功能表，選擇 [SoundMAX]，然後再選擇 [SoundMAX AudioESP]。

在 AudioESP 設定中，勾選 [啟用 AudioESP] 方塊以開啟 AudioESP，若取消選取則可關閉。


啟動電腦時聽到的按鍵聲是什麼？

當您啟動個人電腦時，AudioESP 會感應音效裝置在系統中的設定。偵測時，您就會從揚聲器或頭戴式耳機聽到這樣的聲音。