Panoramica del Pannello di controllo SoundMAX

Per informazioni relative a una specifica funzione, fare semplicemente clic sull'elemento in questione, o sulla sua etichetta.


Regolazione del volume

Trascinare il cursore Regola volume verso l'alto per alzare il volume, o verso il basso per abbassarlo. Inoltre, se il controllo è selezionato, è possibile usare i tasti freccia per apportare lievi modifiche o i tasti Pagina su e Pagina giù per variazioni di rilievo.


Regolazione del bilanciamento

Il controllo del bilanciamento permette la regolazione fine del livello audio tra gli altoparlanti destro e sinistro.

Trascinare il cursore Regola bilanciamento verso sinistra o destra per variare il bilanciamento degli altoparlanti. Inoltre, se si seleziona il controllo, è possibile usare i tasti freccia per apportare lievi modifiche.

Note

Il bilanciamento può essere regolato solo sulle periferiche stereo. Il cursorse del bilanciamento è inattivo per le periferiche mono.


Regolazione del tono

La regolazione del tono modifica la quantità di bassi e alti nella pista audio.

Fare clic sul pulsante Controlli avanzati e regolare i cursori per ottenere una quantità maggiore o minore di bassi e alti.

Note

In alcune periferiche questi controlli possono essere inattivi.

Vedere inoltre: Impostazione dei controlli avanzati


Attivazione e disattivazione dell'audio

Fare clic sul pulsante Disattiva del controllo della periferica per attivare o disattivare l'audio. Oppure, è possibile fare clic sullo stesso pulsante nel Controllo principale per attivare o disattivare l'audio per tutte le periferiche di riproduzione.


Controlli avanzati

Nella finestra Controlli avanzati è possibile regolare bassi e alti. Alcune periferiche non permettono questa regolazione, quindi i controlli risultano inattivi.

La casella Altri controlli può contenere comandi aggiuntivi, a seconda della configurazione della periferica audio.


Impostazioni audio predefinite

Fare clic sul pulsante Impostazioni audio predefinite per impostare i controlli audio su valori tipici.


Comandi SPDIF (audio digitale)

Se il sistema supporta SPDIF (audio digitale), il pannello di controllo del volume principale conterrà un pulsante Controlli avanzati. Questo pulsante permette di visualizzare i comandi SPDIF.

AC3

Selezionare questa casella se si dispone di un ricevitore digitale che accetta i DVD audio.

PCM

Selezionare questa casella se si desidera che tutti gli effetti sonori e la musica riprodotti dal computer, quali i file WAV, gli MP3, i CD e l'audio dei videogiochi, siano riprodotti dagli altoparlanti digitali.


Accesso alle proprietà multimediali dal Pannello di controllo

È possibile modificare la periferica predefinita di riproduzione o registrazione attraverso le proprietà multimediali di Windows.

Esistono due metodi per accedere alle proprietà multimediali dal Pannello di controllo SoundMAX.

1- Fare doppio clic sul titolo Periferica di riproduzione predefinita o Periferica di riproduzione predefinita posto sopra i rispettivi controlli.
2- Fare clic con il pulsante destro del mouse sul Pannello di controllo SoundMAX e fare clic su Multimedia.

Note

Alcune versioni di Windows fanno riferimento a periferiche 'Preferite' piuttosto che 'Predefinite'.


Visualizzazione/occultamento dei controlli di una periferica specifica

È possibile nascondere tutti i controlli di riproduzione e registrazione. Per fare ciò, è sufficiente fare clic sul pulsante appropriato come descritto dalla Panoramica.

Oppure, per scegliere le periferiche da visualizzare nella finestra Pannello di controllo SoundMAX, fare clic sul pulsante Preferenze. Nella scheda Generale sono presenti elenchi di periferiche di registrazione e riproduzione disponibili grazie alla periferica audio. Spuntare le caselle dei controlli da far apparire nmel Pannello di controllo SoundMAX.

Questa operazione può anche ridurre le dimensioni del Pannello di controllo SoundMAX.


Scheda Generale

Per mostrare/nascondere i controlli di una periferica specifica

Per scegliere le periferiche da visualizzare nel Pannello di controllo SoundMAX, procedere come segue:

Fare clic sul pulsante Preferenze e selezionare la scheda Generale. Nella scheda Generale sono presenti elenchi di periferiche di registrazione e riproduzione disponibili grazie alla periferica audio. Spuntare le caselle dei controlli da far apparire nel Pannello di controllo SoundMAX.

Questa operazione può anche ridurre le dimensioni del Pannello di controllo SoundMAX.

Collocazione del Pannello di controllo SoundMAX nella barra delle applicazioni

La collocazione dell'icona Pannello di controllo nella barra delle applicazioni permette di accedere al Pannello di controllo senza usare il menu Start.

Fare clic sul pulsante Preferenze e selezionare la scheda Generale. Selezionare Mostra SoundMAX nella barra delle applicazioni e fare clic su OK.

Mostra descrizioni comandi

Quando si sposta il cursore su un controllo, le descrizioni comandi forniscono un'illustrazione della funzione del controllo.

Fare clic sul pulsante Preferenze e selezionare la scheda Generale. Selezionare Mostra descrizioni comandi e fare clic su OK.

Mostra rettangolo fuoco

Il rettangolo fuoco è una casella tratteggiata che circonda il pannello di controllo attualmente selezionato, rendendolo più visibile. I controlli del pannello possono essere selezionati sia con il mouse che premendo il tasto tab.

Fare clic sul pulsante Preferenze e selezionare la scheda Generale. Selezionare Mostra rettangolo fuoco e fare clic su OK.

Schema di colore

Questo controllo permette di selezionare lo schema di colore del Pannello di controllo. È disponibile anche un'opzione a contrasto elevato.

Fare clic sul pulsante Preferenze e selezionare la scheda Generale. Selezionare uno schema dall'elenco delle possibili scelte e quindi fare clic su OK.

SoundMAX AudioESP

Le impostazioni AudioESP compaiono nella scheda Generale se SoundMAX AudioESP è supportato dall'hardware di sistema. Queste funzioni sono descritte nella sezione AudioESP della Guida.


Estrazione di un controllo

L'estrazione di un controllo permette di chiudere la finestra Pannello di controllo SoundMAX e di avere comunque accesso ai controlli desiderati.

Fare clic sul titolo del controllo da estrarre, e trascinarlo nella posizione desiderata. Un controllo estratto rimane sempre in primo piano rispetto a tutte le finestre.

Se si lascia un controllo estratto a schermo e si chiude il computer, il controllo estratto verrà ripristinato all'avvio successivo.


Riduzione del Pannello di controllo

1- È possibile nascondere i controlli di registrazione e/o i controlli di riproduzione.

2- È possibile selezionare un numero minore di controlli periferica da visualizzare nella finestra (vedere Visualizzazione/occultamento dei controlli di una periferica).


Centratura di tutti i bilanciamenti

Questa funzione centra il bilanciamento per tutte le periferiche contemporaneamente, una procedura più semplice e rapida della regolazione individuale di ogni singola periferica.

Fare clic con il pulsante destro del mouse sul Pannello di controllo SoundMAX e fare clic su Centra tutti i bilanciamenti.


Aggiornamento del Pannello di controllo - se la finestra subisce delle distorsioni visive, l'aggiornamento provvede a ridisegnarla in modo corretto

Aggiornamento del Pannello di controllo

Se il pannello di controllo subisce delle distorsioni visive, la funzione aggiornamento provvede a ridisegnarlo in modo corretto.

Fare clic con il pulsante destro del mouse sul Pannello di controllo SoundMAX e fare clic su Aggiorna.


Chiusura del Pannello di controllo e di tutti i controlli estratti

Fare clic sul pulsante Menu di sistema e quindi fare clic su Chiudi tutto.

Note

Questo rimuoverà il Pannello di controllo SoundMAX dalla barra delle applicazioni durante questa sessione, tuttavia, al successivo avvio del computer il Pannello di controllo SoundMAX viene reinserito nella barra delle applicazioni. È inoltre possibile riavviare il Pannello di controllo SoundMAX dal Menu Start di Windows.


Che cos'è AudioWizard?

La procedura guidata AudioWizard contribuisce a semplificare la configurazione di microfoni e altoparlanti.


Cosa significano i simboli di avvertenza che compaiono nel Pannello di controllo SoundMax e nell'icona della barra delle applicazioni?

I simboli avvertenza compaiono solo quando una periferica di riproduzione o registrazione non funziona correttamente. Se il Pannello di controllo SoundMAX visualizza un simbolo di avvertenza, allora questo compare anche nella barra delle applicazioni per notificare un problema con l'audio.

Icona della barra delle applicazioni sprovvista di un simbolo di avvertenza.

Icona della barra delle applicazioni con un simbolo di avvertenza.

Icona della barra delle applicazioni con un simbolo di avvertenza di incompatibilità periferica.

Avvertenze gialle

Vi sono due tipi di simboli di avvertenza di colore giallo: avvertenza di basso volume e avvertenza disattivata/deselezionata (vedere Panoramica del Pannello di controllo SoundMAX).

Il simbolo di avvertenza di basso volume indica che l'impostazione del volume ha un valore troppo ridotto per far funzionare correttamente la periferica, e viene visualizzato sui seguenti controlli di registrazione: Microfono e Line-in, oltre che sui controlli di riproduzione Master, Wave e Microfono.

Il simbolo di avvertenza disattivata/deselezionata indica che la periferica è disattivata o deselezionata, e viene visualizzato sulle periferiche indicate sopra con l'eccezione del microfono di riproduzione.

Nota: Per rimuovere un simbolo avvertenza di colore giallo è sufficiente fare clic sul simbolo di avvertenza o sul pulsante Impostazioni audio predefinite.

Avvertenza rossa

L'avvertenza di colore rosso indica che una periferica incompatibile è collegata in una presa del computer.

Questa condizione può essere provocata da due diverse situazioni:

  1. La periferica è incompatibile con la presa.
  2. La periferica è incompatibile con la configurazione degli altoparlanti.

Per correggere la situazione, è necessario collegare la periferica a una persa compatibile, o regolare la configurazione degli altoparlanti per adattarla alle periferiche collegate.

Nota:Se invece si desidera semplicemente rimuovere il simbolo di avvertenza, è sufficiente fare clic sul simbolo stesso.


Perché il Pannello di controllo SoundMax ha un aspetto diverso dall'immagine contenuta nella Guida?

Vedere Panoramica del Pannello di controllo SoundMAX

Mentre l'aspetto generale del Pannello di controllo SoundMAX rimane costante, numerosi dettagli quali, ad esempio, le periferiche disponibili, quelle selezionate o disattivate, e l'eventuale disponibilità di un indicatore di livello sonoro o di controlli avanzati, dipendono dal tipo di periferica audio del computer.


Come si disinstalla il Pannello di controllo SoundMax?

Fare clic sul pulsante Start di Windows e aprire il Pannello di controllo di Windows.

Aprire l'applet Aggiungi o rimuovi programmi, selezionare SoundMAX, quindi fare clic sul pulsante Cambia/Rimuovi. Nella prima finestra di dialogo, selezionare l'opzione Rimuovi tutto.

Note

Questa procedura rimuove anche il driver audio SoundMAX.


Come si impostano i microfoni?

Usare la procedura guidata AudioWizard di cui è dotato il Pannello di controllo SoundMAX per configurare i microfoni.


Pulsante Guida

Il pulsante Guida visualizza la Guida del Pannello di controllo SoundMAX e delle altre opzioni di SoundMAX che sono state installate nel sistema.


Conservazione della centratura dei bilanciamenti

Questa funzione, se attiva, conserva il bilanciamento dei controlli di registrazione. Se inattiva, è possibile regolare il bilanciamento. Questa opzione può essere indisponibile in funzione delle periferiche audio effettivamente installate.

Fare clic sul pulsante Preferenze. Selezionare Conserva centratura bilanciamenti dei controlli di registrazione e fare clic su OK.


Configurazione di registrazione

Questa immagine indica la periferica di registrazione corrente.

Per cambiare la configurazione corrente, eseguire AudioWizard.


Configurazione degli altoparlanti

Questa immagine indica la periferica di registrazione corrente.

Per cambiare la configurazione corrente, eseguire AudioWizard.


Menu di sistema

Il menu di sistema permette di accedere ai controlli di sistema quali, ad esempio, Minimizza e Chiudi.

Inoltre, permette anche di accedere alle "Informazioni su SoundMAX...".