Przegląd panelu sterowania SoundMAX

Aby uzyskać informacje odnośnie konkretnej funkcji, wystarczy kliknąć na żądany element lub jego nazwę.


Regulacja głośności

Przeciągnij suwak Regulacja głośności w górę, aby zwiększyć głośność, albo w dół, aby ją zmniejszyć. Jeśli ta funkcja jest wybrana, można użyć klawiszy strzałek, aby dokonać niewielkiej regulacji, lub klawiszy Page Up i Page Down, aby przeprowadzić regulację w większym zakresie.


Regulacja balansu

Funkcja sterowania balansem pozwala na płynną regulację dźwięku między lewym i prawym głośnikiem.

Przeciągnij suwak Regulacja balansu w lewo lub w prawo, aby zmienić balans między głośnikami. Jeśli ta funkcja jest wybrana, można użyć klawiszy strzałek, aby dokonać niewielkiej regulacji.

Uwagi

Balans można regulować tylko dla urządzeń stereofonicznych. Suwak balansu jest niedostępny dla urządzeń monofonicznych.


Regulacja tonu

Regulacja tonu zmienia ilość tonów niskich i wysokich w dźwięku.

Kliknij przycisk Zaawansowane funkcje sterowania i reguluj suwakami do góry i do dołu, aby zwiększyć lub zmniejszyć ilość tonów niskich i wysokich.

Uwagi

Te funkcje mogą nie być aktywne dla wszystkich urządzeń.

Patrz również: Ustawianie zaawansowanych funkcji sterowania


Włączanie/wyłączanie dźwięku

Kliknij przycisk Wycisz w funkcjach sterowania urządzeniem, aby włączyć lub wyłączyć dźwięk. Można również kliknąć ten sam przycisk w oknie sterowania sumy, aby włączyć lub wyłączyć dźwięk dla wszystkich urządzeń odtwarzających.


Zaawansowane funkcje sterowania

W oknie 'Zaawansowane funkcje sterowania' można wyregulować ilość tonów niskich i wysokich. Niektóre urządzenia nie pozwalają na ich regulację i w takim przypadku zaawansowane funkcje sterowania będą nieaktywne.

Pole 'Inne funkcje sterowania' może zawierać dodatkowe funkcje sterowania w zależności od konfiguracji urządzenia audio.


Domyślne ustawienia audio

Kliknij przycisk Domyślne ustawienia audio , aby ustawić funkcje sterowania audio na typowe wartości.


Funkcje sterowania SPDIF (dźwięk cyfrowy)

Jeśli system obsługuje SPDIF (dźwięk cyfrowy), pod głównym suwakiem głośności pojawią się zaawansowane funkcje sterowania. Ten przycisk wyświetla funkcje sterowania SPDIF.

AC3

Zaznacz to pole, aby odbiornik cyfrowy akceptował sygnał audio DVD.

PCM

Zaznacz to pole, aby przez cyfrowe głośniki były odtwarzane wszystkie dźwięki i muzyka z komputera, takie jak pliki WAV, MP3, CD i dźwięk z gier.


Dostęp do właściwości 'Dźwięki i multimedia' z panelu sterowania

Dostęp do właściwości 'Multimedia' z panelu sterowania

Użytkownik może zmienić domyślne urządzenie nagrywające lub odtwarzające we właściwościach 'Multimedia' systemu Windows.

Istnieją dwie metody dostępu do właściwości 'Multimedia' z panelu sterowania SoundMAX.

1- Dwukrotnie kliknij na pole Domyślne urządzenie odtwarzające lub Domyślne urządzenie nagrywające znajdujące się nad ich odpowiednimi funkcjami sterowania.
2- Kliknij prawym przyciskiem myszy na panel sterowania SoundMAX, a następnie Multimedia.

Uwagi

Niektóre wersje systemu Windows zawierają nazwę 'Preferowane urządzenia', a nie 'Domyślne urządzenia'.


Ukrywanie/wyświetlanie funkcji sterowania dla konkretnego urządzenia

Możliwe jest ukrycie wszystkich funkcji sterowania odtwarzaniem lub nagrywaniem. W tym celu wystarczy kliknąć na odpowiedni przycisk, jak to przedstawiono w części 'Przegląd'.

Aby wybrać, jakie urządzenia mają pojawić się w oknie panelu sterowania SoundMAX, kliknij przycisk Preferencje. W karcie 'Ogólne' zostaną wyświetlone listy urządzeń nagrywających i odtwarzających dostępnych poprzez posiadane urządzenie audio. Należy zaznaczyć wszystkie pola funkcji sterowania, które mają się pojawić w panelu sterowania SoundMAX.

W efekcie wielkość panelu sterowania SoundMAX może się zmniejszyć.


Karta Ogólne

Ukrywanie/wyświetlanie funkcji sterowania dla konkretnego urządzenia

Aby określić, które urządzenia pojawią się w panelu sterowania SoundMAX, należy wykonać następujące czynności:

Kliknij przycisk 'Preferencje' i wybierz kartę 'Ogólne'. Znajdują się na niej listy urządzeń nagrywających i odtwarzających dostępnych poprzez posiadane urządzenie audio. Zaznacz pola funkcji sterowania, które mają się pojawić w panelu sterowania SoundMAX.

Metody tej można również użyć do zmniejszenia wielkości panelu sterowania SoundMAX.

Uumieszczenie panelu sterowania SoundMAX na pasku zadań

Umieszczenie ikony panelu sterowania na pasku zadań pozwala na dostęp do panelu sterowania bez korzystania z menu 'Start'.

Kliknij przycisk 'Preferencje' i wybierz kartę 'Ogólne'. Zaznacz Wyświetl SoundMAX na pasku zadań i kliknij OK.

Wyświetl informacje o narzędziach

Po najechaniu kursorem na daną funkcję sterowania, informacje o narzędziach wskazują na czym polega jej działanie.

Kliknij przycisk 'Preferencje' i wybierz kartę 'Ogólne'. Zaznacz Wyświetl informacje o narzędziach i kliknij OK.

Wyświetl obramowanie funkcji

Obramowanie funkcji to linia przerywana wokół aktualnie wybranej funkcji w panelu sterowania, ułatwiająca jej dostrzeżenie. Funkcje w panelu sterowania można wybierać za pomocą myszy lub naciskając klawisz tabulacji.

Kliknij przycisk 'Preferencje' i wybierz kartę 'Ogólne'. Zaznacz Wyświetl obramowanie funkcji i kliknij OK.

Schemat kolorów

Funkcja ta pozwala na wybór schematu kolorów panelu sterowania. Obejmuje ona opcję silnego kontrastu.

Kliknij przycisk 'Preferencje' i wybierz kartę 'Ogólne'. Wybierz schemat z listy do wyboru i kliknij OK.

SoundMAX AudioESP

Ustawienia AudioESP pojawiają się na karcie 'Ogólne', jeśli SoundMAX AudioESP jest obsługiwany przez urządzenia zainstalowane w systemie. Opisano je w części AudioESP systemu pomocy.


Wyciąganie funkcji sterowania

Wyciąganie funkcji sterowania pozwala na zamknięcie okna panelu sterowania SoundMAX i dalszy dostęp do wybranych funkcji w sposób przedstawiony poniżej.

Kliknij na tytuł funkcji sterowania, którą chcesz wyciągnąć, i przeciągnij ją w żądane miejsce. Wyciągnięta funkcja sterowania będzie zawsze na wierzchu wszystkich okien.

Jeśli wyciągnięta funkcja sterowania pozostanie na ekranie, a komputer zostanie wyłączony, po ponownym jego uruchomieniu wyciągnięta funkcja zostanie odtworzona.


Zmniejszenie wielkości panelu sterowania

1- Użytkownik może ukryć funkcje sterowania nagrywaniem i/lub funkcje sterowania odtwarzaniem.

2- Można wybrać wyświetlanie mniejszej liczby funkcji sterowania urządzeniem w oknie (patrz Ukrywanie/Wyświetlanie funkcji sterowania urządzeniem).


Wyśrodkuj wszystkie ustawienia balansu

Funkcja ta wyśrodkowuje balans jednocześnie dla wszystkich urządzeń, co jest łatwiejsze i szybsze niż regulacja balansu dla każdego urządzenia z osobna.

Kliknij prawym przyciskiem myszy na panel sterowania SoundMAX, a następnie Wyśrodkuj wszystkie ustawienia balansu.


Odśwież panel sterowania - w przypadku zniekształcenia wyświetlanego okna, funkcja odświeżania spowoduje poprawne ponowne wyświetlenie okna

Odśwież panel sterowania

W przypadku zniekształcenia okna panelu sterowania, funkcja odświeżania spowoduje poprawne ponowne wyświetlenie okna.

Kliknij prawym przyciskiem myszy na panel sterowania SoundMAX, a następnie kliknij Odśwież.


Zamykanie panelu sterowania i wszystkich wyciągniętych funkcji sterowania

Kliknij przycisk Menu System , a następnie Zamknij wszystko.

Uwagi

W tej sesji nastąpi usunięcie panelu sterowania SoundMAX z paska zadań, niemniej przy kolejnym uruchomieniu komputera panel sterowania SoundMAX powróci do paska zadań. Panel sterowania SoundMAX można również ponownie uruchomić z menu Start systemu Windows.


Co to jest AudioWizard?

AudioWizard ułatwia konfigurację mikrofonu i głośników.


Co oznaczają znaki ostrzegawcze pojawiające się w panelu sterowania SoundMAX i na ikonie paska zadań?

Znaki ostrzegawcze pojawiają się tylko wówczas, gdy urządzenie odtwarzające lub nagrywające nie funkcjonuje prawidłowo. Jeśli w panelu sterowania SoundMAX pojawi się znak ostrzegawczy, będzie on również obecny na pasku zadań, informując użytkownika o wystąpieniu problemu z dźwiękiem.

Ikona paska zadań bez znaku ostrzegawczego.

Ikona paska zadań ze znakiem ostrzegawczym.

Ikona paska zadań ze znakiem ostrzegawczym niezgodności urządzenia.

Żółte znaki ostrzegawcze

Istnieją dwa rodzaje żółtych znaków ostrzegawczych: ostrzeżenie o zbyt niskim poziomie głośności i ostrzeżenie o wyciszeniu/wyborze (patrz Przegląd panelu sterowania SoundMAX).

Znak ostrzegawczy zbyt niskiego poziomu głośności wskazuje, że głośność jest ustawiona na zbyt niskim poziomie dla prawidłowej pracy urządzenia, i może pojawić się dla następujących funkcji sterowania nagrywaniem: Mikrofon i Wejście liniowe, a także dla funkcji sterowania odtwarzaniem: Główny, Wave i Mikrofon.

Znak ostrzegawczy wyciszenia/wyboru wskazuje, że urządzenie jest wyciszone albo nie wybrane, i pojawia się przy wszystkich wyżej wymienionych urządzeniach z wyjątkiem mikrofonu przy odtwarzaniu.

Uwaga: Aby usunąć żółty znak ostrzegawczy, wystarczy kliknąć na znak ostrzegawczy lub na przycisk Domyślne ustawienia audio.

Czerwony znak ostrzegawczy

Czerwony znak ostrzegawczy wskazuje, że do gniazda komputera podłączone jest niekompatybilne urządzenie.

Pojawia się on w dwóch różnych sytuacjach:

  1. Urządzenie jest niekompatybilne z gniazdem.
  2. Urządzenie jest niekompatybilne z konfiguracją głośników.

Aby skorygować błąd, należy podłączyć urządzenie do kompatybilnego gniazdka lub dostosować konfigurację głośników zgodnie z podłączonymi urządzeniami.

Uwaga: Aby tylko przesunąć znak ostrzegawczy, wystarczy na niego kliknąć.


Dlaczego mój panel sterowania SoundMAX wygląda inaczej niż panel sterowania przedstawiony w pliku pomocy?

Patrz Przegląd panelu sterowania SoundMAX

Choć ogólny wygląd panelu sterowania SoundMAX jest niezmienny, wiele szczegółów - takich jak dostępne urządzenia, wybrane lub wyciszone urządzenia oraz dostępny lub niedostępny wskaźnik poziomu dźwięku lub zaawansowane funkcje sterowania - jest zależnych od rodzaju urządzeń audio zainstalowanych w komputerze.


Jak odinstalować panel sterowania SoundMAX?

Kliknij na przycisk Start w systemie Windows i otwórz Panel sterowania systemu Windows.

Otwórz aplet Dodaj/Usuń programy, zaznacz SoundMAX i kliknij na przycisk Zmień/Usuń. W pierwszym oknie dialogowym wybierz opcję Usuń wszystko.

Uwagi

Nastąpi również usunięcie sterownika audio SoundMAX.


Jak skonfigurować mikrofon?

Aby skonfigurować mikrofon, skorzystaj z kreatora AudioWizard towarzyszącego panelowi sterowania SoundMAX.


Przycisk pomocy

Przycisk pomocy wywołuje system pomocy dla panelu sterowania SoundMAX i pozostałych opcji SoundMAX zainstalowanych w systemie.


Zachowanie wyśrodkowanego balansu

Jeśli funkcja ta jest aktywna, zostanie zachowany balans funkcji sterowania nagrywaniem. Jeśli jest ona nieaktywna, możliwa jest regulacja balansu. Opcja ta może być dostępna lub niedostępna w zależności od zainstalowanych urządzeń audio.

Kliknij na przycisk Preferencje. Zaznacz Zachowaj wyśrodkowane ustawienia balansu dla funkcji sterowania nagrywaniem i kliknij OK.


Konfiguracja nagrywania

Symbol ten wskazuje bieżące urządzenie nagrywające.

Aby zmienić bieżącą konfigurację, należy uruchomić kreatora AudioWizard.


Konfiguracja głośników

Symbol ten wskazuje bieżącą konfigurację głośników.

Aby zmienić bieżącą konfigurację, należy uruchomić kreatora AudioWizard.


Menu System

Menu 'System' zapewnia dostęp do funkcji sterowania systemem, takich jak 'Minimalizuj' i 'Zamknij'.

Można tu również uzyskać dostęp do informacji 'O SoundMAX...'.