Guia Ambiente acústico

Por que não há controles para áudio de jogos 3D?

Todos os recursos de áudio para jogos 3D do SoundMAX são internos e são controlados diretamente pelo próprio jogo.

O que é a ‘Configuração do alto-falante’ e qual 'Layout' deveria utilizar?

A 'Configuração do alto-falante' permite otimizar o ambiente acústico de áudio para que você possa obter a melhor experiência de som possível. Escolha 'Fones de ouvido estéreo', se estiver escutando nos fones de ouvido, ou 'Alto-falantes estéreo', se tiver dois alto-falantes frontais (na mesa, monitor ou laptop). Se o sistema suportar, será possível ainda selecionar 'Alto-falantes quadrofônicos (Surround de multi-unidades)', caso tenha dois alto-falantes frontais e dois traseiros, ou 'Alto-falantes de som surround (5.1 Surround)' se tiver um sistema "home theater" com três alto-falantes frontais, dois traseiros e um subwoofer.

Qual é a diferença entre as duas configurações 'Localização dos alto-falantes frontais' em 'Configuração do alto-falante'?

A seleção 'Próximos um do outro' otimiza o som para alto-falantes de laptops e monitores ou se você tiver os alto-falantes bem perto do monitor, enquanto a seleção 'Afastados' otimiza o som para alto-falantes distanciados sobre a mesa ou em um sistema estéreo doméstico.

O que é 'Virtual Theater™ Surround'?

Se você assistir filmes com uma trilha sonora com múltiplos canais e não tiver uma configuração de alto-falantes de 4 ou 5.1 canais, o SoundMAX criará automaticamente alto-falantes virtuais através de sua configuração de alto-falantes estéreo. Se você não desejar que o SoundMAX crie automaticamente alto-falantes virtuais, simplesmente selecione a caixa de seleção 'Desativar'. Se você desejar ter um 'Virtual Theater Surround' para seus fones de ouvido, poderá adquirir uma atualização clicando no botão de ícone Fone de ouvido. Depois de adquirir e instalar essa atualização, esse recurso funcionará automaticamente cada vez que você assistir um filme e escutar pelos fones de ouvido.

O que são 'Ambientes acústicos'?

Ambientes acústicos são lugares virtuais nos quais você pode escutar sons e música. Como as paisagens sonoras, esses 'Modelos ambientais' simulam tudo, de salas de concerto a túneis. Você pode alterar o espaço acústico clicando em um novo 'Modelo ambiental' na listagem fornecida. Os modelos são os mesmos utilizados em jogos que tiram proveito do Environmental Audio™ (EAX™) e são ativados e alterados automaticamente pelos jogos.

O que é 'Virtual Ear™'?

O recurso Virtual Ear armazena 'Modelos auditivos personalizados' para diferentes usuários individuais. Esses modelos são feitos sob medida para cada ouvinte. Você pode alterar o modelo auditivo utilizado clicando em um novo 'Modelo auditivo personalizado' na listagem fornecida. Alguns modelos de exemplo genéricos incluem-se para que você experimente; eles simulam os ouvidos de um 'Adulto' ou 'Criança'. Se você desejar criar seus próprios modelos auditivos personalizados para serem utilizados com o SoundMAX, poderá adquirir o aplicativo de atualização do Virtual Ear clicando no botão de ícone Ouvido. Depois de adquirir e instalar essa atualização, o botão de ícone Ouvido iniciará diretamente o Virtual Ear.

No recurso 'Testar ambiente acústico', por que o som 'Ruído de teste' parece uma estática?

Essa estática é um sinal especial denominado Ruído Rosa. Você pode utilizá-lo para certificar-se de que todos os alto-falantes estão conectados e posicionados corretamente. O objetivo é de ter o som do ruído com a mesma intensidade à medida que é reproduzido em cada alto-falante. Você pode mover os alto-falantes até obter o balanço ideal dos mesmos.