Karta Środowisko odsłuchu

Dlaczego nie są dostępne funkcje sterowania w zakresie dźwięku w grach 3D?

Wszystkie możliwości dźwiękowe w grach 3D systemu SoundMAX funkcjonują wewnętrznie i są sterowane bezpośrednio przez samą grę.

Co to jest 'Konfiguracja głośników' i który 'Układ' mam zastosować?

'Konfiguracja głośników' pozwala na optymalizację środowiska odsłuchu dźwięku dla uzyskania możliwie najlepszych wrażeń słuchowych. W przypadku korzystania z słuchawek wybierz 'Słuchawki stereofoniczne', a w przypadku dwóch głośników znajdujących się z przodu użytkownika (na biurku, w obudowie monitora lub w laptopie) wybierz 'Głośniki stereofoniczne'. Jeśli system obsługuje taką konfigurację, można dodatkowo wybrać 'Głośniki kwadrofoniczne (wielokanałowy dźwięk surround)' w przypadku dwóch głośników znajdujących się przed użytkownikiem i dwóch głośników znajdujących się z tyłu, lub 'Głośniki surround (5.1 Surround)' dla konfiguracji kina domowego z trzema głośnikami przed użytkownikiem, dwoma głośnikami z tyłu i subwooferem.

Jaka jest różnica między dwoma dostępnymi ustawieniami 'Rozmieszczenie głośników przednich' w części 'Konfiguracja głośników'?

Opcja 'Blisko siebie' optymalizuje dźwięk dla głośników wbudowanych w laptopach i monitorach lub w sytuacji, gdy głośniki znajdują się tuż obok monitora, podczas gdy 'Daleko od siebie' optymalizuje dźwięk dla głośników rozstawionych na biurku lub w dużym domowym systemie stereofonicznym.

Co to jest 'Virtual Theater™ Surround'?

W przypadku oglądania filmów z wielokanałową ścieżką dźwiękową przy braku 4 lub 5.1-kanałowej konfiguracji głośników, SoundMAX automatycznie stworzy głośniki wirtualne na bazie konfiguracji głośników stereofonicznych. Jeśli użytkownik nie chce, aby SoundMAX automatycznie stworzył głośniki wirtualne, wystarczy zaznaczyć pole wyboru 'Wyłącz'. Aby 'Virtual Theater Surround' udostępnić przez słuchawki, można zakupić rozszerzoną wersję, klikając na przycisk ikony słuchawek. Po zakupieniu i zainstalowaniu rozszerzonej wersji, funkcja ta będzie automatycznie uruchamiana za każdym razem, gdy użytkownik będzie oglądał film i słuchał ścieżki dźwiękowej przez słuchawki.

Co to są 'Środowiska akustyczne'?

Środowiska akustyczne to wirtualne miejsca, w których można słuchać dźwięków i muzyki. Podobnie jak krajobrazy dźwiękowe, te 'Modele środowiska' symulują dowolne otoczenie - od sal koncertowych po tunele. Możliwa jest zmiana przestrzeni odsłuchowej, klikając nowy 'Model środowiska' z wyświetlanej listy. Modele te są identyczne, jak te stosowane w grach wykorzystujących Environmental Audio™ (EAX™), i są automatycznie włączane i modyfikowane przez gry.

Co to jest 'Virtual Ear™'?

Virtual Ear przechowuje 'Modele słuchu użytkownika' dla poszczególnych użytkowników. Modele te są indywidualnie dostosowane do każdego słuchacza. Model słuchu można zmienić, klikając na nowy 'Model słuchu użytkownika' z wyświetlanej listy. System zawiera kilka ogólnych przykładowych modeli, które można wypróbować. Symulują one słuch 'Dorosłego' lub 'Dziecka'. Aby tworzyć dostosowane do własnych osobistych preferencji modele słuchu do wykorzystania z SoundMAX, można nabyć aplikację rozszerzającą Virtual Ear, klikając na przycisk z ikoną ucha. Po nabyciu i zainstalowaniu tej rozszerzonej wersji, przycisk z ikoną ucha będzie bezpośrednio uruchamiał Virtual Ear.

Dlaczego 'Szum testowy' brzmi statycznie w funkcji 'Test środowiska odsłuchu'?

Ten statyczny szum to specjalny sygnał określany mianem szumu różowego. Można go użyć do sprawdzenia, czy wszystkie głośniki są podłączone i prawidłowo rozmieszczone. Celem jest uzyskanie szumu o odbieranym jednakowym poziomie głośności dźwięku odtwarzanego z każdego głośnika. Głośniki można przesuwać aż do osiągnięcia optymalnego balansu dźwięku z głośników.