Ficha Ambiente acústico

¿Por qué no hay controles para sonido de juegos 3D?

Todas las funciones de sonido de juego 3D de SoundMAX son internas y están controladas directamente por el propio juego.

¿Para qué es ‘Configuración de las bocinas’ y qué 'disposición' debo utilizar?

‘Configuración de las bocinas’ permite optimizar el ambiente acústico para lograr el mejor resultado posible. Elija 'Audífonos estereofónicos' si escuchará con audífonos, o 'Bocinas estereofónicas' si tiene dos bocinas frente a usted (en el escritorio, en el monitor o en el portátil). Si el sistema lo admite, puede seleccionar adicionalmente 'Bocinas cuadrafónicas (Sonido envolvente Multi-drive)' en caso de que tenga dos bocinas delante y dos detrás, o 'Bocinas de sonido envolvente (5.1 sonido envolvente)' si tiene una configuración de cine en casa con tres bocinas delante, dos detrás y una subwoofer.

¿Cuál es la diferencia entre los dos ajustes 'Ubicación de la bocina frontal' en 'Configuración de las bocinas'?

Con la selección de 'Muy cerca' se optimiza el sonido para bocinas de portátil y de monitor o para bocinas situadas inmediatamente junto al monitor, mientras que la selección de 'Separadas' optimiza el sonido de bocinas separadas sobre el escritorio o en un gran sistema estereofónico doméstico.

¿Qué es ''Virtual Theater™ Surround'?

Si se miran películas con banda sonora multicanal y no se dispone de una configuración de bocinas de 4 o 5.1 canales, SoundMAX crea automáticamente bocinas virtuales mediante la configuración de bocinas estereofónicas. Si no desea que SoundMAX cree bocinas virtuales de manera automática, simplemente seleccione la casilla 'Desactivar'. Si desea disfrutar de 'Virtual Theater Surround' con los audífonos, puede adquirir una actualización haciendo clic en el botón de icono de audífonos. Después de adquirir e instalar dicha actualización, esta función se activará automáticamente cada vez que mire una película y la escuche con audífonos.

¿Qué son los 'ambientes acústicos'?

Los ambientes acústicos son lugares virtuales en los que se puede escuchar sonidos y música. Al igual que en los paisajes acústicos, estos 'modelos ambientales' lo simulan todo, desde salas de concierto a túneles. Para cambiar el espacio acústico, haga clic en un nuevo 'Modelo ambiental' de la lista suministrada. Los modelos son los mismos que se utilizan en los juegos que emplean Environmental Audio™ (EAX™) y que los juegos activan y cambian de manera automática.

¿Qué es 'Virtual Ear™'?

Virtual Ear almacena 'Modelos personalizados de oído' para distintos usuarios. Estos modelos se adaptan individualmente a cada oyente. Para cambiar el modelo de oído que utiliza, haga clic en un nuevo 'Modelo personalizado de oído' de la lista suministrada. Se incluye un par de modelos genéricos para que los pruebe; simulan los oídos de un 'Adulto' o de un 'Niño'. Si desea crear modelos de oído personalizados para utilizarlos con SoundMAX, puede adquirir la aplicación de actualización de Virtual Ear haciendo clic en el botón de icono de oído. Tras adquirir e instalar la actualización, el botón de icono de oído ejecutará Virtual Ear directamente.

En la 'Prueba' del ambiente acústico, ¿por qué el 'sonido de la prueba' parece ruido de estática?

Esta estática es una señal especial denominada Ruido rosa. Puede utilizarla para asegurarse de que todas las bocinas están conectadas y colocadas correctamente. El objetivo es que el ruido suene con el mismo volumen al reproducirse por cada bocina. Puede cambiar la posición de las bocinas hasta que obtenga un balance óptimo de las mismas.