Application Chargeur DLS

Le synthétiseur SoundMAX prend en charge les fichiers MIDI utilisant des jeux de sons DLS personnalisés. Que signifie DLS et comment charger des fichiers DLS dans SoundMAX ?

DLS est un acronyme anglais signifiant DownLoadable Sounds (sons téléchargeables). Le format DLS permet de charger des ensembles de sons personnalisés dans le synthétiseur SoundMAX. Un musicien crée généralement ces ensembles de sons dans le but de les utiliser avec des fichiers MIDI spécifiques. Il est par ailleurs possible de créer des séquences MIDI et des ensembles de sons DLS à l'aide d'applications tierces. Afin d'optimiser la qualité de l'écoute, SoundMAX prend en charge la dernière version Niveau 2 du format DLS. Pour charger et lire un fichier MIDI auquel est joint un fichier DLS, lancez l'application Chargeur DLS.

Qu'est-ce qu'un fichier .RMI ?

Il s'agit d'un fichier contenant une séquence MIDI et un ensemble de sons DLS créé spécifiquement pour la séquence MIDI.

Comment fonctionne l'application Chargeur DLS ?

Il existe deux méthodes pour charger et lire automatiquement une séquence MIDI via le Lecteur Windows Media grâce à l'ensemble de sons DLS associé. Si vous sélectionnez un fichier .RMI, le fichier DLS autonome est chargé automatiquement. Si vous choisissez un fichier .MID auquel est associé un fichier .DLS du même nom et situé dans le même répertoire, vous pouvez sélectionner l'un des fichiers et les deux seront chargés automatiquement. En outre, vous pouvez charger manuellement des fichiers .MID et .DLS, puis appuyer sur le bouton Lancer Windows Media Player.