Registerkarte "MIDI Musik-Synthesizer"

Was ist MIDI?

MIDI steht für Musical Instrument Digital Interface (Digitalschnittstelle für Musikinstrumente). Genau genommen definiert es eine Sprache, mit der Synthesizer kommunizieren.

Was ist General MIDI (GM)?

General MIDI ist die Beschreibung eines Soundsatzes aus 128 Instrumentensounds und einem Percussion-/Schlagzeugset. Auf diese Weise kann eine beliebige GeneralMIDI-Datei mit einem beliebigen GeneralMIDI-Synthesizer wiedergegeben werden, und die Ergebnisse werden sich unabhängig von den verwendeten Systemen jedes Mal ähneln. Die meisten der im Internet befindlichen MIDI-Dateien entsprechen dem GeneralMIDI-Format. Manche Soundkarten verwenden unrealistische GM-Instrumentensounds; der SoundMAX-Synthesizer hingegen enthält einen großen, professionellen GeneralMIDI-Soundsatz.

Was ist eine .MID-Datei?

Hierbei handelt es sich um eine Datei, die eine MIDI-Sequenz enthält. MIDI-Dateien enthalten Anweisungen, wie ein Synthesizer angesteuert werden muss, um eine bestimmte Musik- oder Tonsequenz wiederzugeben. Die Vorgehensweise ist ähnlich wie bei einer Textverarbeitung, die aus einer aus "nackten" Zeichen bestehenden Datei ein formatiertes Dokument wiedergeben kann.

Was ist ein "Synthesizer-Standard-Soundsatz"?

Mit dieser Einstellung können Sie den Standard-Soundsatz anpassen, mit dem der SoundMAX-Synthesizer GeneralMIDI (GM)-Dateien sowie XG-Soundmap-kompatible MIDI-Dateien (XGlite™) wiedergibt. SoundMAX wird mit einem professionellen GeneralMIDI-Soundsatz und je nach Version eventuell auch mit einem XGlite-Soundsatz ausgeliefert. Wenn sie MIDI-Dateien im Yamaha XG-Format wiedergeben möchten, wählen Sie bitte den XGlite-Soundsatz aus, falls dieser verfügbar ist. Unter Umständen sind neue GeneralMIDI-Soundsatz-Upgrades zum Herunterladen oder Kaufen verfügbar; schauen Sie hierfür von Zeit zu Zeit auf der SoundMAX-Website nach.

Was ist eine MIDI-Stimme?

Eine MIDI-Stimme ist eine einzelne Note oder ein einzelner Sound, die/der auf dem SoundMAX-Synthesizer wiedergegeben wird.

Wie viele Stimmen kann der SoundMAX-Synthesizer maximal gleichzeitig wiedergeben?

Der SoundMAX-Synthesizer verfügt über ein Skalierbarkeitsmerkmal namens MAXvoice™. MAXvoice stellt Ihnen automatisch die maximal mögliche Anzahl an Synthesestimmen zur Verfügung, die mit Ihrer CPU und Systemkonfiguration erreichbar ist. In der Realität verwenden durchschnittliche MIDI-Sequenzen üblicherweise weniger als 32 Stimmen, und Sequenzen mit mehr als 64 Stimmen kommen nur sehr selten vor.