Scheda Sintetizzatore musicale MIDI

Che cos'è il MIDI?

MIDI significa Musical Instrument Digital Interface, ovvero interfaccia digitale per strumenti musicali. In effetti, si tratta di un linguaggio di comunicazione tra i sintetizzatori.

Che cos'è il General MIDI (GM)?

GeneralMIDI è una descrizione di un set di suoni che contiene 128 suoni e un kit per batteria. In questo modo qualsiasi file GeneralMIDI standard può essere riprodotto con qualunque sintetizzatore GeneralMIDI con risultati del tutto simili. La maggioranza dei file MIDI presenti su Internet è conforme al formato GeneralMIDI. Sebbene alcune schede audio utilizzino suoni di strumenti GM non realistici, il sintetizzatore SoundMAX contiene un set di suoni GeneralMIDI professionale e di grandi dimensioni.

Che cos'è un file ‘.MID’?

Si tratta di un file che contiene una sequenza MIDI. Un file MIDI memorizza le istruzioni sulle modalità di riproduzione di un sintetizzatore per ricreare un'esperienza musicale (o sonora). Si tratta di un procedimento simile a quello con il quale un elaboratore di testo ricrea un documento da un file che non contiene altro che semplici caratteri.

Che cos'è un ‘Set di suoni predefinito sintetizzatore’?

Si tratta di una soluzione che consente di personalizzare il set di suoni predefinito che il sintetizzatore di SoundMAX usa per riprodurre i file GeneralMIDI (GM), nonché i file MIDI compatibili con la mappa sonora XG (XGlite™). SoundMAX viene distribuito con un set di suoni GeneralMIDI professionale e un set di suoni XGlite. Per riprodurre file MIDI in formato Yamaha XG, selezionare il set di suoni XGlite, se disponibile. Si prega di esaminare i nuovi aggiornamenti del set di suoni GeneralMIDI disponibili per lo scaricamento o l'acquisto presso il sito Web SoundMAX.

Che cos'è una voce MIDI?

Una voce MIDI è una nota o un suono singolo riprodotto dal sintetizzatore SoundMAX.

Qual è il numero massimo di voci che il sintetizzatore SoundMAX può riprodurre simultaneamente?

Il sintetizzatore SoundMAX ha una funzione di scalabilità definita MAXvoice™. MAXvoice fornisce in automatico il numero massimo di voci di sintesi disponibile per la CPU e la configurazione di sistema. In effetti, la sequenza MIDI media si avvale di un numero di voci inferiore a 32 e la maggior parte delle sequenze fanno raramente uso di più di 64 voci.