DLS Loader アプリケーション

DLS ローダ アプリケーション

SoundMAX シンセサイザは、カスタム DLS サウンド セットを使用している MIDI ファイルを再生することができます。DLS とは何ですか? または、SoundMAX に DLS ファイルをロードすることはできますか?

DLS は、「ダウンローダブル サウンド（DownLoadable Sounds）」の略称です。DLS を使用すると、カスタム サウンド セットを SoundMAX シンセサイザにロードすることができます。ミュージシャンは、通常特定の MIDI ファイルで使用されるこれらのサウンド セットを作成します。サード パーティ製のソフトウェアを使用して、自分の MIDI シーケンスと DLS サウンド セットを作成することもできます。SoundMAX では、リスニング環境を拡張するために、最新の Level 2 バージョンの DLS をサポートしています。対応する DLS ファイルを使用して MIDI ファイルを再生するには、DLS ローダ アプリケーションを起動してください。

.RMI ファイルとは?

これは、MIDI シーケンスと、その MIDI シーケンス固有のカスタム DLS サウンド セットの両方を格納した 1 つのファイルです。

DLS ローダ アプリケーションの使い方は?

Windows Media Player で MIDI シーケンスをロードして再生するときに、自動的に対応する DLS サウンド セット を使用するには、2 つの方法があります。.RMI ファイルを選択すると、格納されている DLS ファイルが自動的にロードされます。同じディレクトリに同じ名前の対応する .DLS ファイルがある .MID ファイルを選択した場合は、両方のファイルを選択すると自動的にロードされます。さらに、.MID および .DLS ファイルを手動でロードして、[Windows Media Player の実行] ボタンをクリックして再生することもできます。