DLS 로더 응용프로그램

SoundMAX 신디사이저는 사용자가 선택한 DLS 사운드 세트를 사용하는 MIDI 파일을 재생할 수 있습니다. DLS란 무엇이며 DLS 파일을 SoundMAX에 로드하는 방법은 무엇입니까?

DLS는 '다운로드 가능한 사운드(DownLoadable Sounds)'를 의미합니다. DLS를 사용하면 사용자가 선택한 사운드 세트를 SoundMAX 신디사이저에 로드할 수 있습니다. 전문가들은 일반적으로 특정 MIDI 파일을 재생할 때 이러한 사운드 세트를 만들어 사용합니다. 여러 업체의 소프트웨어 응용프로그램으로 자신만의 MIDI 시퀀스 및 DLS 사운드 세트를 만들어 볼 수 있습니다. SoundMAX는 듣기 효과를 높이기 위해 최신의 DLS 레벨 2 버전을 지원합니다. 관련 DLS 파일로 MIDI 파일을 로드 및 재생하려면 'DLS 로더' 프로그램을 실행하십시오.

.RMI 파일이란?

이것은 MIDI 시퀀스와 이 MIDI 시퀀스용으로 특별히 만든 사용자 DLS 사운드 세트를 포함한 한 개의 파일입니다.

'DLS 로더' 프로그램은 어떻게 사용합니까?

윈도우 미디어 플레이어에서 관련 DLS 사운드 세트를 사용하여 MIDI 시퀀스를 자동으로 로드 및 재생하는 방법에는 2가지가 있습니다. .RMI 파일을 선택한 경우, 자체 포함된 DLS 파일이 자동으로 로드됩니다. .MID 파일을 선택하고 동일한 디렉토리에 파일명이 같은 연관된 .DLS 파일이 있는 경우, 둘 중 한 개 파일을 선택하면 두 개 파일이 모두 자동으로 로드됩니다. 또는, .MID와 .DLS 파일을 수동으로 로드한 후 '윈도우 미디어 플레이어 실행' 버튼을 누릅니다.