MIDI 음악 신디사이저 탭

MIDI란?

MIDI란 음향 기기 디지털 인터페이스(Musical Instrument Digital Interface)란 뜻으로, 신디사이저들 간의 언어를 정의합니다.

GM(General MIDI)이란?

GeneralMIDI는 128 사운드와 드럼 키트를 포함한 사운드 세트에 대한 설명입니다. 이러한 모든 표준 GeneralMIDI 파일은 GeneralMIDI 신디사이저로 재생 가능하며, 이들은 비슷한 결과를 만들어 냅니다. 인터넷 상의 대다수 MIDI 파일은 GeneralMIDI 포맷을 준수합니다. 일부 사운드카드는 비현실적 GM 악기 사운드를 사용하는 경우도 있지만, SoundMAX 신디사이저에는 전문 SoundMAX 사운드 세트가 포함되어 있습니다.

.MID 파일이란?

MIDI 시퀀스가 포함된 파일입니다. MIDI 파일에는 신디사이저를 통한 음악적 경험의 재생산 벙법에 대한 명령이 저장되어 있습니다. 이는 워드 프로세서가 문자 집합에 불과한 파일로부터 문서를 만들어 내는 방법과 유사합니다.

'신디사이저 기본 사운드 세트'란?

SoundMAX 신디사이저가 GeneralMIDI와 XG 사운드맵 호환(XGlite™) MIDI 파일을 재생하는 데 사용할 기본 사운드 세트를 선택할 수 있습니다. SoundMAX는 전문 GeneralMIDI 사운드 세트와 함께 제공되며 XGlite 사운드 세트를 포함할 수도 있습니다. Yamaha XG 포맷의 MIDI 파일을 재생하려면 가능한 경우, XGlite 사운드 세트를 선택하십시오. 새로운 GeneralMIDI 사운드 세트 업그레이드본의 다운로드 또는 구입 정보는 SoundMAX 웹사이트를 참조하십시오.

MIDI 음성이란?

MIDI 음성은 SoundMAX 신디사이저에서 재생되는 사운드 또는 단일 음을 말합니다.

SoundMAX 신디사이저가 동시에 재생할 수 있는 최대 음성 수는 몇 개 입니까?

SoundMAX 신디사이저는 MAXvoice™라고 하는 확장 기능이 내장되어 있습니다. MAXvoice는 사용자 CPU와 시스템 구성에서 가능한 합성 음성의 최대 갯 수를 자동으로 알려줍니다. 일반적으로 MIDI 시퀀스는 32개 미만의 음성을 사용하며 대개의 경우 64개 이상은 거의 사용하지 않습니다.