Вкладка Синтезатор музыки MIDI

Что такое MIDI?

MIDI - это аббревиатура от Musical Instrument Digital Interface (цифровой интерфейс музыкальных инструментов). По сути, он определяет язык, посредством которого взаимодействуют синтезаторы.

Что такое General MIDI (GM)?

GeneralMIDI - это описание набора звуков, включающее 128 звуков и комплект ударных. Таким образом любой стандартный файл GeneralMIDI можно воспроизводить любым синтезатором GeneralMIDI с аналогичными результатами. Большинство файлов MIDI в Интернете соответствуют формату GeneralMIDI. В то время, как некоторые звуковые платы используют нереалистичные инструментальные звуки GM, синтезатор SoundMAX включает большой профессиональный набор звуков GeneralMIDI.

Что такое файл .MID?

Это файл, содержащий последовательность MIDI. Файл MIDI включает инструкции о том, как воспроизводить на синтезаторе музыкальный (или звуковой) фрагмент. Подобным образом текстовый редактор воссоздает документ из файла не более чем символов.

Что такое "Набор звуков синтезатора по умолчанию"?

Эта функция позволяет настроить стандартный набор звуков, который будет использован синтезатором SoundMAX для воспроизведения файлов GeneralMIDI (GM), а также совместимых с картой звуков XG (XGlite™) файлов MIDI. SoundMAX включает в себя профессиональный набор звуков GeneralMIDI и, возможно, набор звуков XGlite. Чтобы воспроизвести файлы MIDI в формате Yamaha XG, выберите набор звуков XGlite, если он есть. Следите за обновлениями набора звуков GeneralMIDI, предлагаемыми для загрузки или покупки на веб-сайте SoundMAX.

Что такое MIDI-голос?

Голос MIDI - это одна нота или звук, воспроизводимые на синтезаторе SoundMAX.

Сколько голосов максимально может воспроизводить синтезатор SoundMAX одновременно?

Синтезатор SoundMAX включает функцию масштабирования, которая называется MAXvoice™. MAXvoice автоматически обеспечивает максимальное количество синтезированных голосов, которое возможно при данном центральном процессоре и данной системной конфигурации. В действительности средняя последовательность MIDI включает менее 32 голосов, и в большинстве последовательностей редко используется более 64.