Ficha Sintetizador de música MIDI

¿Qué es MIDI?

MIDI corresponde a Musical Instrument Digital Interface (Interfaz Digital de Instrumentos Musicales). En realidad, define un lenguaje con el que se comunican los sintetizadores.

¿Qué es General MIDI (GM)?

GeneralMIDI es la descripción de un conjunto de sonidos que contiene 128 instrumentos y la percusión. De este modo, un archivo GeneralMIDI estándar puede reproducirse con cualquier sintetizador GeneralMIDI con resultados similares. La mayoría de los archivos MIDI que se encuentran en Internet tienen el formato GeneralMIDI. A diferencia de algunas tarjetas de sonido que utilizan sonidos instrumentales GM poco realistas, el sintetizador SoundMAX contiene un gran conjunto de sonidos GeneralMIDI profesional.

¿Qué es un archivo ‘.MID’?

Es un archivo que contiene una secuencia MIDI. Un archivo MIDI almacena instrucciones sobre la reproducción de un sintetizador para recrear una experiencia musical (o sonora). Es un proceso similar al de un procesador de textos, que puede recrear un documento a partir de un archivo que sólo contiene caracteres.

¿Qué es un ‘Conjunto predeterminado de sonidos del sintetizador’?

Permite personalizar el conjunto predeterminado de sonidos que utiliza el sintetizador SoundMAX para reproducir archivos GeneralMIDI (GM), además de archivos MIDI compatibles con mapa de sonidos XG (XGlite™). SoundMAX se suministra con un conjunto de sonidos profesionales GeneralMIDI y puede incluir un conjunto de sonidos XGlite. Si desea reproducir archivos MIDI con formato Yamaha XG, seleccione el conjunto de sonidos XGlite, si está disponible. Manténgase atento a las nuevas actualizaciones de conjuntos de sonidos GeneralMIDI disponibles para descarga o adquisición en el sitio web de SoundMAX.

¿Qué es una voz MIDI?

Una voz MIDI es una sola nota o sonido que se reproduce en el sintetizador SoundMAX.

¿Cuál es el número máximo de voces que puede reproducir el sintetizador SoundMAX simultáneamente?

El sintetizador SoundMAX dispone de una función de escalabilidad denominada MAXvoice™. MAXvoice ofrece automáticamente el número máximo de voces sintetizadas disponibles con la configuración de la CPU y del sistema. En realidad, una secuencia MIDI media utiliza menos de 32 voces y la mayoría de las secuencias rara vez utilizan más de 64.