MIDI 音樂合成器索引標籤

什麼是 MIDI？

MIDI 是指樂器數位介面 (Musical Instrument Digital Interface)。 MIDI 會定義一種合成器互相溝通用的語言。

什麼是 GeneralMIDI (GM)？

GeneralMIDI 是一種音效設定說明，其包含 128 種音效及一套鼓組。 這樣任何標準的 GeneralMIDI 檔都可以在任何 GeneralMIDI 合成器上播放，且都會產生相似的結果。 網路上大部份的 MIDI 檔案都依照 GeneralMIDI 格式。 雖然部份音效卡使用不符合 GM 的樂器音效，但是 SoundMAX 合成器包含廣泛、專業的 GeneralMIDI 音效設定。

什麼是 .MID 檔？

這是一個含有 MIDI 編曲的檔案。 MIDI 檔案儲存的說明，可讓您瞭解如何利用合成器重新製作音樂 (或音效)。 有點類似文字處理器，可以將只有文字的檔案重新建立成一份文件。

「合成器預設音色組」是什麼？

可讓您自訂 SoundMAX 合成器用來播放 GeneralMIDI (GM) ，以及 XG Sound Map (XGlite™) MIDI 相容檔案的預設音效設定。 SoundMAX 出廠時已設定 GeneralMIDI 音效設定及含有 XGlite 音效設定。 如果您想播放 Yamaha XG 格式的 MIDI 檔，請選擇 XGlite 音效設定。 請留意可在 SoundMAX 網站下載或購買的新 GeneralMIDI 音效設定升級版。

什麼是 MIDI 聲音？

MIDI 聲音是一種在 SoundMAX 合成器上播放的單音符或聲音。

SoundMAX 合成器最多同時可以播放幾種聲音？

SoundMAX 合成器的可擴充功能稱為 MAXvoice™。 MAXvoice 會自動提供您 CPU 及系統設定所能使用的最多合成聲音。 實際上，一般 MIDI 編曲使用不到 32 種聲音，且大部份的編曲都不會使用超過 64 種聲音。